Jump to content
Sign in to follow this  
Volker Racho

Symantec Endpoint Protection 11 Probleme

Recommended Posts

Hallo!

 

Im Forum von Symantec geht es ja zur Zeit hoch her, was die Anwendungsstabilität und Performance des SEP angeht.

 

Auch wir haben - nach erfolgreicher Testphase von drei Wochen - ein Rollout auf 20 Clients unserer Verwaltung gemacht. Fazit: Zwei Tage alles okay, danach nur noch Hänger und Lags im Netzwerk und bei den Anwendungen. Deinstalliert und alles wieder okay. Soweit.

 

Also, Kommando zurück. Aber wie? Wie bekommt man die SEP 11 Clientinstallationen wieder vom Client ohne jeden einzelnen anfassen zu müssen? Gibt es dafür ein administrativ anwendbares Tool (von Symantec)? Es könnte auch erstmal alles von Symantec wegwischen und wir rollen dann danach den jahrelang erprobten NAV 10 wieder aus.

 

 

Gruß,

MD

 

Was ich aus Erfahrung anderen Nutzern mit auf den Weg geben kann:

 

01. SEP ist in diesem Stadium noch nicht zu gebrauchen, da es noch zu viele Probleme mit Performance und Netzwerlast entstehen. Auch die Größe der Installationspakete ist noch ein Problem. Ich finde die Corporate Lösungen von S. eigentlich ziemlich gut, aber dieses brauch gelinde gesagt noch Tuning.

 

02. SEP und WSUS gehen gar nicht zusammen, nicht nur weil sie sich gegenseitig die Adminseiten (WSUS 2) überschreiben, sondern vielmehr, weil die Auslieferung der Pakete an die Clients derart durch die Prüfung verzögert verläuft, dass Probleme im Netzwerk enstehen.

Share this post


Link to post
Share on other sites

Es soll zeitnah ein neues Servicepack geben welches gerade in Sachen Performance Gas gibt.

 

Das Seiten vom WSUS überschrieben werden kann passieren wenn Du den selben Port nimmst.

Share this post


Link to post
Share on other sites

Hallo Massdestruction,

ich habe das SEP jetzt bei gut einem Dutzend Kunden installiert und eingerichtet. Darüberhinaus setze ich es auch bei mir ein.

Hier hatte ich auch das Problem mit den Websites des IIS (Standardwebsite wird vom WSUS und SEPM genommen) gehabt. Nachdem ich dies aber gelöst habe (WSUS auf alternative Website legen), klappt alles reibungslos.

 

Die Performanceprobleme der Clients kann ich so nicht nachvollziehen. Das hängt größtenteils von der Konfiguration ab.

Ich habe teilweise auch sehr viel Last auf dem jeweiligen Server mit dem SEP-Manager, wenn die Clientupdatepakete erstellt und gepusht werden, vor allem aber bei nicht ganz so leistungsstarken Geräten. Dies kann man in den Griff bekommen, indem man diesen nachts download lässt und die Pakete in der Mittagspause verteilen lässt.

Share this post


Link to post
Share on other sites

@ djmaker

Richtig, habe ich auch gelesen. Ob das SP allerdings auch das Phänomen des erlahmenden bzw. nicht mehr reagierenden Netzwerks unter SEP11 erklärt, wie es viele im Symantec-Forum beschreiben (https://forums.symantec.com/syment/board?board.id=endpoint_protection11), bleibt fraglich. Wir sind erstmal davon ab, suchen aber eine Möglichkeit die C-Installaionen nicht manuell entfernen zu müssen. Wie es aussieht, ist das aber wohl nicht drin. Mit "nur" 20 Clients sind wir da noch die Glücklicheren.

 

@ goscho

Wie gesagt, wir haben es erst in unserer Abteilung (IT) ausprobiert: Super. Dann an ein paar realen Clients und einem Server: Auch Super. Dann an den 20 Clients unserer Verwaltung: Nach zwei Tagen hatten wir ein Dutzend Hänger und Server-Neustarts. SEP deinstalliert -> alles wieder soweit in Ordnung. Bis eben auf die, wo die Deinstallation SEP wohl nicht 100%ig geklappt hat. Mit einer manuellen Deinstallation und NAV 10 ist nun alles gut.

 

Dieses Problem haben so einige lt. Symantec-Forum. Unsere Server und die meisten Maschinen sind recht neu (max. 2 Jahre alt) und gut gewartet. Den nächtlichen Download und die mittäggliche Verteilung ahben wir auch so gewählt.

 

Gruß,

MD

Share this post


Link to post
Share on other sites

@ goscho

Wie gesagt, wir haben es erst in unserer Abteilung (IT) ausprobiert: Super. Dann an ein paar realen Clients und einem Server: Auch Super. Dann an den 20 Clients unserer Verwaltung: Nach zwei Tagen hatten wir ein Dutzend Hänger und Server-Neustarts. SEP deinstalliert -> alles wieder soweit in Ordnung.

Das kann ich so nun überhaupt nicht nachvollziehen. Was sind das für Server? Was läuft darauf sonst noch?

Edit: Habt Ihr dort noch SAV 10 + System Center Console drauf? Das soll Probleme machen.

Bis eben auf die, wo die Deinstallation SEP wohl nicht 100%ig geklappt hat. Mit einer manuellen Deinstallation und NAV 10 ist nun alles gut.

 

Dieses Problem haben so einige lt. Symantec-Forum. Unsere Server und die meisten Maschinen sind recht neu (max. 2 Jahre alt) und gut gewartet. Den nächtlichen Download und die mittäggliche Verteilung ahben wir auch so gewählt.

 

Gruß,

MD

Wenn Ihr den Symantec Telefon-Support kontaktiert, können diese euch nicht mit einer Deinstallationsroutine like NONAV für SAV10 dienen?

 

Eine neure Version ist bereits im Umlauf (Version 11.0.1000). Allerdings habe ich mit dieser mehr Problme gehabt als mit der vorhergehenden Originalversion. Deshalb nehme ich nach wie vor die Auslieferungsversion.

Share this post


Link to post
Share on other sites

Hallo goscho!

 

Ich habe mich wahrscheinlich falsch ausgedrückt: NAV 9/10 laufen superklasse auf unseren Servern. Das vormals installierte Symantec Endpoint Protection 11 (SEP) war das Problem. Die Installationsreste des wieder entfernten auf den Clients verhindert anscheinend die Funktion des neu ausgerollten NAV 10 auf manchen Clients.

 

Mir fehlt nun eine Routine, das SEP vollständig bei den 20 Clients remote entfernt. Falls das nur zusammen mit den anderen installierten Client-Versionen geht, wäre das okay, nur dass ich das SEP - welches für die schlappe Performance der Clients nachweislich verantwortlich ist - komplett runterschmeißen kann.

 

Für die NAV 9/10 benutzen wir keine System Center Console. Wir starten jedes Mal die Installation und verweisen dann den Client an den entsprechenden Server ("NAV auf 98/2000/XP Clienst verteilen").

 

 

Gruß,

MD

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...