Jump to content
Sign in to follow this  
Manji

SMTP Connector - 553 5.3.0 Rejected

Recommended Posts

Moin !

 

Ich habe bei einem Kunden seit heute morgen das Problem das Mails nicht mehr verschickt werden können und in der Warteschlange des SMTP Connectors hängen bleiben.

 

Das ganze ist ein SBS2003 mit dynamischer IP und einem externen Sendmail der entsprechend im SMTP Connector eingetragen ist.

 

Wenn ich nun ein

telnet externermailserver 25

mache bekomme ich folgende Meldung

 

220 xxx.provider.net ESMTP Sendmail 8.12.11.20060614/8.12.11; Thu, 6 Mar 2008 12:53:41 +0100 (CET)
helo x
250 xxx.provider.net Hello axx-xx-xx.net-htp.de [123.123.123.123], pleased to meet you
mail from: user@kundendomain.com
553 5.3.0 Rejected - see http://www.spamhaus.org/XBL

 

?????

 

Wenn ich nun auf The Spamhaus Project - XBL gehe und meine IP des Sendmail Servers angebe bekomme ich aber die Info das ich nicht auf der Liste sei.

 

Sieht für mich so aus als wenn der Sendmail bei dem Provider ein Problem hat, sehe ich das richtig ? Woran kann es noch leigen das der Exchange keine Mails mehr versendet ?

 

 

Grüße

Manji

Share this post


Link to post
Share on other sites

Hallo.

 

meine IP des Sendmail Servers angebe bekomme ich aber die Info das ich nicht auf der Liste sei.

 

Klar, es geht ja nicht um die IP den Sendmail Servers, sondern um deine IP. Die wird vom Sendmail Server nicht akzeptiert. Wende dich an den Anbieter des Sendmail Servers, dass er seine Konfiguration entsprechend ändert.

 

LG Günther

Share this post


Link to post
Share on other sites

Hmm,

 

wenn von einer dynamischen IP zu einem externen mailserver verbunden wird, dann kann das eigentlich nur mit einer ordentlichen Authentifizierung funktionieren. Trage doch mal im SBS 2003 nochmal die richtigen Anmeldedaten für den Sendmail-Server ein.

Share this post


Link to post
Share on other sites

Moin !

 

Das Problem schien bei dem Provider mit dem Sendmail Server zu liegen.

Ohne eine Änderung am Exchange Server lief es gegen Abend dann wieder - auf eine genaue Erklärung des Providers warte ich noch !

 

Dennoch danke für die Tipps !

 

Grüße

Manji

Share this post


Link to post
Share on other sites

Hallo.

 

Das Problem schien bei dem Provider mit dem Sendmail Server zu liegen.

 

Nunja, von etwas anderen haben wir ja auch nicht gesprochen ;)

 

LG Günther

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...