Jump to content
Sign in to follow this  
Despair

WIN XP geht nicht auf neue Festplatte!!!

Recommended Posts

so ihr lieben Leute,

 

bin neu hier, habe aber von einem Kumpel nur gutes über das Board hier gehört. Deswegen versuch ich noch hier eine Lösung für mein Problem zu finden, bevor mein Rechner aus dem Fenster fliegt. Diese letzte Chance hat er einfach verdient ;)

 

Habe mir vor wenigen Tagen eine neue Festplatte zugelegt ( Western Digital 120 GB, 7200 rpm..) Diese will ich nun gegen meine alte ausgetauscht wissen. Doch mein Versuch Win XP auf dieser zu installieren schlägt nun zum 100. mal fehl.

 

Zwar kann ich meine Partitionen anfangs ordnungsgemäß angeben und dann in NTFS formatieren, und auch das anschließende Kopieren der Dateien in den Windows-Installationsordner klappt problemlos.... aber nachdem der Rechner dann neu gestartet wird, um die eigentliche Windows-XP-Installation starten zu können kommt nur kurz das WINDOWS-XP-Logo und gleich darauf folgende Bluescreen-Meldung:

 

" Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.

 

Unmountable_Boot_Volume

 

Wenn sie diese Fehlermeldung zum ersten mal erhalten...blablabla

 

Technische Info

 

***STOP: 0X000000ED (0X827A5C08, 0X00000000, 0X00000000 )

 

Kann mir das bitte jemand erklären? Wo liegt das Problem?

 

Die Platte wird im BIOS erkannt. Die Angaben zur Größe stimmen auch.

 

Mein System:

 

WIN XP Home Edition (Recovery-CD)

Mainboard: QDI Kudoz K7E/333 (BIOSversion 3.3)

RAM: 1x256 MB DDR Samsung

1x512 MB DDR Infineon

Leadtek GeForce 4 Ti 4200

 

Ich hänge seit gestern Nacht hier an meinem Rechner und bekomms einfach nicht gebacken. Helft mir bitte.

 

Danke Despi

Share this post


Link to post

hab mir den Link mal angeguckt.

 

leider hilft mir das alles nicht weiter.

 

Meine Fehlermeldung bezieht sich laut Microsoft wohl ausschliesslich auf die Verwendung eines falschen Kabels.

 

Ich verwende aber ein Kabel mit 80 Adern und 40 Anschlüssen (selbst nachgezählt um GANZ GANZ sicher zu gehen....aber ein anderes geht doch auch gar nicht an den Anschluss).

Also Kabel ist das richtige.

 

Was mir bei dem link aber nicht ganz klar ist, ist was dieser Satz hier zu bedeuten hat:

 

"The basic input/output system (BIOS) settings are configured to force the faster UDMA modes."

 

Weiss einer was damit gemeint ist bzw. wo ich das überprüfen kann?

 

Danke dir aber erstmal für den superschnellen Link hier.

 

Gruss Despi

Share this post


Link to post

wo seh ich das denn im BIOS? sorry dass ich so dumm fragen muss aber ich weiss es einfach nicht

 

Gruss Despi

 

<edit< hab ich eben beim hochfahren im Systemcheck entdeckt:

Primary Master Disk: LBA,ATA 100, 120 GB

 

Meintest du das?

Share this post


Link to post

Vielleicht lieg ich jetzt auch falsch:

Du schreibst, dass du von RecoveryCD installierst. Kann sein, dass diese Dinger nur die Treiber für die Orginalkonfiguration beinhalten und du mit einer neuen Platte nicht weiter kommst.

cu

blub

Share this post


Link to post

Sorry für die lange Auszeit, aber meine NIC hat mich grad im Stich gelassen.

 

Ja genau das meine ich. :)

 

@blub Sollte eigentlich egal sein, da sich der IDE controller ja nicht ändert

Share this post


Link to post

komme auch mit einer WIN XP Professional nicht weiter...vorhin von einem Freund mal geliehen....auch wenns eigentlich nicht erlaubt ist...aber bringt auch nix. Da kommt die gleiche Fehlermeldung wieder.

 

Vorhin beim Freund hat die Installation in seinem Rechner zwar geklappt und XP wurde letztendlich sogar auch ordnungsgemäß gestartet aber nach nem anschliessenden Neustart ging wieder nichts. Diesmal zur Abwechslung ein komplett schwarzer Bildschirm. Ohne Fehlermeldung.

 

An der Recovery liegts leider wohl also auch nicht (wie gesagt: bei XP-Professional das gleiche Bluescreen-Problem)

 

Ich werd noch wahnsinnig

Danke aber auch dir

Share this post


Link to post
Original geschrieben von christian1

Sorry für die lange Auszeit, aber meine NIC hat mich grad im Stich gelassen.

 

Ja genau das meine ich. :)

 

@blub Sollte eigentlich egal sein, da sich der IDE controller ja nicht ändert

 

öhm...'ja das meine ich'? lol...okay, und nun???

is also alles ok was das betrifft?

 

nun bin ich verwirrt

aber das bin ich grad sowieso :)

 

Despi

Share this post


Link to post

Welches Alter hat dein BIOS? Eventl must Du doch das BIOS flashen.

 

Datum und Version siehst Du beim Systemstart

 

Was anderes fällt mir jetzt auf die schnelle auch nicht ein :(

 

Ich kenne das Phänomen aus unserer Firma, als das mit den 120er Platten los ging. Wir spiegeln Preinstallationen. Nach dem Textmodus kam nur noch der schwarze Bildschirm. Die Umstellung im BIOS hats dann gebracht.

 

 

zum Zitat: Ja dann ist es eigentlich richtig.

Share this post


Link to post

Gib mal die ganz genaue Bezeichnung deines MBs.

 

Gibt irgendwie mehrere deiner Kudoz 7

 

Es ist allerdings nur eins dabei, das eine Version in der Höhe 3.x hat. Das wäre das Kudoz 1.0 bzw. 2.0. Da gibt es inzwischen Version 3.9.

 

Guckst du hier: :)

http://www.qdieurope.com/~germany/html/Biosupdate/KuDoz7allSerie.htm

:)

 

 

Edit:

Muss jetzt leider das Forum verlassen, sonst droht die holde Weiblichkeit mit dem Nudelholz :cry:

 

Wenn Du Fragen zum flashen des BIOS hast, kann ich Dir erst morgen weiterhelfen. Aber es gibt bestimmt auch noch andere Helfershelfer.

 

Viel Erfolg weiter :D

Share this post


Link to post

Mein BIOS is vom November 2002.

 

und tja, das mit dem BIOS-flashen scheint im Augenblick auch die wirklich letzte Möglichkeit zu sein. Davor hab ich allerdings so meinen Bammel.

 

Wenn du (oder jemand anderes hier im Forum) mir dabei morgen etwas zur Hand gehen könnte(s)t wäre das absolut Klasse aber natürlich will ich keine blauen Nudelholz-Beulen bei dir zu verantworten haben ;) Das würde ich mir nie verzeihen. Eher fliegt das Ding hier gleich aus dem Fenster und meiner Nachbarin an den Kopf. Dann isses wenigstens für ETWAS gut gewesen. :)

 

Ach so: Mein Mainboard hat die genaue Bezeichnung: QDI Kudoz7E/333. Scheint mir das 2.0 zu sein, weil auf meinem Board rechts oben in der Ecke dies hier steht: 2.0 (S2.2)

 

Hab mir aber vorhin mal ein Tool direkt von QDI runtergeladen. Das soll angeblich automatisch nach verfügbaren BIOS Updates suchen und diese dann auch (angeblich) unproblematisch und selbständig installieren. UpdateEasy heisst das Teil. Zeigt mir beim Start direk an welches MB ich habe und welche BIOS-version im Moment installiert ist.

 

Irgendwie hab ich aber echt Angst mir mein MB dabei zu zerschiessen solange ich nicht weiss was zu beachten ist.

 

Wäre nett wenn dazu morgen noch kurz ne Rückmeldung käme

 

P.S. Das Board hier ist der Hammer. Scheint fast nur nette Leute zu geben die dazu auch noch Ahnung von dem haben was sie von sich geben. Die Tips sind gut und man fühlt sich gut aufgehoben hier. Weiter so. Respekt und Danke an alle die hier bisher gepostet haben. <---Muss auch mal gesagt werden :)

 

Bis morgen dann

Despi

Share this post


Link to post

Moin

 

Mit diesen tools auf Win Oberfläche hab ich das noch nie gemacht. Lad dir das aktuellste BIOS runter, besteht aus drei Dateien. Das BIOS selbst, das Flashprogramm und eine Readme. Diese kopier dir auf ne Diskette. :D

 

Man nehme eine DOS Bootdiskette und starte sie. Wechsel die Diskette. Nun gibst DU ein a:\[Flashprogramm] [bIOSVersion]

 

z.B. a:\awdxxxx.exe bios31.bf

 

Das Awardflashtool ist sehr Anwenderfreundlich. Im ersten Menü findest Du File -> Enter. Jetzt ist das rechte Fenster aktiv. Hier kannst du die alte version abspeichern, z.B. als old.old. Oben ist dein neues BIOS eingetragen. Dann auf load file. Los gehts.

 

Die genauen Schritte im Menü des Programms können auch etwas abweichen, aber so genau hab ichs nicht mehr im Kopf :(

 

ACHTUNG: Während des flashens darf auf keinen Fall der Strom ausfallen. Das gilt aber nur für die Zeit des Überschreibens.

Share this post


Link to post

Hi....sorry dass ich mich erst jetzt melde, aber hier gings heut morgen drunter und drüber.

 

Aber ich sehe sowieso alt aus wenn ich sehe was hier auf mich zukommt. :(

 

'Man nehme eine DOS-Bootdiskette und starte sie' - da gehts doch schon los....öhm, auch auf die Gefahr hin dass ich deine Gutmütigkeit nun arg strapaziere: Wie erstelle ich denn eine? :confused:

 

Und:

Meinst du, wenn ich momentan 3.3 als BIOS-Version drauf hab, dass ich gleich fröhlich auf 3.9 aktualisieren kann ohne die anderen updates geladen zu haben? :confused: Irgendwie wär das doch ZU einfach...auf der Seite von QDI find ich da nix zu. Die geben eh nur Versionen ab 3.6 zum downloaden an. Mir würden also sowieso welche fehlen.

 

das waren nun wirklich die letzten Fragen. :rolleyes:

 

Ich will wirklich nur sicher gehen mir nicht morgen ein neues Mainboard kaufen zu müssen. Aber Danke mal wieder an dich.

Despi

 

<edit> keine Ahnung obs was zu bedeuten hat, aber beim Systemcheck nach dem Starten des Rechners steht, wenn ich die

alte Platte drin habe folgendes:

 

Primary Master: LBA, ATA 133

bei der neuen steht da aber

Primary Master: LBA, ATA 100

 

ist das irgendwie von Bedeutung, dass einmal 133 und einmal 100 da steht? Ich weiss, kleine nOOb Frage aber ich will mal irgendwann ALLES an möglichen Fehlerquellen ausgeschlossen haben ;) </edit>

Share this post


Link to post

Grüß dich.

 

Lege eine Diskette in dein Floppy. Dann im Arbeitsplatz rechte Maustaste auf die Floppy. Dort Datenträger formatieren auswählen und dann MS-DOS Startdiskette auswählen. Aber ich glaube das gibts unter 2000/XP nicht mehr.

 

Dann kannst Du es auch auf der Konsole machen -> Start -> Ausführen -> cmd.

 

Dann kannst du dir das kopieren auf die Diskette auch sparen. wechsel in das Verzeichnis, in dem das BIOS liegt. Starte das Flashprogramm und dann wie beschrieben.

 

Du kannst das aktuellste BIOS nehmen.

 

Nachdem du das Programm gestartet hast, kannst du ja nochmal fragen.

 

Edit:

Die 100 bzw. 133 ist die Übertragungsgeschwindigkeit ATA

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...