Jump to content
Sign in to follow this  
DJ-Silver

Blackberry enterprise synchronisation nur einseitig

Recommended Posts

Hallo zusammen,

 

ich habe hier einen Blackberry enterprise Server auf einem SBS 2003 installiert.

ich habe das problem, dass ich im outlook temrine eingeben kann und diese erscheinen auch im BB genauso wie die mails etc.

 

was nicht geht ist wenn ich im Blackberry einen ändere oder neu erstelle. Hat hier jemand eine idee, oder denke ich einfach falsch und dies funktioniert einfach nicht ?

 

was passiert denn wenn die mails synchronisiert werden und am handy ist der speicher voll ?

 

danke im vorraus für jede antwort.

 

PS: kann man auch ggf. abstellen das mails nicht synchronisiert werden sollen ?

 

 

Sven

Share this post


Link to post
Share on other sites
was nicht geht ist wenn ich im Blackberry einen ändere oder neu erstelle. Hat hier jemand eine idee, oder denke ich einfach falsch und dies funktioniert einfach nicht ?

 

Mit Sicherheit eine Einstellung deines Blackberry Gerätes. Schau dir genau die Optionen der Synchronisationseinstellungen an.

 

was passiert denn wenn die mails synchronisiert werden und am handy ist der speicher voll ?

 

Teste doch mal ;)

PS: kann man auch ggf. abstellen das mails nicht synchronisiert werden sollen ?

 

Natürlich. Sag mal, hast du das Gerät auch schonmal in die Hand genommen und geschaut, welche Einstellungen mal im Kalender, Posteingang und Kontakteordner vornehmen kann? ;)

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo,

 

ich kann mich so dunkel dran erinnern, dass der Kalender bei der ersten Installation des BB Server auch nur in eine Richtung abgeglichen wurde. Damals lag es an der cdo.dll, war noch mit Exchange 5.5 und v 3.6 des BB Servers, aber die Problematik scheint es immer mal wieder zu geben wenn ich mich nicht irre.

 

Sven

Share this post


Link to post
Share on other sites
Hallo,

 

ich kann mich so dunkel dran erinnern, dass der Kalender bei der ersten Installation des BB Server auch nur in eine Richtung abgeglichen wurde. Damals lag es an der cdo.dll, war noch mit Exchange 5.5 und v 3.6 des BB Servers, aber die Problematik scheint es immer mal wieder zu geben wenn ich mich nicht irre.

 

Sven

 

Nein, es liegt normalerweise heutzutage daran, dass die Synchronisation auf dem Gerät falsch konfiguriert wird. Leider scheinen die Geräte mit unterschiedlicher Grundkonfiguration bei den Endanwendern einzutreffen.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo Norbert,

 

danke für die infos...

 

aber wo kann ich die synchronisierungseinstellungen nachsehen am BB 8800 ich schaue gerade alles durch finde es leider aber nicht.

 

 

Gruß Sven

Share this post


Link to post
Share on other sites
Hallo Norbert,

 

danke für die infos...

 

aber wo kann ich die synchronisierungseinstellungen nachsehen am BB 8800 ich schaue gerade alles durch finde es leider aber nicht.

 

 

Gruß Sven

 

Hab grad kein BB Gerät zur Hand. Aber normalerweise in den Eigenschaften des Kalenders, der Kontakte und des Posteingangs. Überall kann man die Drahtlossync konfigurieren und dort sind dann auch Optionen bzgl. des Löschens usw. vorhanden. Zur Not liegt solchen Geräten im Allgemeinen ein Handbuch bei. ;)

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo Norbert habe es schon habe falsch gesucht, habe aber mit vodafone gesprochen, die sagten mir es liegt an berechtigungen am BES... muss mir nun erstmal eine anleitung suchen und dir rights vergleichen...

Share this post


Link to post
Share on other sites
Hallo Norbert habe es schon habe falsch gesucht, habe aber mit vodafone gesprochen, die sagten mir es liegt an berechtigungen am BES... muss mir nun erstmal eine anleitung suchen und dir rights vergleichen...

 

Bekommst du auf dem BB Client einen Fehler wenn du versuchst eine Mail zu versenden? Falls nein, dann sollten die Berechtigungen auch passen.

 

Bye

Norbert

Share this post


Link to post
Share on other sites

Hallo,

 

mails konnte ich anfangs verschicken nun nicht mehr...

 

der Server ist auf dem Administrator installiert nicht aber auf dem BESadmin...

 

in der Anleitung steht:

 

Auf dem entsprechenden Serverobjekt (oder auf der Mailbox-Store-Ebene) werden jetzt unter

Eigenschaften → Sicherheit folgende Rechte für den BESAdmin Account gesetzt: Administer

information store, Receive as und Send as. Die Option Allow inheritable permissions from

parent to propagate to this object muss markiert werden.

 

wo kann ich denn dieses "Allow inheritable permissions from

parent to propagate to this object" finden ? ich habe es gesucht aber bin zu doof..

 

 

Sven

Share this post


Link to post
Share on other sites
Hallo,

 

mails konnte ich anfangs verschicken nun nicht mehr...

 

Dann hat dein Serviceaccount zuviele Rechte (Mitglied in einer durch den AdminSDHolder geschützten Gruppe). Nimm ihn dort raus.

 

der Server ist auf dem Administrator installiert nicht aber auf dem BESadmin...

 

Was soll das bedeuten?

 

Auf dem entsprechenden Serverobjekt (oder auf der Mailbox-Store-Ebene) werden jetzt unter

Eigenschaften → Sicherheit folgende Rechte für den BESAdmin Account gesetzt: Administer

information store, Receive as und Send as. Die Option Allow inheritable permissions from

parent to propagate to this object muss markiert werden.

 

Die Beschreibung ist eh falsch. Denn send as Rechte brauchst du im ESM überhaupt nicht vergeben. Die mußt du im AD setzen, und zwar für deinen BESAdmin auf alle Userobjekte (zumindest die, die einen BB in der Hand haben sollen)

 

Bye

Norbert

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...