Jump to content

Passwortabfrage bei Netzwerkzugriff


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo

Ich möchte gerne von einem Vista Rechner A auf einen Vista Rechner B zugreifen.

Auf Rechner B ist das Administrator Passwort und der Admin Benutzername bekannt.

Die Freigabe ist C$, also die administrative Freigabe des C Laufwerks

Wenn ich darauf zugreife erscheint eine Eingabemaske für Passwort und Benutzernamen

leider schaffe ich es nicht mich zu authentifizieren obwohl ich mit den gleichen Daten ja auch angemeldet bin an Rechner B und A

Beide Rechner sind im gleichen Netzwek und Arbeitsgruppe.

Netzwerkfreigabe usw ist natürlich an.

ich möchte auf C$ zugreifen und keine andere Freigabe, das ist mir wichtig.

muss ich vielleicht in den Sicherheitsrichtlinien usw was verstellen ?

Link to comment

natürlich existiert der Benutzer auf beiden Rechner. Ich bin ja mit beiden angemeldet als admin.

Die C$ Freigabe ist sicher nicht nur für den lokalen Admin !Was will man denn auch als admin mit einer lokalen Freigabe ??

Ich benutze C$ schon immer um als Admin übers Netz auf die Festplatten der XP Clients zu kommen. somit erspart man sich das lästige freigeben und berechtigungen einstellen.

Das hat bis jetzzt immer funktioniert. nur vista zickt da rum wie ne frau.

Link to comment
natürlich existiert der Benutzer auf beiden Rechner. Ich bin ja mit beiden angemeldet als admin.

Die C$ Freigabe ist sicher nicht nur für den lokalen Admin !Was will man denn auch als admin mit einer lokalen Freigabe ??

Ich benutze C$ schon immer um als Admin übers Netz auf die Festplatten der XP Clients zu kommen. somit erspart man sich das lästige freigeben und berechtigungen einstellen.

Das hat bis jetzzt immer funktioniert. nur vista zickt da rum wie ne frau.

 

Sicher ist die administrative Freigabe auf Rechnern nur für Administratoren. Bei Arbeitsgruppen eben nur für die Mitglieder der lokalen Gruppe der Administratoren, bei Domänen dürfen auch die Domänen-Admins da ran.

 

Auch wenn der User bei beiden Rechnern gleich heisst, so ist deren SID und damit das eigentliche Kriterium zur Identifizierung der User unterschiedlich, also hat man zwei verschiedene User und da kann es eben sein, dass die Authentifizierung eine eindeutige Unterscheidung verlangt. Diese wird dann über die Angabe des betreffenden Rechners erreicht, da dann damit festgelegt wird in welcher lokalen Userdatenbank nach dem zu authentifizierenden User gesucht wird.

 

Bei Vista kommt erschwerend hinzu, dass SMB Freigaben bzw die Authentifizierung für eben diese per Default ausschliesslich über NTLMv2 ablaufen und nicht wie bei XP im Default über NTLM. Entweder man aktiviert in den lokalen Sicherheitsrichtlinien unter Vista beide Verfahren oder man konfiguriert es entsprechend in XP (ja auch XP kennt NTLMv2, bei älteren OS wird's jedoch schwer mit NTLMv2).

 

Grüsse

 

Gulp

Link to comment
Sicher ist die administrative Freigabe auf Rechnern nur für Administratoren. Bei Arbeitsgruppen eben nur für die Mitglieder der lokalen Gruppe der Administratoren, bei Domänen dürfen auch die Domänen-Admins da ran.

 

Auch wenn der User bei beiden Rechnern gleich heisst, so ist deren SID und damit das eigentliche Kriterium zur Identifizierung der User unterschiedlich, also hat man zwei verschiedene User und da kann es eben sein, dass die Authentifizierung eine eindeutige Unterscheidung verlangt. Diese wird dann über die Angabe des betreffenden Rechners erreicht, da dann damit festgelegt wird in welcher lokalen Userdatenbank nach dem zu authentifizierenden User gesucht wird.

 

Bei Vista kommt erschwerend hinzu, dass SMB Freigaben bzw die Authentifizierung für eben diese per Default ausschliesslich über NTLMv2 ablaufen und nicht wie bei XP im Default über NTLM. Entweder man aktiviert in den lokalen Sicherheitsrichtlinien unter Vista beide Verfahren oder man konfiguriert es entsprechend in XP (ja auch XP kennt NTLMv2, bei älteren OS wird's jedoch schwer mit NTLMv2).

 

Grüsse

 

Gulp

 

ich möchte aber von Vista auf Vista zugreifen. Also sollte es doch gehen.

 

Host/User hab ich natürlich probiert. Auch user@host und sonstige spässe gehen leider nicht. Ich verstehe echt nicht wo da der Fehler sein kann. Ich bin auf beiden Rechnern Admin mit gleichen Usernamen und PW,gleiche Arbeitsgrupep,gleiches OS, Freigaben sind aktiviert; es sollte doch eigentlich funktionierten. tuts aber nicht.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...