Jump to content
Sign in to follow this  
WarriorHell

CT Projekt "Große Hilfe per Internet"

Recommended Posts

Hi,

 

ich habe ein Problem mit der Anleitung in der aktuellen CT zum Thema "Große Hilfe per Internet" Seite 124

 

1) Wenn der "Hilfesuchende" die vorher konfigurierte exe anklickt, startet diese verschwindet aber nach kurzer Zeit wieder aus dem Systray

 

2) Welchen VNC Viewer habt ihr genau geladen, hat Jemand hier einen Link(hatte den Tightvnc viewer gedownloaded, ist der ok oder muss es ein spezieller VNC Viewer sein?)

Share this post


Link to post
Share on other sites

Hi,

 

gehe mal davon aus das nicht jeder die CT vorliegen hat ... :rolleyes:

 

Du hast ein VNC SingleClick erstellt und auf deinem Rechner den VNC Viewer am laufen ?

Welche Ports hast du definiert ?

Forwarding eingetragen ?

Share this post


Link to post
Share on other sites

Jetzt geht, aber nur wenn ich gleich innerhalb von Sekunden nach Start der CT.exe auf das Symbol gehe und irgendwas anklicke(about, preferences etc.)

 

 

Port 5500

forwarding eingetragen

 

naja nicht so stabil das Ganze, mal andere Tools testen, die Idee dahinter ist klasse.

Share this post


Link to post
Share on other sites

@Lian

Danke für den Link, hätte diesen aber vom TO erwartet.

 

@WarriorHell

Der UVNC welcher beschrieben ist nutzt standartmäßig den Port 5900.

Wenn du den UVNC von der Webseite heruntergeladen

und installiert hast kannst du unter Programme-> UltraVNC-> UltraVNC Viewer diesen im

listen Mode starten, d.h. er wartet auf eingehende Verbindungen auf Port 5900.

 

Nun müsstest du nur noch das Portforwarding ändern und mit dem CT-Tool den 5900er

Port ansrechen. Dann sollte das Ganze funktionieren.

 

Du kannst dir übrigens auch eine kleine Support.exe selbst erstellen, wie das funktioniert

erfährst du hier in einem HowTo.

Share this post


Link to post
Share on other sites
Der UVNC welcher beschrieben ist nutzt standartmäßig den Port 5900.

Das trifft auf den Server zu.

 

Der Viewer im Listen mode (welcher hier gebraucht wird) lauscht standardmäßig auf Port 5500

Share this post


Link to post
Share on other sites
Hi!

 

Ich hab das CT Tool mal getestet. Bei mir verschindet das aus dem Systray wenn es nicht schafft beim ersten Versuch eine Verbindung zum Viewer aufzubauen.

 

Die Selbsterstellte exe über What is UltraVnc SC läuft bei mir ohne Probleme.

 

 

mfg anold

 

 

dito haben wir ja beide das gleiche Prob

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...