Jump to content
Sign in to follow this  
travelfreak

Anmeldung XP Client an Domäne dauert lange

Recommended Posts

Hi,

 

bei uns dauert die Anmeldung eines XP Clients an einer W2K Domäne inzwischen sehr lange. Selbst bei mir benötigt der client beim laden der Computereinstellungen fast 1min.

Das booten bis zum Anmeldebildschirm geht schnell.

Hat einer eine Idee, wo ich am besten beim Troubleshooting ansetzen kann? Vermute eventl. DNS Probleme oder DCs, nicht nicht schnell genug liefern.Früher gabs mal BootVis, welches aber wohl nicht mehr weiterentwickelt wurde.

 

Danke und Gruß

Marcus

Share this post


Link to post
Share on other sites

Hallo,

 

vergiss Bootvis, das kann zu bösen Fehlern führen und bringt dich hier nicht weiter.

Ich vermute hier auch ein DNS Problem.

Prüfe doch bitte, ob auf den langsamen Clients der richtie DNS Server eingetragen ist.

Share this post


Link to post
Share on other sites

Hi,

 

die richtigen DNS Server sind schon überall eingetragen. Werden per DHCP verteilt.

Wir haben 2 DCs und 2 DNS Server. Ich könnt ja mal den anderen der beiden

als primären eintragen und testen, obs dann schneller geht. Bringt hier das

mittracen des Anmeldevorgangs mit Whireshark was ?

 

gruß

Marcus

Share this post


Link to post
Share on other sites

Der Ansatz ist garnicht schlecht. Dreh mal die DNS-Server testweise rum und schau, ob das dann schneller geht.

 

Des Weiteren solltest du mal die Logs auf deinen DC's bzw. DNS'en checken. Hast du ein AD-integriertes DNS?

Share this post


Link to post
Share on other sites

Seitdem unsere Serveradmins kräftig im AD an den group-policys drehen, zudem ein SW-Verteilungsprogramm sowie ein Inventarisierungstool im Einsatz ist, habe ich die gleichen Erfahrungen gemacht.

Demnach solltest Du auch die Prozesse im Auge haben, die beim Anmelden an der Domäne gestartet werden.

Share this post


Link to post
Share on other sites

Schau mal im userenv.log nach, welche Prozesse da ev. viel Zeit benötigen. Ich kenne solche Fälle mit korrupten Policies und Probleme mit WMI (BSP. Services "BITS" und "Automatische Updates" testweise deaktivieren). Zur Analyse gibt es ein hilfreiches Tool: Policy Reporter wertet lokale Protokolldateien aus « Michel’s Server Talk

 

Gruss

Miguel

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...