Jump to content
Sign in to follow this  
Damian

missglückte Installation

Recommended Posts

Hi Boardis,

ich schlage mich gerade mit einem recht seltsamen Problem herum.

 

Ich versuche folgende Systeme auf einer HDD zu installieren:

- WinME (primär)

- W2k-Pro (primär)

- WinXP-Pro (primär)

- Linux (erweitert)

 

WinME, XP-Pro und Linux funktionieren nach der Installation wunderbar. W2k-Pro bricht nach dem Kopieren der Installationsdateien und dem ersten Neustart mit dem Fehler "Inaccessible_Boot_Device" ab.

Es kommt der übliche Hinweis auf CHKDSK /F und dergleichen, welche jedoch zu keiner Lösung führen.

 

Ist das Problem bekannt und/oder kennt jemand eine Lösung?

 

Damian

Share this post


Link to post

Dein nächstes Problem wenn Du Windows 2000 installieren willst ist, Dein XP wird nicht mehr bootfähig sein.

 

Lösung:

 

- Diskette formatieren unter XP

- die Dateien ntdetect.com, boot.ini, ntldr darauf kopieren

- wenn Du 2000 dann mal installiert hast kopierst Du die Dateien wieder auf die Festplatte

 

Weitere Tips zu Deinem Ursprünglichen Problem wenn Du mehr Infos zu den eventuellen Festplatten und Partitionen gibst. Aber soweit ich Dich verstanden habe willst Du alles auf eine Platte machen, oder?

 

Chris

Share this post


Link to post

Sorry an alle, das ich erst so spät antworte. :wink2:

 

Zu euren Fragen:

Ich habe ein IDE-System, kein SCSI.

 

Erste HD, primärer IDE-Port, Master. Gesamt 8,2 GB.

Partitionen:

- WinME, 1 GB, FAT32

- W2k, 1,5 GB, NTFS

- XP-Pro, 2,5 GB, NTFS

- Linux, 3,1 GB gesamt, ext3

 

Zweite HD, primärer IDE-Port, Slave. 4 GB, 1 Partition mit FAT32 zum Datenaustausch zwischen den Systemen.

 

Die Partitionen wurden angelegt mit PartitionMagic und ich benutzte einen externen Bootmanager, von daher gibts mit dem Booten keine Probleme. Das System soll lediglich als Client in einer Netzwerk-Testumgebung laufen, daher die vielen Systeme auf einer Platte.

 

Ich werde jetzt mal die Lage der W2k-Partition auf der HD etwas verändern, vielleicht hilft es. Ich melde mich wieder.

 

Damian

Share this post


Link to post

Kannst du mit deinem Bootmanager die Partitionen verstecken? Also, das jedes Betriebssystem kein anderes 'sehen' kann. Der Fehler hört sich zwar nicht gerade danach an, aber ein Versuch wäre es wert (wenig aufwand :c). Die Reihenfolge der Installationen sind schon so, wie du sie angegeben hast (ME, dann 2k, dann Xp, dann Linux) ... wäre auch noch eine Fehlerquelle.

 

Was passiert, wenn du nicht mit PM die Partition erstellst, sondern mit der w2k Installation?

 

Alles nur Vermutungen, und ich hoffe sie helfen weiter :c)

Share this post


Link to post

Das Mysterium - Teil 2

 

Ich habe die WinME-Partition um etwa 20 MB verkleinert und dadurch den Startpunkt der W2k-Partition etwas nach vorne geschoben.

Bei der Installation von W2k das gleiche Ergebniss. Nach Kopieren der Installationsdateien und erstem Neustart kommt die Fehlermeldung:

INACCESSIBLE_BOOT_DEVICE :cry:

 

Habe dann als Gegenprobe in dieser Partition mal WinXP-Pro installiert. Klappt wunderbar, alles läuft, alles in Butter. :suspect:

Überprüfung mit CHKDSK bringt keine erkennbaren Fehler ans Licht.

 

Noch ein Installationsversuch mit W2k. Ich lasse die Partition vom Setup einrichten und formatieren. Diesmal läuft die Installation voll durch. :confused::confused::confused:

 

Nachdem das System komplett eingerichtet ist und zum letzten mal neu startet, passiert's wieder:

INACCESSIBLE_BOOT_DEVICE :cry::cry::cry::cry::cry:

 

WAS SOLL DAS?

 

Auf dieser Partition lief bereits vorher mal ein W2k-System. Ich hab's aber durch diverse Versuche ziemlich geschreddert, deshalb die Neuinstallation.

 

Hat irgend jemand eine Idee? Einen magischen Spruch? Zaubersalz? Kräuter pflücken bei Vollmond?

 

Damian

Share this post


Link to post

Läst sich des w2k auch ohne die andren BS installieren???

 

wenn ja,

Gibts die Möglichkeit mit diversen Sicherungsproggis eine fertige installation von w2k auf diese Partition zu schreiben (ghost/DI)?

D.h. Eine bereits geglückte Installation (sofern möglich) auf dem System sichern, dann wie man lust hat die systeme installieren, und auf den entsprechenden Platz des w2k wiederherstellen. Wäre umständlich, aber eine Möglichkeit.

Share this post


Link to post

@ freez

Mit einem Image zu arbeiten, wäre natürlich eine Möglichkeit. Die Tools sind da. Aber wie du schon erwähnt hast - ist ziemlich umständlich. Mal sehen, wenn gar nix hilft... :(

 

@ Mr.Spock

Danke für den Link. Ist interessanter Stoff, trifft aber leider nicht auf mein Problem zu. Ich habe keinen Datenträger ausgelagert oder dergleichen, sondern möchte in eine leere Partition eine Standardinstallation von CD ausführen. Kein Getrickse, kein Schnickschnack.

 

Ich komme einfach nicht hinter die Logik des Fehlers. In die gleiche Partition XP-Pro installiert - alles i. O.

W2k installiert und das Teil schmiert ab. Ich raff's einfach nicht. Ich werde jetzt mal eine Testinstallation mit einer anderen HD versuchen, vielleicht gibt's irgend ein Problem mit der Rechnerhardware. Who nows...

 

Mr.Spock hat mich auf eine Idee gebracht. Vielleicht finde ich über die STOP-Meldung ein paar Infos auf den MS-Seiten. Ich werde mich auf jeden Fall wieder melden.

 

Damian

Share this post


Link to post

Das Mysterium - Teil 3

 

Ich habe den Fehler gefunden! :D :shock:

 

Es lag an der zweiten Festplatte mit der FAT32-Partition. Aus einem mir unerfindlichen Grund kommt W2k nicht damit klar. Alle anderen Systeme - WinME, XP-Pro und Linux - funktionieren damit einwandfrei.

 

Was soll man dazu sagen? :suspect:

 

Ich habe jetzt eine andere Platte als Slave mit FAT32 eingebaut und alles ist in Butter. Na ja...

 

Kennt jemand von euch ein gutes Tool, um eine Seagate-HD (um die geht's) mal gründlich durchzuchecken?

 

Damian

 

PS: erst einmal vielen Dank für alle Tipps und Infos. :p

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...