Jump to content

MS Office 2003 SP3 / OAK (MST Settings fehlen)


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

wir sind am Office 2003 SP3 testen und sind auf folgendes Problem gestossen.

 

Wir installieren Office 2003 (im moment noch mit SP2) mit dem Custom.MST File alles i.O. -> User (Wichtig: User meldet sich das erste mal an am Client) meldet sich am Client an und hat alle vorgegebenen Office Settings.

 

- Neue Installation -

 

Wir installieren nun Office 2003 neu, diesmal mit SP 3, gleich wie vorher wieder mit unserem Custom.MST File soweit wieder alles i.O.

-> User (Wichtig: User meldet sich das erste mal an am Client) meldet sich das erste mal am Client an und jetzt fehlen alle Custom.MST Settings die für die Installation angegeben wurden. :confused:

 

 

Wir können sagen solange der User noch kein Profile auf dem Client hat, ziehen die Office Settings seit dem SP3 nicht mehr. Ein neues OAK Kit gibts laut MS Website nicht.

 

Kennt das jemand und hat eine Lösung ?

 

P.S Office sollte sauber Installiert sein / Office weisst SP3 korreckt uas MSI Installer bringt kein Error.

Link to comment
  • 2 weeks later...

Wir haben es mit 2 Sources versucht.

Die eine in der das SP3 in das Office 2003 integriert ist und die andere in der das SP3 nach einer Installation des Office mit SP2 nachträglich installiert wird.

 

Beide dieser Varianten klappen nicht wenn der User noch kein Profile hat.

 

Bei MS habe ich es einmal am Support versucht, die werden mir aber nur durch einen kostenpflichtigen Case weiterhelfen. :(

Wo ich bei einem solchem Problem nicht einverstanden bin damit :mad:

 

Da es nicht mehr klappte habe ich auch gedacht es könnte evtl. eine neu generierte MST benötigen, aber leider klappt es auch nicht mit einer von einem Office 2003 mit SP3 generierten MST File.

Eine neue Version der ORK Tools ist bis jetzt auch nicht erhältlich, die evtl dieses Problem beheben könnte.

Link to comment

Also ich habe hier SP3 integriert und office 2k3 sbe per GPO installt. bisher scheints keine probleme zu geben. das mit den einstellungen kann ich bisher nicht nachvollziehen, da wir servergespeicherte profile benutzen und alle nutzer bereits ein profil haben. aber als tipp:

 

viele einstellungen für office lassen sicher über eine GPO verteilen, womit sich das problem mit den einstellungen der MST datei wohl lösen lassen dürfte. es sind zwar nicht alle einstellungen möglich aber einige. für die meisten dürfte es wohl reichen.

 

gruß g1n

Link to comment

Ich habe dazu folgendes gefunden:

 

Office 2003 Problem nach Installation SP3 - microsoft.public.de.german.office | Google ±×·ì½º

 

 

Auf unseren PC's ist Office ohne eine custom MST-Datei installiert. Allerdings wurden nicht benötigte Komponenten weggelassen (z.B. Outlook). Auch hier ist es so, dass bei einer Änderungsinstallation die vorher gemachten Einstellungen im Office-Setup verloren sind. Daher kommt vermutlich auch der Fehler mit der MST-Datei.

 

Das merkwürdige: Die aktuelle Installation scheint noch zu funktionieren und es werden auch korrekt fehlende Features automatisch installiert (z.B. irgendein Addin in Excel). Nur Systemsteuerung -> Software bekommt davon nichts mit.

 

Irgendwelche Installer GUID's durcheinander ?

 

 

-Zahni

Link to comment

 

 

Danke für die Info, die scheinen das Problem auch zu behandeln seit längerer Zeit, leider machen die so wie aussieht keine Vortschritte zu einer Lösung :(

In diesem Beitrag wird noch zusätzlich erwähnt, dass die Englische Version oder MUI (was über Englisch läuft) die Probleme nicht haben.

Ich denke nun lagsam, dass das definitiv ein Fehler auf MS Seite ist, aber irgendwie bringen die keine Lösung raus.

Link to comment

Wir haben es jetzt mit einer Englishen Version getestet. Da gibt es diese Probleme effektiv nicht! Genau wie es auch im microsoft.public.de.german.office besprochen wird und die MUI Installationen basieren ja auf dem Englischen, so dass es da auch nicht vorkommt.

 

Die haben am Deutschen SP3 irgendwas verändert in der Install Routine, das der MSI Wizard nicht mehr umsetzen kann.

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...