Jump to content
Sign in to follow this  
AndiCGN

Probleme mit Verbindung zum Exchange-Server (3 von 4 PCs...)

Recommended Posts

Habe in unserem Netzwerk, den Linux-Server gegen einen Windows 2003 SBS Premium Server ersetzt (Domäne, ohne WINS) und anschließend die Clients umgestellt.

 

Jetzt bekomme ich auf 3 von 4 Arbeitsplätzen die folgende Meldung, wenn ich versuche in Outlook 2003 (mit Service Pack) mit dem Exchange-Servernamen und dem Mitarbeiternachnamen eine Verbindung zum Exchange-Server aufzubauen:

 

"Es steht keine Verbindung mit dem Microsoft Exchange Server zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen vorgang fotzuführen. "

 

Ich kapiere einfach nicht warum... Warum kann der eine Client und die anderen drei nicht? Auf drei Clients ist Win XP Pro und auf einem ist Win 2000 Pro. Der Client auf dem es funktioniert ist ein XP.

 

Von allen 4 Clients kann ich per "Ping [iP-Nummer]" den Server erfolgreich anpingen. Internetzugang funktioniert auch über den (gleichen) Server.

 

Was ich noch auf einem der Clients ausprobieren werde, ist das rausnehmen aus der Domäne und das deinstallieren und neu installieren des TCP/IP-Protokolls (dann wieder in die Domäne). Und dann mache ich mal ein "NETSH INT IP RESET C:\TEMP\RESET.LOG". Aber sonst fällt mir gar nichts mehr ein bzw. habe nichts in Foren gefunden!

 

Gehe heute am Sonntag noch mal in die Firma um das hinzubekommen, hoffe, Ihr könnt mir noch ein paar Tipps mit auf den Weg geben (schaue von dort aus hier rein)...

Share this post


Link to post
Share on other sites

@Andi

 

Hast du schon die Boardsuche benutzt ? Das Thema hatten wir schön öfters ! Wenn du so nichts findest ? Suche nach TCP/IP Stack zurücksetzen.....

 

Wenn du garnichts findest ? Melde dich wieder !

Share this post


Link to post
Share on other sites

Habe jetzt vielerorts gelesen, dass man niemals ein Outlook auf einem Exchange Server installieren soll. Habe ich aber (Outlook 2003). Microsoft schreibt "Microsoft rät davon ab, Microsoft Outlook 2002 oder eine frühere Version von Outlook und den Exchange-System-Manager oder den Exchange-Server auf demselben Computer zu installieren." / "http://support.microsoft.com/kb/820865/de"

 

Wäre nett, wenn Ihr mir auch die Versionsnummer der mapi.dll und mapi32.dll eines exchange-2003-servers (SP2) hier reinschreiben könntet (finde ich nirgens im Internet). Will es mal checken, ob ich die falschen Mapi dlls im system32-Ordner habe.

 

Ansonsten werde ich wohl als erstes das mit dem TCP/IP-Stack ausprobieren. Wenn dann immer noch nicht geht, poste ich mal die Sachen (ipconfig -all).

Share this post


Link to post
Share on other sites

HI.

 

zu deinem Problem in Beitrag #4

 

In keiner Weise erfolgt bei der Installation eines SBS der Hinweis, man solle Outlook auf dem Exchange installieren. Warum versuchst du dich nicht an die Vorgaben zu halten, dann klappt bei diesem System alles wie am Schnürchen.

 

Deinstalliere Outlook auf dem Exchange Server, dann ist hier wieder alles im Lot. Sollte wieder Erwarten die Mapi.dll doch nicht ersetzt werden, dann führe eine Wartungsinstallation des Exchange durch.

 

Zu deinem Eingangsproblem:

 

Du hast mit ziemlicher Sicherheit ein DNS Problem. Führe auf deinem Client einmal

nslookup IP_dein_SBS und anschließend

nslookup Name_dein_SBS

 

poste die fehlerhaften Ergebnisse.

 

LG Günther

Share this post


Link to post
Share on other sites

RECHNER auf dem die Verbindung zum Exchange-Server funktioniert:

 

C:\Dokumente und Einstellungen\Benutzer>nslookup LAV-LOCAL

Server: res3.netcologne.de

Address: 69.123.121.13

 

*** LAV-LOCAL wurde von res3.netcologne.de nicht gefunden: Non-existent domain

 

C:\Dokumente und Einstellungen\Benutzer>nslookup 192.168.164.1

Server: res3.netcologne.de

Address: 69.123.121.13

 

*** 192.168.164.1 wurde von res3.netcologne.de nicht gefunden: Non-existent doma

in

 

C:\Dokumente und Einstellungen\Benutzer>ipconfig -all

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : LAV-Client01

Primäres DNS-Suffix . . . . . . . : lav.local

Knotentyp . . . . . . . . . . . . : Broadcast

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein

DNS-Suffixsuchliste . . . . . . . : lav.local

 

Ethernetadapter Drahtlose Netzwerkverbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : 802.11g PCI Wireless Adapter

Physikalische Adresse . . . . . . : 00-19-DB-02-83-4A

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.0.7

Subnetzmaske. . . . . . . . . . . : 255.255.255.224

Standardgateway . . . . . . . . . : 192.168.0.2

DHCP-Server . . . . . . . . . . . : 192.168.0.2

DNS-Server. . . . . . . . . . . . : 81.173.194.68

213.168.112.60

Lease erhalten. . . . . . . . . . : Sonntag, 29. Juli 2007 12:27:48

Lease läuft ab. . . . . . . . . . : Mittwoch, 1. August 2007 12:27:48

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : SiS 900-Based PCI Fast Ethernet Adap

ter

Physikalische Adresse . . . . . . : 00-0B-6A-5F-7A-76

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.164.11

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.164.1

DNS-Server. . . . . . . . . . . . : 192.168.164.1

 

69.123.121.13 ist unsere statische IP bei unserem ISP NetCologne. Die drahtlose Netzwerkverbindung wird genutzt um ein weiteres Netzwerk ansprechen zu können. Der lav.local server ist über die LAN-Verbindung angeschlossen.

Share this post


Link to post
Share on other sites

RECHNER auf dem die Verbindung zum Exchange-Server NICHT funktioniert:

 

C:\Dokumente und Einstellungen\Benutzer.LAV>nslookup LAV-SERVER

Server: lav-server.lav.local

Address: 192.168.164.1

 

Name: LAV-SERVER.lav.local

Address: 192.168.164.1

 

 

C:\Dokumente und Einstellungen\Benutzer.LAV>nslookup 192.168.164.1

Server: lav-server.lav.local

Address: 192.168.164.1

 

Name: lav-server.lav.local

Address: 192.168.164.1

 

 

C:\Dokumente und Einstellungen\Benutzer.LAV>ipconfig -all

 

Windows-IP-Konfiguration

 

Hostname. . . . . . . . . . . . . : LAV-CLIENT02

Primäres DNS-Suffix . . . . . . . : lav.local

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Ja

DNS-Suffixsuchliste . . . . . . . : lav.local

lav.local

 

Ethernetadapter LAN-Verbindung:

 

Verbindungsspezifisches DNS-Suffix: lav.local

Beschreibung. . . . . . . . . . . : D-Link DFE-530TX PCI Fast Ethernet A

dapter (rev.C)

Physikalische Adresse . . . . . . : 00-05-5D-94-D6-5F

DHCP aktiviert. . . . . . . . . . : Ja

Autokonfiguration aktiviert . . . : Ja

IP-Adresse. . . . . . . . . . . . : 192.168.164.5

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.164.1

DHCP-Server . . . . . . . . . . . : 192.168.164.1

DNS-Server. . . . . . . . . . . . : 192.168.164.1

Primärer WINS-Server. . . . . . . : 192.168.164.1

Lease erhalten. . . . . . . . . . : Sonntag, 29. Juli 2007 12:17:35

Lease läuft ab. . . . . . . . . . : Montag, 6. August 2007 12:17:35

Share this post


Link to post
Share on other sites

Habe den Fehler gefunden!

 

War ein Tippfehler. Muss LAV-SERVER heissen, nicht LAV-LOCAL... Bin nach einer Woche Serverumstellung etwas durch den Wind...

 

Sorry!!

 

Sollte jemand doch noch was im oberen ipconfig- und nslookup-Ergebnis erkennen, was ich noch korrigieren/prüfen sollte, postet es bitte trotzdem hier:-).

Share this post


Link to post
Share on other sites

Das wüsste ich gerne. Ist nur auf diesem einen Arbeitsplatz so. Funktioniert dort auch (erstmal) alles (also Internet, Exchange etc).

 

Wenn ich "nslookup lav-server" auf einem anderen Client mache, kommt auch die IP-Adresse des Server raus und nicht unsere statische IP von unserem ISP...

 

Wie gesagt, dass wüsste ich auch gerne (eine Idee?).

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...