Jump to content

Startseiten-hijack im IE7


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo zusammen,

 

seit gestern Abend startet mein IE7 plötzlich mit folgender Adresse:

 

http://www.microsoft.com/isapi/redir.dll?prd=ie&clcid=0x407&pver=6.0&ar=home

 

Stelle ich bei den Optionen zurück auf about:blank ist das leider ohne Erfolg.

Gehe ich wieder in die Optionen, steht diese Adresse wieder drin.

 

SpyBot und AdAware (beide mit den neusten Updates) haben nichts gefunden.

 

Würde mich freuen, wenn mir jemand einen Tip geben könnte.

Danke

 

Uli

Link to post

Nachtrag:

 

- IE7 gelöscht => kein Erfolg

- HijackThis ausprobiert:

 

HijackThis sagt mir, dass es einen Wert

 

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main, Start Page

 

geben müsste, aber der existiert bei mir nicht. Lege ich den Wert Start Page

an und drücke F5, ist er wieder weg. :mad:

 

Der TeaTimer des SpyBot meldet aber auch keinen Zugriff auf die Registry, wenn

der Wert gelöscht wird.

Ich verzweifel noch... hilfe.gif

Link to post

Hallo CrazyMaze,

 

das sich niemand gemeldet hat liegt vielleicht an den Glaskugeln, die haben Ferien :)

 

- Welches Betriebssystem

- Standalone oder Domäne

- Berechtigungen des Benutzers, Admin ?

- Zusatzsoftware Symantec, Kaspersky o.Ä installiert

- Wie war das Verhalten vor der Installation des IE7

 

 

P.S. Das ist die MS default Einstellung des IE.

Link to post

Hallo XP-Fan,

 

zu Deinen Fragen:

 

- XP Pro SP2

- Standalone

- Adminrechte

- Norton AntiVirus2006, Norton Internet Security2006, SpyBot 1.4, AdAware Personal 1.06r1

 

- Es lief seit Monaten prima mit dem IE7, aber über Nacht hatte sich die Starteseite geändert. Den IE7 habe ich nun deinstalliert, aber jetzt habe ich die Startseite auch im IE6.

 

Gruß Uli

Link to post

Versuch mal vorübergehend folgendes:

 

Rechte Maustaste 'Arbeitsplatz' --> 'Eigenschaften' --> 'Systemwiederherstellung' --> 'Systemwiederherstellung deaktivieren'

 

Dann braucht es einen Neustart und dann die Änderungen in der Registry durchführen.

Testen. Und am Besten noch einen Neustart und dann die Systemwiederherstellung wieder aktivieren. Und noch ein dritter Neustart. Wobei ich nicht unbedingt glaube, dass du den zweiten brauchst.

Link to post

Hallo,

 

da Deine Links immer auf msn umleiten, rätsel ich mal: ist das eventuell die Seite, wo gefragt wird, ob Du einen neuen Suchanbieter auswählen und am Feedback-Programm teilnehmen willst? Der Link ist soweit ich mich erinnere ähnlich. Sollte es so sein, einfach die Einstellungen vornehmen und unten speichern, dann erscheint das nicht wieder. Könnte eventuell durch ein Update neu aktiviert worden sein, dies ist auch unabhängig von der momentan eingestellten Startseite.

Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...