Jump to content
Sign in to follow this  
Pusi

WDS in VMware Server - Netzwerktreiber Vistapreboot ?

Recommended Posts

Hallo zusammen :-)

 

Hat schon mal jemand ein Preboot von Vista über PXE auf VMware hinbekommen? Welchen Treiber muss ich in das Installationsabbild einbauen? Der Deploymentserver ist ein 2003er mit SP2.

 

In der KB von VMW habe ich kurioserweise nichts dazu gefunden...

 

Achja, die Fehlermeldung beim Vistapreboot:

 

WdsClient: An error occured while starting networking: a matching network card driver was not found in this image... blabla admin solls gefälligst einbauen ;-)

 

Gruß Pusi

Share this post


Link to post
Share on other sites

Ich baue immer den vmxnet Treiber in ein WinPE 2.0 Image mit ein.

Das sollte dem Installationsabbild nahe kommen.

 

Alternativ kannst du in der Konfigurationsdatei (.vmx) der virtuellen Maschine einen anderen Netzwerkkarten Typ angeben.

ethernet0.virtualDev = "vlance"

oder

ethernet0.virtualDev = "e1000"

kein Eintrag oder dieser

ethernet0.virtualDev = "vmxnet"

ist die VMware eigene Netzwerkkarte.

 

thorgood

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...