Jump to content
Sign in to follow this  
fool15982

Aussetzer im Netzwerk

Recommended Posts

Hallo Leute,

 

hab mal wieder was merkwürdiges und kann es nicht zuordnen. In unserer W2K Domäne passiert es seit heute, dass manchmal das Netzwerk aussetzer zu haben scheint. Das wirkt sich dann so aus, dass Nutzer Profile nicht laden oder speichern können bzw. Anmeldescripte nicht (korrekt) abgearbeitet werden. Das merkwürdige ist, wenn man z.B. ein nicht gemountetes Netzlaufwerk per Eingabe im Explorer aufruft, geht es. Auch die Scripte lassen sich nach dem fehlerhaften Durchgang manuell starten und führen ihre Sinn korrekt aus.

 

Im Ereignisprotokoll des "Profil-Server" steht folgendes drin:

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:35:18

Benutzer: ELOKABTL932\heinrichsw

Computer: FILESERVER

Beschreibung:

Datei "\\fileserver\Profile\heinrichsw\Anwendungsdaten\Microsoft\Protect" konnte nicht nach "C:\Dokumente und Einstellungen\heinrichsw\Anwendungsdaten\Microsoft\Protect" kopiert werden. Wenden Sie sich an den Netzwerkadministrator.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:35:18

Benutzer: NT-AUTORITÄT\SYSTEM

Computer: FILESERVER

Beschreibung:

Dieses Benutzerprofil wurde gesichert. Bei der nächsten Anmeldung dieses Benutzers wird automatisch versucht, dieses gesicherte Profil zu verwenden.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:39:17

Benutzer: ELOKABTL932\kunickh

Computer: FILESERVER

Beschreibung:

Ihr servergespeichertes Profil ist nicht verfügbar. Windows versucht, Sie mit Ihrem lokalen Profil anzumelden. Änderungen an Ihrem Profil werden nicht auf dem Server gespeichert.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:51:48

Benutzer: ELOKABTL932\kunickh

Computer: FILESERVER

Beschreibung:

Datei "\\fileserver\Profile\kunickh\Anwendungsdaten\Microsoft\Crypto" konnte nicht nach "C:\Dokumente und Einstellungen\kunickh\Anwendungsdaten\Microsoft\Crypto" kopiert werden. Wenden Sie sich an den Netzwerkadministrator.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:57:29

Benutzer: ELOKABTL932\kunickh

Computer: FILESERVER

Beschreibung:

Datei "C:\Dokumente und Einstellungen\kunickh\ntuser.ini" konnte nicht nach "\\fileserver\Profile\kunickh\ntuser.ini" kopiert werden. Wenden Sie sich an den Netzwerkadministrator.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 11:57:29

Benutzer: ELOKABTL932\kunickh

Computer: FILESERVER

Beschreibung:

Die Aktualisierung des servergespeicherten Profils ist fehlgeschlagen. Wenden Sie sich an den Netzwerkadministrator.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 02.07.2007

Zeit: 12:07:43

Benutzer: ELOKABTL932\gasts

Computer: FILESERVER

Beschreibung:

Datei "\\fileserver\Profile\gasts\Anwendungsdaten\Microsoft\Protect\S-1-5-21-329068152-152049171-839522115-1268\" konnte nicht nach "C:\Dokumente und Einstellungen\gasts\Anwendungsdaten\Microsoft\Protect\S-1-5-21-329068152-152049171-839522115-1268\" kopiert werden. Wenden Sie sich an den Netzwerkadministrator.

 

DETAIL - Der angegebene Netzwerkname ist nicht mehr verfügbar.

 

 

 

Das sind nur einige Ausschitte, welche sich jedoch Inhaltlich mehr oder minder wiederholen.

Hat jemand ne Idee, woran das liegt?

 

 

Gruß André

Share this post


Link to post

Hallo fool15982,

 

mal eine ganz dumme Frage vorweg...

 

Die Berechtigungen auf den Pfaden stimmen, sprich die Leute können tatsächlich auf Ihr jeweiliges Profilverzeichnis zugreifen? Wenn die da keine ausreichenden Rechte drauf haben können die auch nichts lesen (geschweige denn schreiben).

 

Ich persönlich habe im Netzwerk (auch lokal) schon die merkwürdigsten Verhaltensweisen beobachtet, die sich meist durch das anpassen der MTU size von allein geregelt haben.

 

siehe auch:

MTU-Standardgröße für verschiedene Netzwerktopologien

http://support.microsoft.com/kb/283165/de

 

Grüsse

 

try_to_find

Share this post


Link to post

Was setzt denn nun aus, die Hardware des servers, das Betriebssystem des Servers? Oder ist es das Netzwerkinterface, das Kabel, der Switch? Kann es an der Stromversorgung liegen, an dem UPS? Oder liegt es doch am Client?

 

Ich musste noch nie MTU ändern. Kann es dafür in einem funktionierenden netzwerk einen Grund geben? Und falls es in diesem eben noch funktionierenden Netzwetrk nun plötzlich eine Störung gibt, dann sucht man doch die Ursache dafür und fängt nicht an anderer Stelle an zu drehen.

 

Wurde irgendwo gedreht, an Gruppenrichtlinien, an der Konfiguration des DNS?

 

Ist die Funktionsfähigkeit der Netzwerkhardware gesichert? Wurde das mal mit Pingen abgeklopft? Wie sieht es mit der Stör-/ECM-Festigkeit aus?

 

Mögen sich das Netzwerkinterface des Servers und der Port des Switches noch? Steht das auf Auto, wurden schon fixe Einstellungen probiert?

Share this post


Link to post
[...]

Ich musste noch nie MTU ändern. Kann es dafür in einem funktionierenden netzwerk einen Grund geben? [...]

 

Meistens ist das nur für WAN Verbindungen notwendig. Ich habe aber auch schon den Fall erlebt, dass man dies am Client runter setzen musste, damit er sauber mit dem lokalen Server zusammenarbeitet.

 

Letztlich hast Du aber Recht, dass irgendwo die Ursache liegen muss.

 

Grüsse

 

try_to_find

Share this post


Link to post

Hallo,

 

ich bin der Arbeitskollege vom fool ;)

 

Mal was zum lesen: ;)

 

- Nen endlosen Ping macht dem Server nichts aus.... geht z.B. kein Paket verloren.

- Ob es am Betriebssystem liegt kann ich nicht sagen....zumindest scheint es laut den Protokollen und beim direkten arbeiten am Server keine Probleme zu geben.

- wenn die Hardware was verwurschtelt fällt mir leider nichts ein um dies testen zu können.

 

Wir schieben erstmal die Profile auf den DC und können dann ja sehen ob der Fehler bei den Profilen aufhört und der Explörer sich nicht mehr aufhängt beim Zugriff auf NW-Daten.

Share this post


Link to post

So bisher gabs keine Schwierigkeiten mehr! Hoffen wir das beste.

 

Ich hab zwei Erklärungen für das ganze:

 

Entweder hat das Board bzw. Die Netzwerkkarte des Servers ne Macke oder es waren einfach zu viele "Abfragen/Anforderungen" für den Server.

 

Kannn das sein?

Share this post


Link to post

Was sollen denn zuviele Anforderungen sein? Melden sich die User gleichzeitig an, laden die Benutzerprofile vom Server?

 

Wurde Winsock schon mal erneuert?

 

Kann es sein, es liegt ein Problem vor des Festplattenzugriffs, kurze Aussetzer?

Share this post


Link to post
Was sollen denn zuviele Anforderungen sein? Melden sich die User gleichzeitig an, laden die Benutzerprofile vom Server?

 

Wurde Winsock schon mal erneuert?

 

Kann es sein, es liegt ein Problem vor des Festplattenzugriffs, kurze Aussetzer?

 

 

Der Fileserver stellt alle Nutzdaten (Home- und Abteilungsdaten) sowie die Profile für Windows als auch die Notes-Account Informationen zur Verfügung. Mit zu viele "Anforderungen" meinte ich nur, dass zu viele Nutzer gleichzeit auf Freigaben zugreifen.

 

Was das mit dem Festplattenaussetzer angeht. Direkt nicht aber mir fällt auf, dass wenn der PC mal ein paar Minuten unberührt bleibt, die gemounteten Netzlaufwerke mit einem roten Kreutz versehen werden. So als ob keine Verbindung besteht. Jedoch sobald man drauf klickt, kann man sofort wieder drauf zugreifen. Alles sehr mysteriös :D

Share this post


Link to post
....ass wenn der PC mal ein paar Minuten unberührt bleibt, die gemounteten Netzlaufwerke mit einem roten Kreutz versehen werden. So als ob keine Verbindung besteht. Jedoch sobald man drauf klickt, kann man sofort wieder drauf zugreifen. Alles sehr mysteriös :D
Das Problem wird ziemlich oft erwähnt, auch hier am Board, man sollte doch mal die Suche benutzen. Auch mit Google gibt es haufenweise Hits.

 

Man kann es mit net config server /autodisconnect:-1 versuchen.

 

Aber, was nützt das Rumdrehen an Parametern? Was ist die Ursache, das ist die Gretchenfrage. Ist da was kaputtgegangen oder wurde da was verdreht? Was wurde geändert?

 

Hat da jemand am Energiemangment (powercfg) geschraubt, Gruppenrichtlinien, Erweiterungen eingereichtet? Wurden da Updates durchgeführt?

 

Was ist mit dem Winsock?

Share this post


Link to post

Nun es ging ca einen Tag gut. Es schien gelöst zu sein aber um ca 15 Uhr ging es schlagartig wieder los. Im Ergenisprotokoll des Fileservers erschienen die Meldungen wie ich sie zu ANfang gepostet habe zu Hauf erneut. Was mich nur etwas verwundert ist folgendes:

 

- Eintrag im Evtlog auf dem Fileserver

- Eintrag verweißt darauf, dass der User nicht das Recht hätte auf dem BTLServer\profile\%username% zuzugreifen.

 

Was hat der Fileserver damit zu tun? Dasist doch meiner Meinung nach, ne Sache zwischen Client/User und BTLServer oder seh ich das falsch?

 

Gestern Abend ist uns aufgefallen, dass wir im primären DNS-Server keinen Host-Eintrag für den BTLServer hatten (und entsprechen auch kein Reverse-Eintrag). Allerdings fahren wir zweigleisig und haben einen zweiten DNS im Netz und dort war der Eintrag vorhanden. Wäre auch schlimm denn dieser DNS läuft auf dem BTLServer ;) !

 

Wie müssen die NTFS Eigenschaften für Nutzerprofile aussehen? Momentan ist für alle Profile der DomAdmin Besitzer und Zugfriffsrecht steht (momentan) auf Jeder und System Vollzugriff.

 

 

Was macht "net config server /autodisconnect:-1" ??

Muss ich das in der Konsole eingeben?

 

Die letzte größere Aktion war, den Globalen Katalog von dem alten DC auf den neuen zu "verschieben". Die DNS Einträge wurde gesetzt aber könnte es damit vlt. zusammenhängen? Was muss alles eingetragen sein?

 

In den Gruppenrichtlinien haben wir die Offlinedateien komplett deaktiviert und was Updates angeht, die Server werden regelmäßig mit MS Updates versorgt.

 

Was meinst du mit Winsock? Sry wenn ich das Frage, aber WO kann ich da auf WAS prüfen?

Share this post


Link to post

Hi Leutz,

 

es ging einen Tag gut und jetzt fängt der ****** schon wieder an. Folgende unerklärliche Meldung steht beim Fileserver im Ereignisprotokoll:

 

Ereignistyp: Fehler

Ereignisquelle: Userenv

Ereigniskategorie: Keine

Ereigniskennung: 1000

Datum: 05.07.2007

Zeit: 15:45:39

Benutzer: ELOKABTL932\Besten

Computer: FILESERVER

Beschreibung:

Sie haben keine Berechtigung, auf Ihr servergespeichertes Profil zuzugreifen, das sich in "\\btlserver\Profile\Besten" befindet. Wenden Sie sich an den Netzwerkadministrator.

 

Auf dem angegebenen Pfad sind die Freigabeberechtigungen auf Jeder darf alles und die NTFS Berechtigungen vererben von oben an nach unten Jeder Vollzugriff und System Vollzugriff, Besitzer sind die Administratoren.

 

Trotzdem sagt er, er habe keine Ausreichenden Berechtigungen. Seh ich den Wald vor lauter Bäumen nicht oder woran könnte das liegen?

 

Ich hab auch mal hier ein wenig gesucht ud gegooglet aber alles was bis ich fand, hat mir bei im höchstfall 24h gefunzt.

 

Bitte helft mir :( ich dreh hier sonst echt durch...

 

 

Gruß

 

André

Share this post


Link to post
Die letzte größere Aktion war, den Globalen Katalog von dem alten DC auf den neuen zu "verschieben". Die DNS Einträge wurde gesetzt aber könnte es damit vlt. zusammenhängen? Was muss alles eingetragen sein?
Kann das sein?

 

Es handelt sich doch aber um Aussetzer im Netzwerk, so steht es jedenfall über der Eröffnung. Ist es denn tatsächlich Aussetzer? Oder ist es Zugriffs(Rechte)problem?

Share this post


Link to post

Ist Ansichtssache, in meinen Augen sind es Aussetzer da die User die meiste Zeit auf die Freigaben zugreifen können es jedoch ab und zu dazu kommt, dass Freigaben bzw. die der eine Server (bzw. dessen Freigaben) nicht erreichbar ist. Ping geht aber durch!

 

Was so verwirrend klingt @lefg ist, dass der Fileserver diese o.g. Meldung in sein Eventlog schreibt.

Share this post


Link to post

Solch ein Diagnoseversuch ist über ein Forum nicht gerade einfach, ich kann da nur immer antippen.

 

Falls ich so nicht weiterkäme, ich nähme wohl das Gerät aus der Domäne und dem Netz, installierte das OS neu und schaute dann weiter.

 

Ein Histörchen aus meiner Zeit in Werkstatt und Service. Einen neugebauten Rechner brachte ein Kunde zurück, im Gerätemanager zeigte W98 das gelbe Dreieck mit Ausrufezeichen, der Gerätetreiber für EIDE wurde neu installiert und das Gerät lief mehrere Tage ohne Probleme. Der Kunde brachte es wieder, das selbe Problem. Letztendlich klopfte ich das MB mit dem Gummihämmerchen ab, drückte keicht dagegen, dann trat das Problem auf, W98 ging in den Bluescreen, stürzte ab. Nach Austausch des MB war es gut.

 

Neulich habe ich mehrere Festplatten eines alten Baumusters weggeworfen, w2k konnte daruf manchmal nicht zugreifen, sehr kurzzeitg nur. Ich wollte schon das MB wegwerfen, probierte dann die Platten nochmals in einem anderen Rechner.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...