Jump to content
Sign in to follow this  
killerloop666

Frage zu Shadowcopy client/Wsus client

Recommended Posts

Hallo !

 

Eine simple Frage: Bei welchen Windows 2000 und XP Versionen mit welchen Servicepacks muss ich zusätzlich noch den client für Schattenkopien (twcli32.msi) installieren um Schattenkopien auf dem Clien nutzen zu könenn ? Ist bei XP SP1 dieser client beispielsweise schon integriert?

Selbe Frage für den Automatic Update Client um sich updates vom WSUS zu saugen. Bei welchen Win2000/XP Servicepacks ist der schon integriert?

 

Danke und Gruß

 

Killerloop666

Share this post


Link to post
Hallo !

 

Eine simple Frage: Bei welchen Windows 2000 und XP Versionen mit welchen Servicepacks muss ich zusätzlich noch den client für Schattenkopien (twcli32.msi) installieren um Schattenkopien auf dem Clien nutzen zu könenn ? Ist bei XP SP1 dieser client beispielsweise schon integriert?

Selbe Frage für den Automatic Update Client um sich updates vom WSUS zu saugen. Bei welchen Win2000/XP Servicepacks ist der schon integriert?

Hi,

 

ich meine der Shadow Copy Client muss grundsätzlich installiert werden, kann mich da aber auch irren.

 

Was den AUC betrifft, so gilt: WinXP SP1 und Win2000 SP3.

Share this post


Link to post

Aus dem Kopf sage ich folgendes:

 

- Shadow Copy Client: Integriert ab Windows XP SP2

- WSUS Client: Ab Windows 2000 SP4 bzw. Windows XP SP1 integriert

 

In den anderen Versionen mußt Du die jeweiligen Clients nachinstallieren. Das geht natürlich nur bei supporteten Systemen. ;)

Die Informationen findest Du aber in jedem Fall auf der MS Seite.

 

Gruß olc

Share this post


Link to post

- WSUS Client: Ab Windows 2000 SP4[/b]

@olc

 

Der Update Dienst und damit die Fähigkeit einen SUS bzw. WSUS zu kontaktieren, war schon mit SP3 gegeben.

Habe aber gerade nochmal die Overviews zum WSUS mir angeschaut:

 

->WSUS 2.0 setzt Windows 2000 SP3 voraus

->WSUS 3.0 setzt dagegen Windows 2000 SP4 voraus

Share this post


Link to post

Hallo Necron,

 

grundsätzlich hast Du Recht - Windows 2000 SP3 war schon updatefähig in Bezug auf WSUS. Ich hatte jedoch in Erinnerung, daß man bei Windows Server 2003 SP3 einen Client nachinstallieren mußte, um die automatischen Updates zu konfigurieren. Deshalb habe ich beim SP4 "integriert" geschrieben.

 

Aber ich kann mich natürlich auch irren, habe nicht mehr nachgelesen... Von daher "streite" ich mich hier lieber mal nicht weiter. ;)

 

Gruß olc

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...