Jump to content
Sign in to follow this  
aeigb

DNS-Server braucht zu lange

Recommended Posts

Hallo,

 

ich habe einen W2K3 Server mit SP2 und habe das Problem (auch schon vor SP2), dass der DNS-Server bei einer Anfrage eines Clients zu lange für die Antwort braucht und der Client dann einfach sagt, dass die Seite nicht aufgerufen werden kann. Auch ist es nicht immer möglich interne Adressen anzupingen, da der Name nicht aufgelöst wird (Hosteintrag).

 

Der Server selbst ist ein W2K3 mit ADS und Exchange, also nichts verdächtiges.

 

Weiß jemand Rat, wie man dieses Problem beheben kann?

 

Vielen Dank für Eure Hilfe.

 

Alexander

Share this post


Link to post

Hallo,

 

ein Hardware-Fehler ist auszuschließen, da die "normalen" Serverdienste File&Print ohne Probleme funktionieren. Es ist auch wirklich nur der DNS-Server, der dieses Problem hat.

Rufe ich eine Webseite über die IP-Adresse auf, so ist keine Verzögerung oder Ausfall festzustellen.

 

Habe mittlerweile einiges ausprobiert, aber nichts hat geholfen.

 

Any hints?

 

Alexander

Share this post


Link to post

Wie ist der DNS-Server denn konfiguriert ? Sind Forwarder konfiguriert oder macht er Rootauflösung ? Mal andere Forwarder probiert ? Oder nur Rootauflösung ?

Share this post


Link to post

Hi IThome,

 

bis vor ein paar Tagen funktionierte das ganze ohne Probleme seit mehreren Jahren. Ohne Änderung (keine Updates oder sonstige Sachen) macht er auf einmal Zicken.

 

Ich probiere mal einen anderen DNS-Forwarder aus, da er die gesamte Auflösung auch für Internet-Domain-Names als Aufgabe hat.

 

Melde mich nochmals

 

Alexander

Share this post


Link to post

Hallo,

 

ich hatte als externen DomainNameServer immer den der Uni-Saarland (einzigste IP, die ich mir merken konnte :D ), die funktioniert auch bei anderen Konstellationen ohne Probleme und den Provider haben wir auch schon seit über zwei Jahren.

 

Ich hab jetzt den DNS-Eintrag trotzdem mal geändert, vielleicht ist ja auch einfach bei mir irgendwas im argen. Ich werde es am morgigen Tag feststellen, was die User sagen.

 

Danke für die Hilfe.

 

Alexander

Share this post


Link to post

Hi McDaniels,

 

also das Problem ist nur bei mir, die anderen Netze haben das Problem nicht (sind ungefähr 20). Ich muss irgendwas übersehen haben, mal sehen, was der morgige Test bringt.

 

Alexander

Share this post


Link to post

Mach doch einfach einen Netzwerktrace am Client und am Server. Dann siehst du sofort, ob vom Client unsinnige Anfragen kommen, ob der DNS-Server Schmarrn zurueckliefert, Weiterleitungen nicht funktionieren etc.

 

cu

blub

Share this post


Link to post

Hallo an alle,

 

hab das Problem entdeckt. Ein Kollege hat am Router was geändert ohne bescheid zu sagen, deswegen kam es zu einer Verzögerung, aber nur bei der DNS-Abfrage. Das wundert mich doch etwas, aber habe jetzt die Zeit wieder verkürzt.

 

Ich danke Euch allen für die schnelle Hilfe.

 

Alexander

Share this post


Link to post

dem Router eine andere IP-Adresse gegeben. Dann hat er einen openVPN-Server aufgebaut, der in Zukunft die VPN-Einwahl erledigen soll. Und durch diesen zusätzlichen Hopp (openVPN ist Default Gateway aller PCs im Netz) kam der W2K3 ins straucheln.

 

Das der openVPN jetzt unser Standard Gateway ist hat folgenden Grund: so kann per VPN auf jeden PC/Server zugegriffen werden.

 

Alexander

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...