Jump to content

.net Framework


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hab gestern noch ein experiment gestartet.

 

unter vista wollte ich die application compatibility toolkits 5 installieren.

fehlermeldung: .net 1.1 gebraucht.

 

testweise die version 2 installiert. ging immer noch nicht.

 

1.1 mit sp und language pack auch noch drauf, und es läuft.

 

haha anscheinend muss man seine platte mit allen 3 versionen zumüllen.

Link to comment
Hi Firefox,

Ich "glaube" es reicht nur die 3er.

Gute Programmierer testen aber immer Breitbandiger ;)

 

Nö,

 

im Gegensatz zu Java muss für jedes .Net-Programm die richtige Frameworkversion vorhanden sein. Die tun sich gegenseitig auch nicht weh.

 

Mag auf den ersten Blick komisch erscheinen, bringt aber echte Vorteile, weil so neuere Versionen einfacher geändert werden können. ich erinnere mich noch mit Schaudern an mein Studium, in dem wir viel mit Java gemacht haben. Da lief manches dann nur mit einer ganz bestimmten älteren version, obwohl eigentlich alles abwärtskompatibel sein müsste.

 

MS hat da gleich nen sauberen Schnitt gemacht. Daher muss ja auch bei ASP.Net Applikationen im IIS eingestellt werden, mit welcher Version die laufen sollen.

 

Gruß

 

woiza

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...