Jump to content
Sign in to follow this  
s.weinschenck

TrendMicro Problem mit Hinweis auf kritische Sicherheitslücken

Recommended Posts

Hallo Leute,

ich habe hier folgendes Produkt im Einsatz:

Client/Server/Messaging Security for SMB Premium Edition 3.0

In der SW ist eingestellt das Meldungen über Windows-Sicherheitslücken per Mail gemeldet werden.

Nun werde ich immer gewarnt, dass an einem PC der Patch MS00-075 fehlt.

Der Client hat aber das SP4, in welches dieser Patch doch schon integriert ist.

Habe ich da falsche Informationen oder warum bekomme ich immer den Hinweis?

 

Tx schon mal

s.weinschenck

Share this post


Link to post
Share on other sites

Es ist nicht auszuschließen, dass eine installierte Anwendung eine Datei mit einer alten Version überschrieben hat, sodass nun wieder die Lücke vorhanden ist. Ist auf diesem Rechner irgendetwas installiert, was auf den anderen Rechnern nicht drauf ist?

Share this post


Link to post
Share on other sites

@s.weinschenck

 

 

Warum machst du dafür ein neues Thread auf ? Du hast das Problem doch schon einmal beschrieben und der Hotfix der vermisst wird ist von 2000.

 

Ich würde mich an deiner Stelle an Trend Micro wenden........

Share this post


Link to post
Share on other sites

Das ist eigentlich auf allen PCs so...

...leider kann ich den Hotfix so scheinbar nicht mehr runterladen..

sonst würde ich den einfach nachinstallieren..

Kann doch nicht sein das ich das ganze sp4 drüberruscheln muss.

Share this post


Link to post
Share on other sites

...so den hab ich angerufen...

und div. Mails hin und her geschickt.

Der meint das muss über WSUS verteilt werden können.

Wie gesagt hab ich den Patch MS00-075 im WSUS nicht gefunden.

Da frag ich mich welche Patches der WSUS überhaupt bereit stellt.

Ich hab den WSUS einmal komplett synchronisiert und nach allen Updates durchsucht

die mit MS00 beginnen(also also alle Patches aus dem Jahr 2000) und da zeigt der mir nur einen an.

Wie kann ich denn Clients updaten, welche aus irgendwelchen Kompalitätsgründen z.B. nicht das W2K-SP4 installiert haben?

Es kann doch eigentlich nicht sein das der WSUS voraussetzt das auf W2K-Clients das SP4 installiert ist oder?

Mache ich da was falsch oder bekommt ihr in eurem WSUS auch keine Patches angezeigt welche mit MS00 beginnen?

 

TX @ all im vorraus

 

s.weinschenck

Share this post


Link to post
Share on other sites

Wie kann ich denn Clients updaten, welche aus irgendwelchen Kompalitätsgründen z.B. nicht das W2K-SP4 installiert haben?

Es kann doch eigentlich nicht sein das der WSUS voraussetzt das auf W2K-Clients das SP4 installiert ist oder?

So ähnlich ist es (als Voraussetzung genügt aber SP3). Steht aber auch an jeder Ecke in allen WSUS-Dokus.

Gepatcht werden können Win2k ab SP3, XP ab SP1, Win2003, Vista (ab WSUS 2 SP1).

 

Den Client wirst du nur über ein manuelles Windowsupdate updaten können. Beachte aber, dass Win2k mit SP3 nur bis einem Jahr nach Erscheinen des SP4 unterstützt wurde, d.h. die neuesten Updates gibt es schon gar nicht mehr für Win2k SP3.

Share this post


Link to post
Share on other sites

@ Monarch

Wenn ich einen Client habe auf dem SP4 drauf ist, warum muss ich dann ein MS00-075 aus dem Jahre 2000 installieren?

Und wenn der Patch auf einem Client installiert werden muss der bereits SP4 hat(das geht wenn man auf der MS Updateseite ein Windowsupdate startet), warum habe ich es dann nicht im WSUS zur Verfügung, der ja SP4 voraussetzt?

 

TX schon mal

Share this post


Link to post
Share on other sites
@ Monarch

Wenn ich einen Client habe auf dem SP4 drauf ist, warum muss ich dann ein MS00-075 aus dem Jahre 2000 installieren?

Und wenn der Patch auf einem Client installiert werden muss der bereits SP4 hat(das geht wenn man auf der MS Updateseite ein Windowsupdate startet), warum habe ich es dann nicht im WSUS zur Verfügung, der ja SP4 voraussetzt?

 

TX schon mal

Nochmal: der WSUS setzt nur SP3 voraus :)

 

Warum das Update MS00-075 (bzw. Q275609) aus dem Jahre 2000 nicht enthalten ist?

a) Im SP3 sind garantiert alle Sicherheitsupdates enthalten, die für Windows 2000 bis zu dessen Erscheinungsdatum existierten, daher sind diese nicht mehr im WSUS drin.

b) Es geht hier um ein Update für die Microsoft VM für Java, diese ist afaik nichtmal Bestandteil von Windows 2000 (jedenfalls nicht auf den Win2k CDs die ich bisher hatte).

c) Die Microsoft VM wird schon sehr lange nicht mehr unterstützt

d) Sie gehört auch nicht zu den patchbaren Produkten, die man im WSUS auswählen kann.

Share this post


Link to post
Share on other sites

Tx für schnelle Antwort.

Eine Frage bleibt:

Ich kann absolut keinen Patch zum Downloaden finden(das Ding muss auf div. Clients).

Bis jetzt hab ich das nur über das Windowsupdate hinbekommen.

Gibts da ne andere Möglichkeit?

Hab keine Zeit mich auf 100 Clients aufzuschalten und das Windowsupdate anzuwerfen und die MS00-075 zu selektieren.

 

s.weinschenck

Share this post


Link to post
Share on other sites

...das einzige was mich noch stört ist die Tatsache, dass man nirgendwo das Update

direkt herunterladen kann sondern ausschließlich über die MS-Updateseite die Lücke schließen kann. Das macht bei einer Anzahl von größer 120 PC keinen Spass.

 

:=((

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...