Jump to content

goat82

Members
  • Content Count

    242
  • Joined

  • Last visited

Everything posted by goat82

  1. Sorry wenn ich mich total doof anstelle, vielleicht liegt es an Freitag, aber ich verstehe deine Aussage überhaupt nicht. Wenn ich keine Sicherheitsfilterung angebe, dann wird die GPO für alle Objekte der verknüpften OU angewendet. Du sagst nun dass bei ILT die User 1-3 gefiltert werden und die GPO auf die gefilterten Objekte angewendet wird und das alle anderen Objekte auch die GPO bekommen. Wozu dann die ILT EInstellung User 1-3 überhaupt wenn es eh alle bekommen ? Was hab ich falsch verstanden ?
  2. D.h wenn ich z.B. bei einer Benutzer GPO die Sicherheitseinstellung authentifizierte Benutzer angebe und dann die ILT inviduell auf User 1-3 regle, dann wird die GPO auch nur bei den User 1-3 angewendet ?
  3. dann funktioniert es bei mir nicht. Hört sich klasse an, funktioniert bei (2008R2) mir aber überhaupt nicht. Sicherheitsfilterung für gruppeA- GPO greift. Sicherheitsfilterung und ILT greifft nicht ,d.h. User 1=drucker x, user2=drucker y. Beide sind natürlich Mitglied der Sicherheitsfilterungsgruppe doch die GPO wird dann gar nicht angewendet. Entferne ich die ILT funktioniert die GPO sofort wieder Oder meinst du das so: Sicherheitsfilterung: Alle Objekte werden angewendet, ILT: Aufgeführte Objekte werden ausgeschlossen?
  4. Danke Dukel für die super Erklärung. Dennoch hat hier aber die Sicherheitsfilterung immer übergeordneten Vorang der Zielgruppenadressierung oder? Wenn ich bei der GPO die Sicherheitsfilterung (Sicherheitsgruppe Pc-1-4 einstelle) dann greifft die inviduelle Zielgruppenadressierung auch nur innerhalb der Sicherheitsfilterung richtig? Ich habe dies eben getestet für eine GPO-Sicherheitsfilterung die für meinen PC nicht gilt. Unter der GPO Drucker Zielgruppenadressierung habe ich aber meinen PC eingetragen. Die GPO greifft so für meinen PC nicht (gpupdate/force) wurde durchgeführt. Ist das so in Ordnung?
  5. also was ist nun der Unterschied zwischen der Sicherheitsfilterung und der Sicherheitsgruppe der Zielgruppenadressierung? Wie kann ich es nun umsetzen? Der Standarddrucker greifft nun, allerdings wird er mir nicht als Standarddrucker angezeigt Was hat es mit der Zieladressierung auf sich? Egal was ich da eintrage, ich erkenne keinen Zusammenhang oder keine Veränderung!
  6. das hab ich, selbst wenn ich hier eine Sicherheitsgruppe angebe, dann passiert gar nichts. Unter Sicherheitsfilterung steht dann auch nix. Trage ich beim GPO Element direkt eine Sicherheitsfilterung also eine Sicherheitsgruppe ein, dann funktioniert es natürlich, aber mein Grundproblem ist dann ja noch nicht gelöst
  7. Hallo Zusammen, ich habe eine einfache Frage bezüglich Server 2008R2 GPOs. Kann mir jemand erklären wozu die unterste Option bei den Computereinstellungen/Drucker ist ? Normalerweise arbeite ich immer mit Sicherheitsfilterung welche einwandfrei funktionieren. Wie kann ich aber folgendes Problem lösen: User A-F arbeiten an verschiedenene Pcs. Pc 1 und Pc2 ist am Empfang. Hier soll sich User A-F anmelden können und einen Standarddrucker via GPO bekommen. Unter Benutzerkonfiguration kann ich die Option "Drucker als Standard auswählen" anklicken, bei Computerkonfiguration leider nicht, hier ist es ausgegraut. Also muss ich doch mit Benutzerkonfiguration arbeiten oder? Der Standarddrucker am Pc1 +Pc2 Empfang soll für Benutzer A-F natürlich nur an Pc1 und Pc2 gelten. An den 9 anderen Pcs, gelten andere Standarddrucker für Benutzer A-F, hier soll die GPO Lex06 natürlich nicht greifen. Ist wahrscheinlich ganz einfach mit einer Mitglied von Einstellungen. Vermutlich gibt es hier einen schnellen Tipp. PS: Reicht die GPO Drucker Aktuaslisieren aus oder muss man immer Erstellen und Aktualisieren wählen ? Der Drucker wird bei beiden Optionen Erstellt, folglich muss doch eine Option zum erstellen ausreichen oder?
  8. Hallo Zusammen, ich möchte gerne eine VM offline migrieren. Die VMWaredisk vmdk ist thick und hat eine bereitgestellte Größe von 230GB, davon sind 165GB belegt laut Vmware. Wenn ich die VM Öffne zeigt Windows auf der einzigsten Partition ebenfalls 165GB an. Die Daten bestehen aus Windows und Datenbanken, also keine leeren Datenblöcke. Ich habe das ganze nun mit 7z komprimiert und siehe da es sind 43GB rausgekommen. Wie ist soetwas möglich ? Ich habe nicht einmal die höchste Kompression verwendet, sondern nur die Einstellungen im Bild. Die Komressionsrate lag bei 15-30% maximal. Selbst bei 30% wären es ca. nur 120GB. Die Rohdaten sind aber 165GB. Ich kann dies nicht glauben. Entpacken funktioniert einwandfrei. Ich habe die entpackte vm nicht getestet, gehe aber davon aus, dass sie funktioniert.
  9. Es tauchen im eingegebenen Ordner gar keine Logs auf. IIS habe ich schon mehrmals neu gestartet, den Server auch
  10. na die im vorherigen Bild + dieses W3c Felder: Ftp Verbindung klappt einwandfrei, nur das Verzeichnis inetpub\logs bleibt leider leer. Ich muss 220GB über das VPN übertragen und wäre über ein Log vom IIS FTP Server sehr dankbar.
  11. Nein, ich habe nur die Clients angepasst (siehe Bild) Der Wsus Server von dem die Clients ihre Updates beziehen hat keine Änderung weil: 1.) Updates vom MS Catalogserver sollen nicht ausgebremst werden, ebenso nicht im LAN 2.) Es ist Zielgruppen aktiv, d.h. Bits soll für eine bestimmte Zielgruppe aktiv sein (VPN Remotestandort, teils ohne AD Integration) 3.) Wsus Server ist teils auch ein Backupserver der in die Cloud und zu den Maschinen keine Begrenzung haben An einigen Clients dauert der Download lange, als ob es aussieht, dass es funktioniert. An anderen Clients, geht es deutlich schneller wie ohne Bits. Ggf. hilft der Taskmanager (Lan Geschwindigkeit ) weiter ?
  12. Hallo Zusammen, ich habe einen Remotestandort, den ich über Wsus von einem anderen Standort versorge. Bits habe ich über die Registry angepasst (6-23 Uhr 1024 Kbit). Ich habe beim Updatedownload vom Wsus das Gefühl, dass er trotzdem zu schnell herunterläd. Wie kann ich das Testen oder überprüfen? Ich habe noch eine laufende vnc Sitzung, die verbraucht ja auch Bandbreite, ich möchte aber nur sehen wie die Bandbreite bei Bits (Windowsupdates) ist um zu sehen ob die Beschränkung greift oder nicht. Greifft Bits nur bei Wsus oder auch wenn der User alterativ Updates von MS bezieht? Besten Dank im Voraus, Gruß Goat.
  13. Ich habe am StandortA 4 Sonicpoints (AP). Jeder dieser Sonicpoints sendet 3 gemeinsame, unterschiedliche SSIDs Am StandortB habe ich nur 2 Sonicpoints(AP), welche die selben 3 SSIDs vom Standort A aussenden. Die SSID für beide Standorte sehen wie folgt aus: Netz1: Selbe SSID, unterschiedliche Kennwörter, keine automatische Verbindung gewünscht. Netz2: Selbe SSID, gleiche Kennwörter, Funktion: Routing: Nur Internet Netz3: Selbe SSID, gleiche Kennwörter, Routing: Internet, LAN, VPN Ziel soll sein, dass ein Laptop das an einem Standort mit Netz2 oder Netz3 verbunden wird, sich auch ohne Authentifizierung automatisch am anderen Standort verbindet.
  14. Hab das an der Sonicwall leider nicht gefunden. Ich habe nur eine MSSID. Alle 4 Aps haben natürlich eine mac und sind virtuellen Accesspoints zugeordnet. Diese wiederum stellen 3 SSIDs zur Verfügung. Ich müsste es einfach mal ausprobieren da ich unterschiedliche Aussagen hier bekommen habe
  15. Hallo Zusammen, ich möchte gerne wissen ob es technisch möglich wäre an 3 Standorten mit unterschiedlicher Hardware (Router, APs) gleiche SSID+Kennwort einzurichten. Angenommen alle SSID sind auf 2,4Ghz Frequenzband eingerichtet und haben den Autokanal aktiv. Ich verbinde mich mit der SSID und den Zugangsdaten X am Standort 1 und stelle die Verbindung auf "Automatisch verbinden, wenn Netzwerk in Reichweite" und reise zum Standort 2, würde mein Client die Wlanverbindung am Standort 2 automatisch aufbauen? Gruß und Danke Goat
  16. Also ich finde ein AD IIS FTP für interne Zwecke oder für Datenaustausch im LAN/VPN ohne externe Erreichbarkeit für unsensible Anwendungsdaten in Ordnung. Der interne User hat ja nur Zugriff auf den entsprechenden Folder und naja wenn berechtigte Mitarbeiter Mist machen, dann ist da eh alles möglich. Der VPN User ist ebenfalls vertrauenswürdig und der VPN Tunnel über den FTP läuft ist ja eh ansich verschlüsselt. Was ist an anderen nicht IIS Servern genau besser ? Hast du eine Empfehlung, bestenfalls kostenneutral ?
  17. Also ca. ab heute funktioniert es wieder. Im Forum können das andere bestätigen. Von Microsoft hab ich jedoch nichts gelesen...
  18. Also ich bin einmal mit der automatischen Genehmigung auf den Mund gefallen, dann musste ich an sämmtlichen Maschinen Windows neu aktivieren und hatte 2 Tage Arbeit :-( Seitdem genehmige ich nur noch manuell. Zum Glück kommen ja nicht jeden Tag Updates. Ich syncronisiere täglich und wenn dann keine wichtigen Updates zur Verfügung stehen, dann gebe ich die anderen so jeden Freitag frei. Mal früher mal später....
  19. Hallo Zusammen, ich habe ein Server 2016 1607 mit IIS 10.0 im Einsatz. Hier habe ich ein FTP Server eingerichtet. Der FTP Server ansich funktioniert problemlos, doch wenn ich auf aktuelle Sitzungen klicke, dann wird leider nichts angezeigt. Ebenso ist das eingestellte Logverzeichnis leer. Wie kann ich den Server so einstellen, dass ich hier die jeweiligen verbundenen oder aktiven Sitzungen angezeigt und das Logfile aktiviert werden ? Viele Grüße und Danke im Voraus. Goat
  20. In Ordnung, das verstehe ich. Den Link brauche ich nicht, da er sowierso nicht von MS beachtet wird. Weißt du ob es bei MS eine Forum oder sowas gibt zu den großen Baustellen wo man sehen kann ob noch etwas getan wird, bzw. wo man den aktuellen Status einsehen kann ? Meine berechtigte Angst ist ja, dass nur sehr wenige User von meinem Problem betroffen sind. In diesem Fall wird dann höchstwahrscheinlich nichts passieren oder auf ein Upgrade auf Server 2019 verwiesen. Danke für den Beitrag im Link. Ich kann nun wieder Windows 7 erfolgreich syncronisieren. Dafür musste ich aber Office 2013 und Windows 10 aber komplett von Wsus abwählen. Immerhin haben wir nur 15 W10 Clients..... Mal sehen ob und wann es wieder läuft
  21. Naja, sorry wenn ich mich von MS nicht blenden lasse. Die Produkte von MS finde ich größtenteils gut, doch MS ist unverschämt kundenunfreundlich. Wer es als Marktführer nach ettlichen Anläufen es immer noch nicht hinbekommt ein Featureupdate erst zu testen, bevor es auf die Menschheit losgelassen wird und es beim nächsten Mal immernoch gleich macht, der tut mir leid. Ebenso wäre es von einem Marktführer zu erwarten, dass er bei der Produktentwicklung auch mal die Kundenwünsche/Akzeptanz abfrägt, bevor dem Kunden etwas aufdrängt nur damit er ein neues Produkt verkaufen kann und hinterher alles wierder rückgämgig macht. Ich hab das Gefühl das die Mitarbeiter extrem unter Druck stehen und alle 2 Jahre etwas neues liefern müssen, damit die Verkaufszahlen stimmen. Ob es dem Kunden passt oder vom Markt nicht richtig angenommen wird ist egal, hauptsache die Mitarbeiter bekommen ihren Boni Ich bin nicht gegen MS, da ich ja selbst "abhängig gemacht wurde" oder Teil der freiwilligen Abhängigkeit der Gewohnheit bin. Kundenorientierung ist hier jedoch überhaupt nicht der Fall. (Zumindest nicht für den Endkunden ohne teuren "Gold" status/SLA). Das zeigt die vielen Fehler auf (Vista, Windows 8 ohne Starmenu, IE, Edge, ettliche zu schnell freigegene Updates, undurchsichtiges Lizenzmodelle, selbst für Experten eine Herausforderung uvm.) Und nun soll ich 3 Monate warten ohne jegliche Updatemöglichkeit. Wenn ich mir am Ende was einfange, dann haftet da auch niemand.
  22. Anscheinend kennt niemand das Problem?! Ich bin nun einen Schritt weiter und hab das Problem seitens Microsoft gefunden . Folgende Produkte habe ich angewählt: Windows 7,10, Office 2010-2013. Folgende Klassifizierungen, siehe Bild. Wähle ich alle Produkte außer Windows 7 ab, funktioniert es bestens. Lasse ich alle 5 ursprünglichen Produkte aktiviert und wähle die 2 markierten Klassifizierungen ab, dann funktioniert es auch! Alles andere endet im Fehler 10022. Naja was nun? Ich habe nichts gemacht, und Wsus ohne die fehlenden 2 Klassifizierungen bringt ja auch nicht wirklich viel. Immerhin weiß man nun woran es liegt, an Microdoof Hat jemand eine Idee, Biteeeeeee
  23. 1.) 2018-12-05 02:40:10.402 UTC Info WsusService.25 WsusTestKeys.PerformCheck autest.cab signature is invalid 2018-12-05 02:40:10.402 UTC Info WsusService.25 WsusTestKeys.AreTestKeysAllowed Server test key check: test keys are NOT allowed 2018-12-05 02:40:10.417 UTC Info WsusService.29 ServerCertificateValidator.ConfigChangedHandler Update server configuration has changed. Sync against MU: True Hier der Fehler, ich kann damit nichts anfangen: 2018-12-05 02:41:11.032 UTC Error WsusService.25 SoapUtilities.LogException USS ThrowException: Actor = https://fe2.update.microsoft.com/v6/ServerSyncWebService/ServerSyncWebService.asmx, Method = "http://www.microsoft.com/SoftwareDistribution/GetUpdateData", ID=abb573d0-bc7d-4f22-ad23-ae1c0cad1743, ErrorCode=InternalServerError, Message= bei Microsoft.UpdateServices.Internal.SoapUtilities.LogException(SoapException e) Habe diesen Workarround: https://support.microsoft.com/en-us/help/3209092/event-id-513-when-running-vss-in-windows-server erfolgreich durchgeführt, die CAPI2 Meldung taucht beim Syncronisierungsversuch nun nicht mehr auf. Die Ursprüngliche Fehlermeldung 10022 Fehler bei der Synchronisierung ist aber leider weiterhin unverändert
  24. Alles schon mehrmals gemacht. wsusutil checkhealth -> Fehler 10022 siehe oben Internet läuft einwandfrei. Anbei die angeforderte Logdatei aus der ich auch nicht schlau werde: SoftwareDistribution.txt Nach dem Versuch den Updatekatalog zu erreichen, erscheint die unten stehende Fehlermeldung CAPI2 im Log: https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/windows-server-2008-R2-and-2008/cc734021(v=ws.10) Gemäß dem Link von MS oben ist hier alles richtig, siehe Log vss.txt Hat hier jemand noch eine Idee? Protokollname: Application Quelle: Microsoft-Windows-CAPI2 Datum: 04.12.2018 04:00:13 Ereignis-ID: 513 Aufgabenkategorie:Keine Ebene: Fehler Schlüsselwörter:Klassisch Benutzer: Nicht zutreffend Computer: MeinServer Beschreibung: Fehler beim Kryptografiedienst während der Verarbeitung des "OnIdentity()"-Aufrufobjekts "System Writer". Details: AddLegacyDriverFiles: Unable to back up image of binary Microsoft-Verbindungsschichterkennungsprotokoll. System Error: Zugriff verweigert . Ereignis-XML: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Microsoft-Windows-CAPI2" Guid="{5bbca4a8-b209-48dc-a8c7-b23d3e5216fb}" EventSourceName="Microsoft-Windows-CAPI2" /> <EventID Qualifiers="0">513</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8080000000000000</Keywords> <TimeCreated SystemTime="2018-12-04T03:00:13.985934600Z" /> <EventRecordID>7565</EventRecordID> <Correlation /> <Execution ProcessID="1108" ThreadID="1824" /> <Channel>Application</Channel> <Computer>Meinserver</Computer> <Security /> </System> <EventData> <Data> Details: AddLegacyDriverFiles: Unable to back up image of binary Microsoft-Verbindungsschichterkennungsprotokoll. System Error: Zugriff verweigert </Data> </EventData> </Event>
×
×
  • Create New...