Jump to content

Vinc211

Members
  • Gesamte Inhalte

    138
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Über Vinc211

  • Rang
    Junior Member

Letzte Besucher des Profils

176 Profilaufrufe
  1. Okay, hät ja sein können das MS so nett ist und die als Offline Paket bereitstellt. Wenn Sie schon sagen welche Root Certs sie aktuell im "Programm" haben, wäre ein offline updater ja ein einfaches gewesen, aber auch entgegen der MS Politik (always online und so =) Danke soweit. Thema ist für mich gelöst.
  2. Ja aber ich habe die Zertifikate ja gar nicht =D Kann ich die "Sammlung" irgendwo runterladen. Verteilen wäre kein Problem.
  3. Ah und da steht ja auch das die Windows Update Website angefragt wird. Das ist nicht machbar. Weißt du ob es einen manuellen weg gibt?
  4. Naja hat schon mit der GPO zu tun, wenn ich den Servern und Clients im Netz untersage mit den Microsoft Diensten zu kommunizieren oder? Der Store etc. geht ja dann auch nicht. Ansonsten ist nämlich ein Problem vorhanden, dass ich nicht erklären kann. Das wäre schlecht.
  5. Internetzugang ist vorhanden, aber die Verbindung zu den Windows Diensten wird untersagt (GPO WSUS). Werden diese Zertifikate also nur bei Bedarf runtergeladen?
  6. Guten Tag, bei einem unserer Windows Server 2012 R2 ist es vorgekommen das ich ein Programm nicht updaten konnte, da sich das Programm die entsprechenden Datein die es noch benötigt nicht per https ziehen konnte, da ein Root Zertfikat gefehlt hat. Nachdem ich dann das entsprechende Zertfikat in die Vertrauenswürdigen Stammzertifikate importiert hatte ging alles wie geschmiert. Ich habe dann bei MS nachgeschaut und das "Microsoft Trusted Root Certificate Program" gefunden und gesehen, dass das Zertifikat mit in den Participants steht. Generell ist die liste sehr lang: https://social.technet.microsoft.com/wiki/contents/articles/51151.microsoft-trusted-root-certificate-program-participants-as-of-january-30-2018.aspx Doch sind bei weitem nicht alle drin. Sollte sowas nicht über Windows Update aktuell gehalten werden? Oder ist es normal das nicht alle Root Zertifikate die in der Liste aufgeführt sind in meinen Vertrauenswürdigen Stammzertifikaten zu finden sind? Auch bei einem frischen Windows Server 2016 oder einem Windows 10 1709 finde ich das Zertifikat nicht obwohl es in der MS Liste steht. (Amazon Root CA 1)
  7. ich weiß immernoch nicht was damit gemeint ist. um welchen webserver geht es? den bei meinem Provider? den vom Exchange?
  8. Naja, das eigentliche PRoblem ist ja nicht vorhanden. Ich bin davon ausgegangen das die Angezeigte Meldung wichtig ist. Sie ist es ja allerdings nicht, da Sur eine Information für den nicht funktionierenden weg darstellt. Somit muss ich auf die GPO Lösung zurückgreifen oder den Eintrag für *.domain.de löschen. (Den Post wo du dies beschreibst, erschien mir allerdings erst jetzt).
  9. owa.domain.tld ist die externe Adresse und ex1.domain.tld die interne Adresse. Je nachdem ob er Rechner extern oder intern ist verbindet er sich auch mit diesen Adressen. Warum das Provider Zertifikat mir diese Probleme macht versteh ich nicht, ganz generell verstehe ich anscheinend nicht worum es in dieser Diskussion geht.
  10. okay ich muss mich korrigieren. internes netz und externes netz bekomen per https://owa.domain.tld/autodiscover/autodiscover.xml Den Fehler 600 https://domain.tld/autodiscover/autodiscover.xml leitet mich auf unserer Website https://www.domain.tld/autodiscover/autodiscover.xml und zeigt einen 404 nothing found here. https://exchange.domain.tld/autodiscover/autodiscover.xml von intern ist ebenfalls auf Fehler 600 https://exchange.domain.tld/autodiscover/autodiscover.xml von extern zeigt mir: Diese Verbindung ist nicht sicher. SEC_ERROR_UNKNOWN_ISSUER und dann kann ich per Ausnahme das Zertifikat des Providers erlauben. Und ja der DC ist SSL fähig. IIS ist installiert.
  11. Okay ja mit dem SRV haste recht. hab ich schon wieder vergessen. Ich bemerke das ich intern wie extern ein 600 kriege und kein 404. Heißt das Problem liegt am autodiscover? Html 600 kann ich als Fehlercode auf anhieb nicht finden.
  12. Es gab einen SRV Eintrag mit protokoll etc. Habe ihn gegen den A Record autodiscover.domain.tld ersetzt. Wenn ich https://owa.domain.tld/autodiscover/autodiscover.xml aufrufe bekomme ich: <Autodiscover><Response><Error Time="14:32:10.9370600" Id="2929850477"><ErrorCode>600</ErrorCode><Message>Ungültige Anforderung</Message><DebugData/></Error></Response></Autodiscover> Also das was ich erwartet habe.
  13. Siehe Post nr.1 es ist ein Zertifikat des Providers. Ich komme aber nicht dahinter warum.
  14. Forward Proxies nicht vorhanden wenn man nicht im Netz ist. Exchange 2016 CU7 (Fehlen also 2)
  15. Die Reaktionszeit ist der Hammer =D Problem tritt bei Outlook 2016 und Outlook 2013 auf. Frisch gepatched oder etwas älter ist dabei egal. Problem tritt direkt auf wenn ich z.b. von internem WLAN auf Gast-Wlan wechsel, oder generell mich nicht in der Domäne (Also Domänennetzwerk) befinde. Reverse Proxy ist nicht vorhanden. Der Exchange hat ein wildcard Zertifikat für *.domain.tld. Im Outlookverbindungssatus sehe ich ja auch das die Verbindung zu der externen Adressse des Exchange hergestellt wird. Was mich wundert ist warum der interne/FQDN des Servers (Siehe erster Post) angezeigt wird. Auf der Firewall ist ein NAT eingerichtet welches alle Anfragen von https an die externe Exchnageadresse an den Exchange intern weiterleitet.
×