Jump to content

Vinc211

Members
  • Gesamte Inhalte

    179
  • Registriert seit

  • Letzter Besuch

Reputation in der Community

1 Neutral

Über Vinc211

  • Rang
    Member

Letzte Besucher des Profils

290 Profilaufrufe
  1. Aufgabeplanung nur bestimmte Tage

    Man kann die Tage mit Checkbox auswählen und Sie werden dann mit Bindestrich dargestellt =D
  2. Seit 1703 gibt es aber eventuell ein paar neue GPO Funktionnen die interessant sind. Es gibt Listen mit den neuen Einstellungen die man vornehmen kann. Wenn du irgendwas davon haben möchtest musst du neue ADMX Datein "installieren". Neue RSTA Tools auf einem aktuellen PC wenn ihr das ganze Remote verwaltet.
  3. Aufgabeplanung nur bestimmte Tage

    Es könnte am Repeat Task liegen. Versuch es da mal mit einer anderen Einstellung als Indefinitely. Weißt du wie lang das Skript läuft? Und Lässt du ein Log erzeugen?
  4. Server startet nicht automatisch neu

    Ist es ein Virtueller oder ein Hardware Server? Ist es Server (Standard, Datacenter) 2012 oder 2012 R2?
  5. Guten Tag, ich habe mich die letzten Tage mit der Installation beschäftigt und möchte meine Erkenntnisse teilen. Das Setup ist leider nicht so einfach auszuführen. Auch wenn das Setup anbieten die Abhängigkeiten zu installieren, schlagen die meisten davon Fehl und sind zum anderen Teil nicht vollständig. Hier die Dinge die ich installiert habe um CRM Dynamics 365 Server Version 9 on premise zu installieren. - Microsoft Server Roles Webserver IIS Allgemeinte HTTP-Features, Sicherheit (anforderungsfilterung, Windows Authentifizierung) - Microsoft Server Role Windows Search - Microsoft Server Role File Resource Manager - Microsoft Server Feature .NET Framework 3.5 - Microsoft Server Feature .NET Framework 4.6 and ASP.NET 2.6 - WCF-Dienste Http-Aktivierung - Microsoft .NET Framework 4.7.2 - Microsoft® SQL Server® 2017 Developer Edition Datenbankmoduldienste, Volltext und Semantische Extraktion für Suche, Analysis Services, Konnektivität der Clienttools, Integration Servvices, SQL CLient Connectivity SDK - Microsoft SQL Server 2017 SSMS - Microsoft SQL Server 2017 Reporting Services - Microsoft® SQL Server® 2012 Native Client - QFE - Microsoft® SQL Server® 2016 Feature Pack - Clear types - Microsoft® SQL Server® 2016 Feature Pack - Shared Management Objects installiert sich selbst beim setup -> Microsoft SQL Reporting Service Report Viewer Control Damit konnte ich zumindest das Back-end Modul und die Verwaltung installieren. Weitere Erkenntnisse werde ich updaten.
  6. GELÖST Aktivierung von Bitlocker schlägt fehlt

    Vielleicht sucht ja jemand nach dieser Lösung: Zumindest gibt es bei unseren DELL Laptops 2 Möglichkeiten Bitlocker zu aktivieren, wenn das Laptop in Legacy Mode installiert wurde. Mbr2gpt im windows pe ausführen und die Platte für uefi convertieren. Dies habe ich noch nicht ausprobiert und ich weiß auch nicht ob es reibungslos funktioniert. Wie lang die Konvertierung dauert kann ich ebenfalls nicht sagen. Was bereits 2 mal funktioniert hat ist TPM Version von 2 auf 1.2 downgraden. Es ist zwar fast ein Sicherheitsrisiko gegen ein anderes getauscht, doch sehe ich eine unverschlüsselte Festplatte kritischer, als eine "schlecht" verschlüsselte. Den WDS habe ich mittlerweile mit den Richtlinien so konfiguriert das UEFI PXE Boot erkannt wird und direkt das richtige Image installiert wird.
  7. Guten Tag, mir wurde die Aufgabe gestellt das sich Personen über Mozilla Thunderbird mit unserem Exchnage verbinden sollen. Ich habe IMAP SSL über Port 993 eingerichtet und ein NAT in die Firewall gemacht, so funktioniert das ganze auch. Thunderbird holt sich die Mails ab. Laut Anleitung habe ich für das versenden von Mail über SMTPS Port 465 folgendes gemacht. 1. Einen Empfangconnector eingerichtet für alle IPv4 Adressen und Port 465 2. Das TLS Zertifikat über die Shell angebunden. $TLSCert = Get-ExchangeCertificate -Thumbprint 5blöaaaa $TLSCertName = "<I>$($TLSCert.Issuer)<S>$($TLSCert.Subject)" Get-ReceiveConnector -Identity "SMTP*" | Set-ReceiveConnector -TlsCertificateName $TLSCertName https://docs.microsoft.com/de-de/exchange/clients/pop3-and-imap4/configure-authenticated-smtp?view=exchserver-2019 3. Ein NAT in der Firewall für Port 465 auf den Exchange Server eingerichtet. Weil es nicht ging habe ich in den Sicherheitseinstellungen im Exchange alle Möglichkeiten erlaubt. Die Firewall zeigt mir keinen Drop. netstat -a zeigt mir ein Listening auf 465. Hat jemand eine Idee wo der Denkfehler ist, oder was fehlt. Mit freundlichem Gruß Vinc
  8. Emails mit "kryptischem" Absender

    Nein, das war eine Antwort auf eine Externe Mail.
  9. Emails mit "kryptischem" Absender

    Guten Tag, ich konnte breits 2 mal festestellen das Emails mit folgendem Absender in meinen gesendeten Mails sind: /O=DOMAIN /OU=EXCHANGE ADMINISTRATIVE GROUP (FYDIBOHF23SPDLT)/CN=RECIPIENTS/CN=7F4DDDEE206A47138C098C784CFFC2C-USER NAME Soweit ich das sagen kann sieht der Empfänger der Mail die ganz normale Email Adresse und auch sonst hat es keine Auswirkungen, außer das es seltsam in den gesendeten Emails aussieht. Kann mir jemand sagen woher dies kommt?
  10. Wie bereits gesagt. Der User gibt das Kennwort jedesmal für den zweiten Benutzer/Postfach ein doch der prompt kommt jedesmal wieder. OK, also eher ein Bug der grade verhindert dass es so funktioniert wie es sollte. Unschön aber immerhin eine plausible Erklärung. Full Access + send-as ist okay, solange die ausgehenden Emails im gesendete Elemente Ordner des richtigen Users landen und die Benachrichtigungen korrekt angezeigt werden.
  11. Hab ich auch dran gedacht, aber dann ist ja wirklich alles doppelt. Wenn ich ein zweites gmail oder sonstiges Konto in mein Outlook einbinde über die Konten, muss ich ja auch keine Send-as rechte vergeben. Generell Vollzugriff und Passwort scheint mir schon doppelt zu sein. Hier ein Bild um klar zu stellen wo ich das Postfach eingefügt habe.
  12. add-mailboxpermission -identity PersonalPostfach -user Personalmitarbeiter -accessrights fullaccess -inheritencetype all -automapping $false nach dem ich diesen Befehl abgesendet habe und der User sein Outlook neugestartet hat, kann dieser über das Personalpostfach keine Mails mehr versenden, weil Berechtigungen fehlen.
  13. okay. Ich hatte ja aber jetzt den Vollzugriff über die GUI wieder aufgehoben und ein zweites Postfach eingebunden. Wie löse ich diese Passwort probleme?
  14. Über Vollzugriff werden die Erinnerungen die man sich an Mails etc. heftet nicht angezeigt, bzw. werden nicht als Benachrichtigung angezeigt. Zudem werden die Mails nicht im richtigen "gesendete Elemente" Ordner gespeichert. Dies hab ich zumindest so erfahren und durch das zweite Mailbox einbinden gelöst. Der Bildschirm bleibt nach dem angeben des Benutzernamens und Passwortes in Windows schwarz. Also der User meldet sich mit seinem Domainkonto an und dann kommt diese Abfrage. Der User hat Outlook nicht im Autostart.
  15. Guten Tag, ich habe bei Outlook ein zweites Postfach eingebunden. Nicht über Vollzugriff, sondern ein richtiges zweites Exchange Postfach. Das musste sein, da die Erinnerungen bei einem Postfach das über Vollzugriff hinzugefügt wurde nicht angezeigt werden. Jedenfalls muss man das Passwort beim starten des Rechners eingeben, sonst bleibt der Bildschirm schwarz. und beim öffnen von Outlook eingeben. Auch wenn man den Haken bei Passwort speichern reinmacht. Anmeldeinformationen haben wir bereits einmal zurückgesetzt. Hat jemand eine Idee dazu?
×