Jump to content

Vinc211

Members
  • Posts

    225
  • Joined

  • Last visited

Everything posted by Vinc211

  1. Das Problem ist nur das man dann keine genaue Firewall freigabe machen kann. Wie lösen andere denn das Problem die Server und Client Netz getrennt haben, aber PXE nutzen wollen?
  2. Guten Tag, ich habe im Zuge der Trennung von Client und Server Netz heute den WDS auf dem auch DHCP läuft in das Server Netz verschoben. Per ip helper-address im Switch funktioniert die DHCP Zuweisung. In der Firewall wurden die Ports 67, 68, 69, 389 und 4011 UDP und 389 TCP freigegeben. Beim Start von PXE Boot bekomme ich eine IP Adresse aus dem Client Netz und danach wird in der Firewall angezeigt das eine Verbindung vom Client mit TFTP zum Server aufgebaut wird. Danach versucht der Server auf einem Highport ( 50000-60000 ) dem Client zu kontaktieren auf einem Random Low Port ( 1000 - 2000 ). Auf welchem Windows Phänomen bin ich hier gestoßen. Die Ports die bis jetzt versucht wurden zu kontaktieren sind 1158, 1179, 1408, 1425, 1428, 1687 und 1928. Alle UDP. Kennt jemand dieses Problem?
  3. Anwender halt. Ich sehe jetzt schon die Anrufe und Tickets mit einem komischen Programm was sich immer startet und 100 Leute "VIRUS" schreien =D Trotzdem versuche ich das mal. Seltsam finde ich es trotzdem das in diesem Fall eine 100% Silent Lösung noch nicht gefunden wurde. Wenn der blöde VPN Client sich Pre-Logon verbinden würde, wäre das Problem gar kein Thema. Die Task Lösung war schon das eleganteste was ich für die HomeOffice gpupdate Problematik gesehen hab.
  4. korrekt. gibts über die Aufgabenplanung eine Lösung das komplett ohne SKript zu machen?
  5. Das Script liegt auf einem Server und soll gpupdate /force ausführen. Es wird von ereigniss 10000 im Ereignisprotokoll getriggert welches für Verbindung wurde hergetsellt steht. Damit sollen Personen im Home Office die sich per VPN einwählen, nach der VPN einwahl ein gpupdate bekommen. Funktioniert soweit ganz gut. Allerdings möchte ich das Script nicht auf jeden Rechner kopieren. Das Problem tritt auf wenn jemand zuhause seinen Laptop benutzt und z.b. von WLAN auf LAN wechselt. Der Trigger wird dann ebenfalls angestoßen. Da die Aufgabe über eine GPO kommt kann ich auch nicht genau den Adapter auswählen, sonst wäre die Lösung natürlich gut.
  6. Man kann nur sagen "Wenn alle Verbindungen verfügbar sind" und sonst nichts. Wir sind extra von einer Batch weg, weil diese ein cmd Fenster öffnet.
  7. Guten Tag, ich hoffe die Frage gab es nicht schon 100mal, ich habe zumindest keine Antwort dafür gefunden. Ich lasse über die Aufgabenplanung ein vb Skript laufen bei einem bestimmten Trigger. Das Skript liegt nicht lokal sondern auf einem Server. Es kann sein das die Aufgabe ausgeführt wird während das Skript nicht erreichbar ist und dann kommt die Meldung vom Windows Script Host: Das Laden des Skripts "UNC Pfad" ist fehlgeschlagen (der Netzwerkpfad wurde nicht gefunden). Der User muss das mit "OK" bestätigen. Frage: Gibt es eine Möglichkeit diese Abfrage / Fehlermeldung abzuschalten? Vielen Dank
  8. Der user Kreis der den Workaround nutzt ist relativ klein. Wenn das DFS Probleme macht muss man ja irgendwas bereitstellen damit die Leute an ihre Daten kommen. Oder möchtest du sagen das die Freigaben ein Teil des Problems sein können? Ich werde es das nächste mal ausprobieren, aber es löst das Problem nicht. Der VPN wird erst nach dem Start von Windows gestartet, also werden Startup-skripte von NETLOGON oder GPO's nicht ausgeführt. Alle Server sind dauerhaft verfügbar.
  9. nein. ich sehe das problem mit den freigaben nicht.
  10. Wir haben einen funktionierenden Workaround etabliert. Die User wissen das wenn das Laufwerk nicht per klick erreichbar ist Sie \\domain.loc oder \\fileserver.domain.loc eingeben können um die Daten zu erreichen. Manche haben sich da als Network share bereits eingerichtet. Aber das ist ja nicht Ziel oder Sinn des ganzen. in den DFS Einstellungen kann man die Ziele ja selbst aktiv schalten und überprüfen. Alle Personen die sich per VPN anmelden bekommen in der DFS übersicht des laufwerks den richtigen share zugewiesen. Wechseln und überprüfen funktioniert auch, bringt aber nichts.
  11. Verstehe nicht wie ein temporäres Problem bei einem Prozentsatz von leuten durch eine permanente Regel ausgelöst werden soll. Wir haben eine Sophos UTM 9.7 mit dem Sophos Open VPN Client der die routen bei route.exe add setzt. Das es dort manchmal zu DNS Problem kommt weiß ich, wie gesagt mit VPN neustart sind die dann behoben. Auf meiner Suche im www bin ich übrigens auf einige gestoßen die das selbe Problem wie ich beschreiben, nur gabs da meistens keine Antworten drauf und keine Lösungen. Ich befürchte es ist MS hokus pokus.
  12. Habe pings laufen und nslookup in allen variationen getestet während ich das laufwerk anklicke. DNS kanns nicht sein. Domänenzugehörigkeit ist da und soweit ich weiß kann diese doch nicht einfach im laufenden Betrieb verschwinden wenn man nichts am Netzwerk / VPN macht. Das Laufwerk wird per GPO verbunden. Ich habe auch schon das Laufwerk entfenrt und bei bestehender Verbindung gpupdate durchgeführt doch der Fehler blieb bestehen. Manuell hab ich es glaube ich noch nicht versucht. Paketloss schließe ich auch aus, da die Remoteverbindungen und Datei-Downloads über Workarounds ohne Probleme klappen. Kollegen sind zuhause alle im WLAN und und dann per VPN Verbunden. Wie gesagt funktioniert es bei manchen dann einfach en VPN neuzustarten und dann gehts, bei manchen nicht. Was mir auffällt ist das die Antworten im Wireshark nicht vom "nächsten" Namespace kommen sondern von einem anderen Standort. Die User kriegen per VPN eine IP die ich in AD Standort und Dienste der Default First Site zugewiesen habe, doch die antwort auf nslookup domain.loc und die Antwortem im Wireshark kommen alle auf einem Standort und nicht vom DC und Fileserver der Default-First-Site
  13. ich kann im DNS keine Probleme feststellen, da alle nslookups und fqdn abfragen sauber laufen. wie gesagt: alle aufrufe funktionieren solange man sie manuell macht, nur der Doppelklick auf das Laufwerk funktioniert nicht. ich überprüfe nochmal alles im DNS, glaube aber nicht das ich was finden werde.
  14. Habe nun mit Wireshark einen Mitschnitt gemacht. Beim Aufrufen des Ordners Bremen kommen folgende Antworten: SMB2 - Create Response, Error: STATUS_PATH_NOT_COVERED etwas später im Protokoll findet sich auch: SMB2 - Create Response, Error: STATUS_FILE_IS_A_DIRECTORY leider kann ich dazu nicht viel finden und es auch nicht erklären. Netzwerk Problem wahrscheinlich, aber warum nur teilweise. Wireshark habe ich bei einem Kollegen ausgeführt der das Laufwerk erreichen konnte und dann im laufenden Betrieb plötzlich nicht mehr. (so die aussage)
  15. Da das Problem immernoch besteht habe ich diesen Thread nochmal ausgegraben. Es ist so das dies nur beim klicken aufs Laufwerk etc. passiert. Das Eingeben des FQDN funktioniert immer. Manchmal funktioniert es nach einem Neustart wieder. Vor und nach dem Neustart sind ping auf dom.loc und alle ipconfig/all einstellungen gleich.
  16. Moin, ich habe das selbe Problem und schaffe es nichtmal Exchange zu deinstallieren. /upgrade , /uninstall und /recoverserver laufen alle auf Fehler. /upgrade weil die Dienste nicht gestartet werden können /uninstall weil "Unbehandelte Ausnahme: System.IO.FileNotFoundException: Die Datei oder Assembly "Microsoft.Exchange.Net, Version=15.0.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35" oder eine Abhängigkeit davon wurde nicht gefunden. Das System kann die angegebene Datei nicht finden. bei Microsoft.Exchange.Setup.CommonBase.SetupBase.MainCore[T](String[] args, ISetupLogger logger) bei Microsoft.Exchange.Setup.ExSetup.ExSetup.Main(String[] args)" und /recoverserver weil ja schon Exchange Rollen installiert sind. Weder die setup.exe im V15/bin verzeichnis, noch die aus dem Iso lassen sich starten. Alles nur über cmd machbar. Bei mir ist es allerdings Exchange 2019 bei einem CU8 -> CU9 upgrade passiert. Bei einem Server hat das Upgrade die Fehler des Sicherheitsupdates behoben, beim anderen nicht. Ich möchte den Thread gar nicht mir meinen Problemen spicken, aber vllt. hilft es ja dem thread ersteller diese Sachen auch nochmal auszuprobieren.
  17. Danke für die Tipps. Ich kann alle FQDN direkt erreichen ohne Probleme. Sowohl von meinem PC als auch von dem wo es diese DFS Probleme gibt. Firewall steht auf Durchzug. Habe die Einstellungen auch nochmal angepasst und es brachte keine Besserung. Replikation der DFS Server habe ich inder DFS Verwaltung testen lassen. Gab keine Probleme. Auch die Ereignisanzeige hat mir nix als Fehler ausgegeben. Der Client ist zwar vom AD her in einem anderen Standort, aber wenn das VPN aktiviert ist in der Default First Site und zu diesem FileServer verbindet sich das DFS auch. Man kann dann wechseln, aber das behebt das Problem nicht, bzw. Bei client wo alles läuft kann man auch wechseln und es läuft weiter. DNS Cache löschen versuch ich als nächstes. Es sind keine Anwender im LAN bekannt die das Problem haben Es gibt anwender im VPN die absolut keine Probleme haben. Ich habe heute einen neuen User im AD angelegt, ihm die Gruppen einer Person gegeben bei der es nicht geht. Zudem eine VM aufgesetzt und diese in die Domain gehängt. Das Computerkonto befindet sich in einem Standort und die Netwzerkkarte in einem externen WLAN. Habe mich dann per VPN verbunden und kann leider die Probleme nicht nachstellen.
  18. Guten Tag, 3 Fileserver an 3 Standorten Windows 2016 und 2019 5 Namespaces unter \\domain.loc\domain mit 3 NamespaceServern Ich habe ein kleines Problem mit DFS. Ein paar User aus einem unserer 3 Standorte bekommen die Fehlermeldung: "Der pfad ist nicht verfügbar." "Auf X:\Allgemein kann nicht zugegriffen werden." "das netzwerkadresse ist nicht erreichbar." Wenn ich in die Einstellungen des Ordners (egal welcher der 5) unter DFS mit das Ziel/Referenzliste ansehe steht dort: \\fileserver1\Allgemein - Aktiv ja - Status ok Gebe ich den Pfad in den Explorer ein habe ich kein Problem damit den Ordner zu erreichen. Wenn ich dann in den explorer gehe auf \\domain.loc sehe ich den Ordner domain gehe dort hinein und kann auch alle Ordner erreichen. Ob Servername, FQDN oder IP Adresse ich kann den Ordner erreichen. Es betrifft ebenfalls nicht alle Kollegen aus dem Standort. Es scheint hauptsächlich Personen im VPN daran zu leiden. nslookup, tracert und ping auf domain.loc etc zeigen allerdings keine Fehler. Das gemappte Laufwerk wird korrekt angezeigt. Alle 3 Namespace Server haben den Status okay und man kann diese ohne Probleme wechseln. Das einzige was also nicht geht ist der Click auf die Namespaces. Wie kann es sein das der Pfad der dort angezeigt wird per Explorer erreichbar ist, aber nicht per Click? Ich hoffe jemand hat eine Idee. Vielen dank.
  19. Guten Tag, bei einer Abfrage auf dem Exchange bekomme ich die Fehlermeldung „You have exceeded the maximum number of objects that can be returned for the find operation. Use paging to reduce the result size and try your request again.“ Nach ein bisschen suchen findet man viele Hinweise, dass man EWSFindCountLimit erhöhen soll. Diese Option gibt es aber in Exchange 2016 nicht mehr. Ich habe eine neue throttling policy erstellt und kann diese Option darin nicht finden und nicht anpassen. Gibt es eine andere Möglichkeit als Paging? Der Fehler sieht wie folgt aus: Information: EWS-Service-Objekt initialisiert. Information: Abfrage der Daten der Mitarbeiter aus der Datenbank. Information: Daten von 72 aktiven und 0 inaktiven Mitarbeitern aus der Datenbank gelesen. Information: Starte Export der Termine aus Exchange. Information: Suche Ordner vom Typ [Calendar]. Information: 72 Ordner von 72 Mitarbeitern gefunden. Information: Abfrage der Termine aus Exchange. Fehler: Problem bei der Abfrage der Termine aus Exchange für Benutzer [joe.exotic@tigerking.de]. (Sie haben die maximale Anzahl von Objekten überschritten, die für einen Suchvorgang zurückgegeben werden können. Verwenden Sie die Auslagerung, um die Ergebnisgröße zu verringern, und wiederholen Sie die Anforderung.) Fehler: Problem bei der Abfrage der Termine aus Exchange für Benutzer [carole.baskin@tigerking.de]. (Sie haben die maximale Anzahl von Objekten überschritten, die für einen Suchvorgang zurückgegeben werden können. Verwenden Sie die Auslagerung, um die Ergebnisgröße zu verringern, und wieder holen Sie die Anforderung.) Information: Abfrage der Termine aus Exchange abgeschlossen. Information: Speichere Termine in der Datenbank. Information: Speichern der Termine in der Datenbank abgeschlossen. Information: Export der Termine aus Exchange abgeschlossen. Information: 6243 Termine aus [vw_TermineAktuell] gelesen Information: Löschen von Terminen aus der Datenbank, wenn der zugehörige Termin in Exchange nicht mehr vorhanden ist. Information: Löschen von Terminen aus der Datenbank abgeschlossen. Prozessexitcode 0. Der Schritt war erfolgreich.
  20. Wir nutzen auch Phish Threat von Sophos und das hat auf jedenfall einiges gebracht. Ich kann es nur empfehlen und das Lizenzmodell ist auch okay. Man muss nicht für jede Person eine Lizenz haben. Das größte Problem finde ich dass emaisl durchkommen die z.B. von security@domain.de sind obwohl man diese Mailadresse nicht hat, weil ein envelope gemacht wurde. Habt ihr das gelöst?
  21. Nachdem Neuinstallieren auch nichts gebracht hab, habe ich mir eine Hyper V VM genration 2 UEFI aufgesetzt um mit dieser zu testen. Da dort eine andere Fehlermeldung kam, bin ich auf einen Thread gestoßen der sagte man müsse NetBIOS über TCP/IP und LMHOSTS abfragen am Server deaktivieren. Nachdem ich dies getan habe, konnte ich auf der VM die installation ohne Probleme durchführen. Heute in der Firma lief es dann auch mit dem Laptops wieder.
  22. Guten Tag, ich habe auf einem Windows Server 2016 Standard Domaincontroller ebenfalls einen WDS installiert der mir bis anfang der Woche gute Dienste geleistet hat. Als ich Montag einen neuen Laptop installieren wollte funktionierte die installation nicht mehr. Nachdem ich PXE Boot auswähle wirft es mich direkt auf den Bildschirm mit F1 for reboot F2 for setup etc. Bei einem weiteren Laptop taucht die Meldung "PXE-E16 no offer received" auf. Ich dachte es liegt mal wieder an den Treibern, also hab ich in die boot.wim die Treiber integriert, doch das half auch nicht. Dann habe ich einen Laptop ausprobiert den ich am 31.03 noch neuinstalliert hatte über PXE. Dieser funktioniert nun auch nicht. Ich habe dann das WDS neu initialisiert. Das half auch nicht. Dann habe ich WDS deinstalliert, den Ordner RemoteInstall deinstalliert und neue boot.wim und install.wim hinzugefügt und auch das hat nicht funktioniert. Das einzige was sich verändert hat ist die Ereignisanzeige. Wenn im Serverrollen Log ist am 31.03 keine Installation verzeichnet. Wenn ich jetzt eine Versuche bekomme ich folgende Meldung: Der folgende Client wurde per PXE gestartet: Hardwareadresse: XX-EA-XX-XX-5B-EC IP: 10.0.0.173 Geräte-ID: {4XXXXX-0053-XXXX-8034-B5XXXXXX5732} Clientarchitektur: 4 Vorab bereitgestellt: false und zwischendurch sehr viele Ereignisse mit 57350 Ein Endpunkt wurde von Anbieter "WDSTFTP" geöffnet. Typ: UDP Adresse: 64108 Hat jemand eine Idee wieso von heut auf morgen WDS komplett streikt. Seit dem 12.03 wurden keine Windows Updates installiert und das DHCP wurde ebenfalls nicht verändert. Alle Laptops laufen auf UEFI mit secure boot. Fun Fact: Eine VM die ich grad zusammengezimmert habe auf Hyper V lässt sich per PXE starten.
  23. Auch wenn der Thread alt ist habe ich erneut ein paar Fragen: Ich habe nun das von MS zu Verfügung stehende ISO runtergeladen SW_DVD9_NTRL_Win_10_1809_64Bit_MultiLang_FOD_1_X21-91307 und versucht das ganze auf meinem Windows 10 Enterprise 1809 zu installieren. Wenn ich es richtig verstanden habe gibt es einmal z.B. Microsoft-Windows-DNS-Tools-FoD-Package~31bf3856ad364e35~amd64~~.cab und dann noch die deutsche Version Microsoft-Windows-DNS-Tools-FoD-Package~31bf3856ad364e35~amd64~de-DE~.cab. Leider lässt sich die Microsoft-Windows-DNS-Tools-FoD-Package~31bf3856ad364e35~amd64~~.cab nicht installieren und dism gibt mir den Fehler 0x800f0955. Ein Fehlercode der her im Forum nicht zu finden ist und mich ratlos zurück lässt. 2020-03-24 16:25:11, Info DISM DISM Package Manager: PID=22128 TID=25004 Further logs for online package and feature related operations can be found at %WINDIR%\logs\CBS\cbs.log - CPackageManagerCLIHandler::ExecuteCmdLine 2020-03-24 16:25:11, Error DISM DISM.EXE: DISM Package Manager processed the command line but failed. HRESULT=800F0955 das hat mich dann zum cbs.log geführt 2020-03-24 16:25:11, Info CBS Multi-lingual package can only be installed through /add-capability:Microsoft-Windows-DNS-Tools-FoD-Package~31bf3856ad364e35~amd64~~10.0.17763.1 [HRESULT = 0x800f0955 - CBS_E_INVALID_PACKAGE_REQUEST_ON_MULTILINGUAL_FOD] 2020-03-24 16:25:11, Info CBS Failed to check capability logic [HRESULT = 0x800f0955 - CBS_E_INVALID_PACKAGE_REQUEST_ON_MULTILINGUAL_FOD] mit Powershell C:\WINDOWS\system32> Get-WindowsCapability -Name RSAT* -Online | Add-WindowsCapability -Online -Source "E:\" -LimitAccess konnte ich grad alle RSAT tools installieren.
  24. Das ist klar. Was ich meinte ist, man muss hier das ganze System nutzen und sich am besten mit allen teilen vertraut machen und Schade das es hier kein "einzelnes" Modul gibt, was die "Antivirus" spalte abbildet. Damit würde MS den Admins einen gefallen tun. Für WSUS gibt es schließlich auch eine einzelne Konsole was man dann aber über das sccm steuern kann. In meinem Kontakt mit externen Kunden habe ich bis jetzt nur einmal das sccm gesehen. Vorallem bei kleinen bis mittleren Unternehmen wird dies kaum eingesetzt. Da wird WSUS und eventuell eine Softwareverteilung eingeführt und das wars. Das letzte Update vom Sccm ist doch auch schon 1 Jahr her oder? Daher meine Meinung das es nicht sehr beliebt ist. Vielen Dank. Bis jetzt ist 365 noch kein großes Thema aber das ist jetzt noch ein Punkt wo es wieder interessanter wird.
  25. Microsoft Gold Partner macht es möglich. Ich habe mit sccm mal begonnen und war leicht erschlagen von den Möglichkeiten und der doch recht sparsamen und umständlichen Dokumentation? Es scheint kein beliebtes MS Programm/System zu sein, aber wenn damit die komplette Verwaltung von Windows Defender möglich ist, ist es ein wenig interessanter...
×
×
  • Create New...