Jump to content

Doraymefayzo

Members
  • Content Count

    83
  • Joined

  • Last visited

Community Reputation

2 Neutral

About Doraymefayzo

  • Rank
    Junior Member

Recent Profile Visitors

471 profile views
  1. Ich hatte ja schon geschrieben um welche Komponente es sich handelt die einen Neustart verlangt. Ich bin nicht der Entwickler der Backup-Software. Es handelt sich übrigens um Veeam Backup&Replication. aber die Komponente die den Neustart verlangt, ist ja eine Windows-Komponente und keine von Veeam. Da dieses Update nur die Powershell betrifft, hatte ich halt gehofft, das hier der Neustart von irgendwelchen Diensten oder anderen Komponenten reichen würde um das Update zu verarbeiten.
  2. Wenn es nur ein zwei Dienste wären die ich neustarten muss, dann würde ich dieses Risiko eingehen. Wenn es mit einem größeren Aufwand verbunden ist, würde ich halt wieder die Nacht abwarten.
  3. Hallo! Ich habe Gestern ein neues Backup-Programm auf unserem Server installieren wollen. Dafür war die Installation von einigen Windows-Komponenten erforderlich, die nach der Installation einen Neustart verlangten. Diesen habe ich per Aufgabe über Nacht durchführen lassen. Nun wollte ich die Installation fortsetzen. Dabei mussten weitere Komponenten installiert werden. Unter anderen ein Update für die Powershell. Nun verlangt der Server wieder einen Neustart. Vorher kann ich die Installation nicht weiterlaufen lassen, da das Programm merkt, dass ein Neustart verlangt wird.
  4. Alles klar, vielen Dank. Ich werde es dann mal mit Veeam probieren. @Nobbyaushb: Warum das Bandlaufwerk nicht mehr genutzt wird, kann ich nicht beantworten. Ich bin erst seit kurzem für den Server zuständig.
  5. Hallo! Ich habe hier aktuell folgendes Problem: In unserem Server (Windows Server 2012 R2) ist ein LTO-6 Bandlaufwerk eingebaut. Dieses wird im Gerätemanager des Servers auch erkannt. Es taucht jedoch weder in der Datenträgerverwaltung auf noch ist es in der Windows-Server-Sicherung aus wählbar. Das Laufwerk wurde auch längere Zeit nicht benutzt. Als ich vorhin ein Tape eingelegt habe, wurde dieses vom Laufwerk auch angenommen. In Windows selbst ist jedoch davon nichts zu sehen. Nun würde ich gerne wissen, was ich machen kann um dieses Laufwerk zum laufen zu b
  6. Nachdem ich unter %USERPROFILE%\AppData\Roaming\Microsoft\Credentials alle Dateien gelöscht habe und mich dann neu angemeldet habe, synct er wieder ganz normal und der Fehler ist weg.
  7. Hallo! Wir verwenden hier Workfolder, die sich auf unseren Fileserver synchonisieren. Ebenso arbeiten wir mit Servergepeicherten Profilen. Nun habe ich seit Heute Morgen das Problem, dass dort die im Screenshot zu sehende Fehlermeldung erscheint. Dieses unter meinem normalen User-Account. Dort habe ich leider nicht die Rechte, die Verwendung von den Arbeitsordnern zu beenden. Ich habe auch einen Admin-Account. Kannich über den irgendwas machen? Wenn ich mich auif einem anderen Rechner anmelde, besteht das Problem nicht. Gibt es einen Trick bzw. eine Vorgehensweise, w
  8. Vielen Dank. So hat es geklappt. Es ist ein User in der OU der wohl komplett schreibgeschützt ist. Der hat das ganze blockiert. Mit deinem Script hat es aber wunderbar geklappt. Recht herzlichen Dank
  9. $User = Get-ADUser -Filter * -SearchBase $(“OU=Benutzer,OU=ABC,OU=DEF,OU=\+1,dc=aa,dc=xyz,dc=de”) -Properties DisplayName # foreach set-aduser $User -Displayname $user.displayname.replace("(Direktion Nord)","(Direktion 32)") Die OU Namen habe ich nur hier geändert. @NilsK Es sind lediglich drei Unter-OUs dort enthalten. Werden die von dem Script auch einbezogen?
  10. Ich muss das Thema leider nochmal aufgreifen. Ich wollte nun endlich das Skript ausführe, da unsere Namensänderung nun endlich abgesegnet wurde. Ich hatte das ganze vorher in einer Test-OU gemacht, die eine Ebene unter der OU Benutzer ist. Wenn ich jetzt jedoch das Skrip ausführe, kommt diese Fehlermeldung: Set-ADUser : "System.Object[]" kann nicht in den Typ "System.String" konvertiert werden, der für den Parameter "DisplayName" erforderlich ist. Die angegebene Methode wird nicht unterstützt. In E:\fileserv\Administration\wechsel.ps1:3 Zeichen:31 + Set-ADUser $User -
  11. Die Abhängigkeit von usnerem Dienstleister nervt mich auch total. Letztendlich sind "wir" unser Bundesland. Wer in einer Behörde arbeitet kennt ggf. die Problematik. Aber zumindest kann man dann die Schuld auf den DL schieben und nicht auf mich
  12. Also hier ein Beispiel: auf mehreren Rechnern soll eine Anwendung installiert werden. Diese Anwendung benötigt Java, welches standardmäßig nicht auf unseren Rechnern installiert ist. Nun muss ich also die betroffenen Rechnern zu zwei Gruppen hinzufügen. Der Gruppe für die neue Anwendung und der Gruppe für Java. Da hier leider keine vernünftige Inventarisierung stattgefunden hat, muss ich bei den Leuten anfragen an welchem Rechner sie arbeiten. Gerade haben viele der Leute, bei denen es installiert werden soll, Urlaub und somit fehlen mir so einige Rechnernamen. Da wi
  13. Ich rege mich über so einiges auf, was "so gewollt ist" und von uns nicht beeinflußbar ist. Wenn ich mir mein eigenes Frontend bauen könnte, würde ich es tun. Per Powershell wäre tatsächlich ne Alternative.
  14. Boah ist das schlecht von MS Danke trotzdem für deine Antwort
  15. Hallo liebes Forum, Dieses Thema gab es vor vielen Jahren schon einmal. Leider gab es keine abschließende Antwort zu dem Thema. Bei uns läuft die Softwareverteilung über Gruppenrichtlinien. Diese Gruppenrichtlinien "schauen nach" welcher Rechner im AD in der entsprechenden Gruppe ist und sobald man einen Rechner der Gruppe hinzufügt und dieser entweder neu startet oder ein gpupdate macht, wird die entsprechende Installation angestoßen. Diese Vorgehensweise kann ich nicht ändern, da sie vom Dienstleister des Bundeslandes so vorgegeben ist. Wenn ich nun Rechne
×
×
  • Create New...