Jump to content

Jack Bauer

Members
  • Content Count

    120
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Jack Bauer

  • Rank
    Newbie
  • Birthday 11/02/1978

Recent Profile Visitors

559 profile views
  1. Hat funktioniert: Deaktivierung reichte aus, Datenbank ist weg, Exchange deinstalliert. Ihr beide seid top, danke euch!!
  2. Okay, immerhin eine neue Meldung: Das Vermittlungspostfach "domain.local/Users/SystemMailbox{e0dc1c29-89c3-4034-b678-e6c29d823ed9}" wird von Exchange verwendet und kann nicht entfernt werde n. + CategoryInfo : NotSpecified: (domain.local...8-e6c29d823ed9}:ADObjectId) [Remove-Mailbox], RecipientTaskException + FullyQualifiedErrorId : 2B1D3B4E,Microsoft.Exchange.Management.RecipientTasks.RemoveMailbox Das Vermittlungspostfach "domain.local/Users/FederatedEmail.4c1f4d8b-8179-4148-93bf-00a95fa1e042" wird von Exchange verwendet und kann nicht entfernt werde n. + Cat
  3. Hallo Mikro, danke für die schnelle Antwort! zu 1) funktioniert leider nicht, gleiche Fehlermeldung zu 2) hat mich auf eine weitere Idee gebracht und der Tipp von https://blog.kopfteam.de/probleme-mit-internet-newsgroups-bei-der-deinstallation-von-exchange-2010/ funktioniert Hallo Norbert, habe deinen Hinweis gerade erst gesehen. An Pkt. 2 ist ein grüner Haken dran, danke. Hast du einen Tipp zu Pkt. 1?
  4. Hallo, ich möchte unseren einzigen Exchange-Server aus der Gesamtstruktur entfernen. Alle Rollen bis auf die Postfachrolle sind bereits deinstalliert. Zwei Datenbanken verhindern aber ein weiteres Vorgehen. Postfachdatenbank Hier besagt die Fehlermeldung, dass sich noch Postfächer in der Datenbank befinden. Nach Ausweitung der Sicht auf den gesamten Forest mit Set-AdServerSettings -ViewEntireForest $True wurden mir diese auch angezeigt: [PS] C:\Windows\system32>Get-Mailbox -Arbitration -Database MailBox1 Name Alias
  5. Nachtrag: Das Problem steht definitiv in Zusammenhang mit der SIDhistory. Wird diese manuell aus den Userkonten entfernt, dann funktioniert alles tadellos. Eine Lösung für den umfassenden Postfachzugriff bei gleichzeitiger SIDhistory-Nutzung habe ich leider nicht.
  6. Hallo Nils, danke für deinen Tipp. Zunächst dachte ich "sehr abwegig", doch im Nachhinein lagst du gar nicht so weit weg: Der Befehl netdom trust domain.local /domain:domain.weitweg /enablesidhistory:yes wurde zwar mit "ausgeführt" quittiert, doch funktional geändert hat sich nichts, wie in deinem Hinweis. Nach wie vor wurde "Der SID-Verlauf ist für diese Vertrauensstellung deaktiviert." angezeigt. Nach stundenlanger Suche habe ich die Lösung nun gefunden. Mit einem deutschsprachigen Betriebssystem ausgeführt muss der Befehl heißen: netdom trust domain.local /domain:doma
  7. Hallo, wir haben Probleme beim Zugriff auf Ressourcen in einer Vertrauensstellung. Folgendes Szenario: Standort 1 mit den Domänen a.local und b.a.local, bidirektionale Vertrauensstellung, läuft seit Ewigkeiten. Domäne c.local an Standort 2 wurde mit transitiver Gesamtstrukturvertrauensstellung an a.local angebunden. Ressourcen und Benutzerkonten liegen in b.a.local, User inkl. SID-History migriert nach c.local. auf DC a.local netdom trust a.local /domain:c.local /quarantine => SID-Filterung ist für diese Vertrauensstellung nicht aktiviert. netdom trust a.
  8. Für die Berechtigungsvergabe wurde ECP und PS getestet. Rechte hängen mit großer Mehrheit an Usern, nicht an Gruppen. Die alte Domäne ist noch in Verwendung. Es besteht eine bidirektionale und transitive Vertrauensstellung zwischen a.de und b.de. Migriert wie initial beschrieben wurden die User (als Kopien mit SIDhistory) von c.b.de nach a.de. Dann die Postfächer rüber auf den neuen Exchange. Das AD-Attribut ‚Mail‘ der Quell-User (in c.b.de) wurde an das Zielsystem angeglichen, so dass Autodiscover funktioniert. Diese User aus der Quell-Domäne sind weiter in Verwendung. Geht auch aufgrund
  9. Hallo Sunny, es gibt keinen Proxy. Die Firewall zwischen den Netzen ist auf Durchzug konfiguriert, hier gibt es keine Blocks im Log. Für das Autodiscover haben wir eine Forward-Lookupzone (autodiscover.domain.de) erstellt, welche einen Host-Eintrag mit der IP des neuen Exchange enthält. Zertifikate sollten hier auch passen. Den Outlook-Verbindungsstatus habe ich mal überflogen, muss ich aber noch etwas Zeit reinstecken, melde das Resultat dann zurück. Bei der Authentifizierungsproblematik konnte ich folgendes feststellen: User mit ausschließlich persönlichen Postfächern benötigen kei
  10. Outlookprofile wurden bereits mehrfach bei unterschiedlichen Usern erneuert, danach immer gleiches Verhalten wie vorher. Windowsprofile sind wir noch noch angegangen, machen wir sofort morgen früh! Was meinst du genau mit deinem letzten Satz? Ist eine Passworteingabe bei der Erstverbindung zum persönlichen Postfach erforderlich? Und wenn ja: Wie kann ich das erzwingen, wenn‘s jetzt ohne geht?
  11. Hallo, wir haben ein Problem beim Zugriff auf zusätzlich in Outlook 2010 eingebundene Postfächer. Sie erscheinen links im Menü (per Autodiscover oder auch manuell), doch es erscheint die Meldung "Der Ordner kann nicht erweitert werden. Ein Clientvorgang ist fehlgeschlagen." wenn man einen aufklappen möchte. Die Benutzer- und Gruppen-Konten sowie deren Postfächer wurde von Exchange 2010 auf 2016 cross-forest migriert. Konten mit ADMT inkl. SIDhistory und Passwörtern, Postfächer mit einem Drittanbieter-Tool. Die Vollzugriff-Berechtigungen sind korrekt gesetzt, zur Konfigura
  12. Hallo, wir haben eine Vertrauensstellung zwischen zwei Gesamtstrukturen eingerichtet. Die Netzwerke befinden sich an unterschiedlichen Standorten und sind per VPN miteinander verbunden. Es soll nicht die gesamtstrukturweite, sondern die ausgewählte Authentifizierung genutzt werden, in der die Berechtigungen nicht automatisch erteilt, sondern nach Nutzungswunsch vergeben werden sollen. In der ersten (nicht gewünschten) Variante funktioniert alles problemlos. Bei der ausgewählten Authentifizierung lässt sich das entfernte AD aber nicht browsen, es wird nach Anmeldeinformationen von d
  13. Hallo, wir haben das Problem, dass alle empfangenen und per S/MIME signierten E-Mails mit einem roten Balken angezeigt werden. Die Zertifikate sind gültig und die Zertifikatskette ist durchgängig. Es wird angezeigt: "Signiert von: Probleme mit der Signatur. Klicken Sie auf die Signaturschaltfläche, um Details anzuzeigen." In diesen Details steht: "Fehler: Der Nachrichteninhalt wurde möglicherweise verändert.". Ich gehe davon aus, dass von Firewall und/oder Virenscanner eine Änderung stattgefunden hat. Im Header der Mail wurde natürlich Informationen ergänzt, wie z.B. R
×
×
  • Create New...