Jump to content

mpx

Members
  • Posts

    30
  • Joined

  • Last visited

Everything posted by mpx

  1. Hi, ich habe das gleiche Problem, allerdings kommt nur das Vorgang fehlgeschlagen. Grund: Der Verzeichnisdienst konnte die lokalen nderungen nicht replizieren. "Zugriff verweigert " und er verlangt nach einem Benutzerkonto mit Administratorrechten über die Gesamtstruktur "domäne". Hat der Administrator die nicht?
  2. hi kobalt, hmm... naja... lustig wäre das mit dem stecker ziehen schon *g* aber nachdem ich den gezogen habe, komme ich nicht bis zur tür... *g* weil kennst du datev software? davon laufen auf unserm dc auch die server von und es liegen die kompletten daten drauf. Und wenn ich den stecker ziehe funktioniert das windows netz noch, aber die datev dinge sind dann schlagartig weg. aber da weiss ich was ich tun muss. aber noch eine frage (ich bin ja schon fast wie columbo): auf dem "zwischenserver" ist dns oder dhcp nicht konfiguriert, wird das nicht probleme machen? Ich hab inzwischen den zwischenserver aufgesetzt, repliziert hat er auch, und die sachen im ad sind soweit da. bleibt nur noch die obenstehende frage.... vielen dank + greetz, steve
  3. hi kobalt, erstmal danke für deine antwort. wie sieht das dann aus mit den benutzerkonten. bleiben die, mit sämtlichen einstellungen z.b. desktop, outlook und der gleichen erhalten? wir verwenden hier servergespeicherte profile. weil ich hatte in einer ähnlichen problemstellung das problem das bei den ganzen clients die benutzerprofile gelöscht wurden. ich hatte damals hier danach gefragt und man sagte mir das liegt an den sid´s. danke + gruß, steve
  4. hi sparcy, erstmal vielen dank für deine antwort. ich muss / will den server neu aufsetzen weil das "eigentlich" ein 2 cpu system ist, windows aber leider der meinung ist das es nur eine cpu hat. (ist mir als wir den server bekommen haben leider nicht aufgefallen, und wir haben uns inzwischen von dem systempartner getrennt) wenn ich den systemstate und den rest sichere, habe ich dann nicht theoretisch wieder das gleiche problem? was heist fsmo? naja, solange mir die sid´s nicht abhanden kommen ist das mit den anderen diensten nicht so wichtig... greetz, mpx
  5. Hi, (hoffentlich hab ich das richtige Forum) ich möchte (muss) meinen W2k Server mit AD neu aufsetzen. Wie stelle ich das am besten an, so das er die Benutzerkonten, SID, DNS / Dhcp / WINS Daten u. Konfiguration etc. beibehält. Ich hatte mir jetzt gedacht ich setz einfach einen zweiten DC als BDC ins Netz und er soll die Daten "dahinsichern". Und wenn der Server dann fertig ist den Kram zurück. Ich frage mich jetzt ob das so einfach geht, und wenn ja wie genau. Könnt ihr mir da bitte helfen.
  6. Hi ihr, ich hab eine Handvoll Probleme die ihr bestimmt lösen könnt (und mir damite einen RIESEN Gefallen tut). Folgendes Problem: Hab einen 2K Server, AD aktiv, einzigster DC, DNS, WINS, DHCP mit SP4. An Hardware hat das gute Stück Tyan MP S2640 Board, 2 x Athlon MP 1800, 1 GB ECC Ram, Adaptec SCSI 160 3200S Controller mit 1 x Raid 1 GB für OS und 1 x Raid 5 für Daten. Problem ist jetzt das bei der Installation irgendwas schräg gelaufen ist (ist lange her, weiss nicht was), so das das Board zwar weiss das es 2 Prozessoren hat, aber Windows nicht. Nach einem Verunglückten Versuch das nachträglich zu fixen und ca. 5 Stunden mit Reperaturkonsole und viiielen CDs wieder installieren läuft er auch wieder. Nur nicht mehr so schnell und hat immer noch nur eine CPU. Meine Frage ist jetzt, kann ich die CPU nachträglich aktivieren? (Ich denke mal nicht) Wenn ja wie? Aber um das System "sauber" zu haben, muss ich über kurz oder lang das Ding neu machen. Hier ist jetzt die Frage wie stelle ich das am besten an. Hatte bei nem anderen Netz bei so einer Aktion ziemlich Stress das die ganzen Benutzer die falschen SID´s hatten, und das ganze Ereignisprotokol voll mit Netlogon Fehlermeldungen war. Deswegen wie sichere ich die Benutzerkonten, das AD, die DNS Einträge usw. damit ich bei den Clients (alles W2K Pro) in Zusammenspiel mit dem neuaufgesetzem Server keine Probleme bekomme? Schonmal ganz lieben Dank im Voraus.
  7. stimmt, ist dann glaube ich am einfachsten hier ´nen modem hinzustellen.... dankeschön..
  8. Hi, hab mal wieder ein Problem(chen): Wenn ich mich von zu Hause mit PC Anywhere auf den Rechner hier im Büro einwählen will bekomme ich die Meldung "Leitung besetzt" (was sie aber definitiv nicht ist). Hier auf der Arbeit haben wir ISDN und zu Hause habe ich Analoges Telefon. Wisst ihr ob es da Probleme gibt, bzw. kann mir jemand ein vergleichbares Produkt empfehlen mit dem sowas geht (Analog auf ISDN)? Danke schoneinmal im voraus. Gruß, mpx
  9. mpx

    Intranet

    gern geschehen...
  10. mpx

    Intranet

    *g* ich weiss was du meinst...
  11. wie tribun geschrieben hat funzt das bei uns auch...
  12. mpx

    Intranet

    Intranet ist wenn du es so willst eine webseite die in einem lokalen netzwerk gespeichert ist und nur aus diesem abrufbar ist (also eine internetseite ohne internet). machen große firmen meistens. manchmal wird aber auch ein komplettes netzwerk LAN oder WAN als intranet bezeichnet. firewall: windows benutzt um mit sich mit diensten wie dem internet, email, icq, aim usw. zu verbinden sogenannte ports. bis zu windows 2000/xp hin war oder ist es so das alle diese ports benutzt werden können/konnten (von beliebigen programmen) um eine verbindung aufzubauen. also waren (oder sind) alle port offen. eine firewall macht nix anderes als diese ports zu veschliessen und dann jegliche benutzung eines ports durch ein autorisierungverfahren (welches je nach firewall-hersteller anders ist) zu gewähren bzw. abzublocken. vpn, virtual privat (oder privacy) network stellt über das internet eine "sichere" verbindung zwischen 2 netzwerken (oder client, oder client und netzwerk) her. ich hoffe das kann dir helfen, obwohl das eher in das "off-topic forum" gehört...
  13. oder WinAce. aber ich denke es gibt eine ganze menge packprogramme, da kannst du dir fast eines aussuchen ;)
  14. zu dem problem kann ich dir nicht so viel sagen, aber kannst du nicht versuchen die subnetmask allgemein auf 255.255.255.0 zu ändern? weil die 255.255.255.255 hatte irgendwas besonderes an sich (weiss nur gerade nicht was...)
  15. achja um überhaupt nochmal back 2 topic zu kommen, die segmentierung hat sich damit eigentlich erledigt, weil die collisions hab ich dann ja immernoch :(
  16. hmpf.... ich hab den fehler naja in dem sinne kein fehler, ein perfomance - engpass. ich hab wie weiter oben beschreiben ja den 3com switch geordert, der ist inzwischen da und natürlich auch "eingebaut". die managmentsoftware von dem ding hat grundlegende protokollfunktion und die hat´s dann auch gezeigt. auf dem einen port (der zu ´nem hub führt) über 13000 colisionen und 75 fehler, und das in 1 Stunde. kein wunder das dann die performance im *piep* ist. die anderen ports die zu nem hub führen sahen auch nicht viel besser aus. ein anruf bei dem hub-hersteller "compushack" löste das problem dann, die hubs sind nicht voll-duplex fahig. (wie er sagt ist das aber kein hub) und der eine vermeintliche switch entpuppte sich dann als switching-dual-hub (was auch nicht schlecht wäre, wenn man noch 10Mbit Geräte hätte). naja, letztendlich werd ich die verbliebenen 3 hubs durch switche ersetzen und denke das war es dann. danke an all die fleissigen lösungshelfer.... wenn ihr mal nach hannover kommt sagt bescheid, ich glaube ich muss dann mal ´ne runde schmeissen... P.S.: Die einzigste Sache auf die ich nicht klarkomme ist: wenn ich einer nic sage das sie 100mbit vollduplex machen soll, dann bockt sie, und macht nur halbdublex. aber wenn ich sie auf autosense/autoconfig stelle dann macht sie das was sie soll? aber das ist ja letztendlich auch egal....
  17. hmm... das mit den unterschiedlichen chipsätzen hört sich ziemlich ätzend an. ich meine wir haben bei uns in der firma glaube ich jeden erdenklichen chipsatz für P II + P III, dann hier und da ein P IV und ein und dann noch 2-3 Athlons..... so wie sich das anhört, ist es eine ziemliche arbeit erstmal die ganzen pc´s soweit vorzubereiten das ich ein image ziehen kann, und das die datev-soft da rausfällt macht das ganze dann eher für mich nicht mehr lohnend.... weil die kommt alle 2-3 monate neu, genauso wie unsere fachliteratur-soft. und so wie es scheint isses dann am einfachsten wenn ich die pc´s weiter von hand aufsetze, weil dann habe ich wenigstens keine weiteren probleme. schade eigentlich... ich hatte mir das alles einfacher vorgestellt...
  18. es geht an die 40 rechner ran, der server und der kommunikationsserver stecken am switch und die hubs auch, was seltsam ist das wir ziemlich viele kolisionen haben, und die auslastungsanzeigen am hub zeigen teilweise eine auslastung von 60 - 100 %. wie stelle ich den das durchmessen und protokollieren am besten an?
  19. moin, wow der tread is´ja explodiert ;) @dr.melzer: ja ich weiss leider wat für´ne zicke die datev ist, aber zum glück arbeite ich nur damit nicht dafür... @tribun: *g* steuerberater... hattest du auch schon das vergnügen? @grutsch: der tread ist intressant, und ich weiss jetzt auch dasset nur mit script geht, aber wie ist die befehlszeile? ich kenne ja net use lpt1: \\server\drucker noch aus datev-dos zeiten, aber funzt das so auch unter windows? ich meine so vonwegen treibern etc. aber trotzdem schonmal dankeschön...
  20. hi, [muss jetzt mal kurz die räumlichkeiten hier beschreibe: wir haben unser büro in nem doppelhochhaus, und es gehören uns mehrere wohnungen auf diversen etagen. erdgeschoss, 1. + 2. etage und in der anderen hochhaushälfte noch eine wohnung in der ersten etage. der serverraum ist in der 1. hälfte 1 etage, dort hängt der an einem switch der dann über diverse uplinks die hubs für die ganzen büro´s versorgt. die büros die räumlich nah am server sind hängen auch mit am switch. das mit den hubs ist meiner meinung nach ein bottleneck hier im netz und deswegen will ich die nach und nach gegen switches austauschen, nur mein chef hängt momentan am geldbeutel. ich hab aber zumindest erstmal ein gigabit switch mit passendem nic für den server bewilligt bekommen.] um den engpass zu "verringern" wollte ich die derzeit vorhandene netzwerkkarte im server lassen und damit einen hub in der 2.etage versorgen (an dem über einen uplink noch ein hub für ein paar clients im erdgeschoss versorgt wird). laut der literatur die ich heute gelesen habe wäre das dann ein 2es segment und der server würde dann gleichzeitig als router zwischen den beiden segmenten fungieren, oder sehe ich da jetzt was falsch? ich meine die planung und verkabelung hier ist echt ein horror, aber die kann ich leider nicht ändern. oder denkt ihr die 2te netzwerkkarte bringt nix...? sonst ist in dem netz halt ein bereich der vom dhcp vergeben wird (192.168.115.101 - 192.168.115.140), einige statische ip´s für druckserver etc., dns läuft, wins läuft... und wir haben rund 30 clients am laufen. die sache mit dem dhcp - proxy würde sich doch aber dadurch das der server, (auf dem der dhcpserver läuft) dann auch der router ist, erledigen, oder nicht?
  21. hi leute, muss auch mal wieder euer wissen bemühen: wenn ich ein w2k netzwerk segmentieren will (bzw. muss wegen netzperformance), wie verhält sich der dhcp-server. weil woher soll der wissen in welches ip segment der pc gehört dem er eine ip gibt? oder gibt es da spezielle konfigurationsmöglichkeiten (wenn ja, welche?) und kann ich bzw. wie kann ich den clients in den einzelnen segmenten unterschiedliche default-gateways übermitteln lassen? erstmal vielen dank...
  22. hi marka, erstmal danke, aber wie sieht das bei RIS bzw. ´nem norton image mit unterschiedlicher hardware (so komplett alles cpu, hd, graka, ram, nic, crt ...) gibt das nicht irgendwie probleme? zu 2: kannst du mir da mal ´n beispielscript schicken (hiereinschreiben) und mir das genau erklären (steh momentan ein wenig auf der leitung...)
  23. Hi, hab da mal eine handvoll dumme fragen, ich hab hier im forum so ein bisschen in dem fragenbereich RIS gelesen und würde sowas in der art hier auch gerne aufziehen. aber nu zu den fragen: 1. mit dem ris kann ich soweit ich verstanden habe nur das os (w2kpro) "installieren"? 2. gibt es eine möglichkeit im ad den usern drucker zuzuweisen oder muss das immer lokal geschehen (unsere drucker sind alle im ad "eingetragen")? kann man das ggf. mit einem loginscript oder über die richtlinien machen? 3. gibt es irgendeine möglichkeit über NW einen pc vollständig zu installieren, also mit os, treibern, druckern, office 97 und anwendungen (insbesondere datev-anwendungen)? hat jemand da erfahrungen? das war es erstmal, vielleicht ergeben sich ja noch mehr fragen aus den antworten ;) vielen dank erstmal
  24. hmm, hab 100 base tx und autosense bzw. vollduplex und hardwarestand probiert. macht aber alles leider keinen unterschied. :( die switches bzw. hubs sind von compushack... und leider kriegt man da nicht so die info´s drüber. ersatz ist leider auch nicht da, weil wir sind nur ´n steuberater. wir haben zwar um die 30 rechner, aber das sowas kaputtgeht ist zum glück nicht an der tagesordnung. naja, werd auf den switch von 3com warten, und dann mal schauen. ich schreib dann das ergebnis hier her.
  25. die debug option hatte ich mal mit allem was geht aktiviert... nach einer stunde hatte ich ein logfile was kilometerlang war und mir leider auch nicht so viel gesagt hat. das netz physisch zu untersuchen ist für mich selber leider nur beschränkt möglich, weil ich hab leider keine messgeräte und ehrlich gesagt gar keine ahnung wie das geht. nur wie gesagt, ich denke es ist der hub (und wenn nicht habe ich wenigstens einen gigabit switch ;)), und bis der nicht da ist werde ich das erstmal auf sich beruhen lassen. aber was denkst du denn, hört sich das mit dem hub nicht nach dem fehler an, unter der berücksichtigung das genau dieser hub schon 2 mal ausgefallen ist (er hat einfach aufgehört das zu tun was er machen soll, wie bei nem stromausfall, aber strom war da und alle patchkabel haben gesteckt. das einzigste was geholfen hat war aus und dann wieder einschalten)?
×
×
  • Create New...