Jump to content

Christoph257

Junior Member
  • Content Count

    73
  • Joined

  • Last visited

Community Reputation

10 Neutral

About Christoph257

  • Rank
    Junior Member
  1. Hallo, sorry, hab Deine Antwort erst jetzt gesehen. Hatte vergessen den Thread zu abonieren :cry: Die Gesamtstruktur-übergreifenden FSMO Rollen liegen auf einem DC in einem anderen Standort, die anderen (Domänenspezifischen) FSMO Rollen liegen auf dem Server, der nicht im Replikationsbereich liegt. Ich hab den Server heute mal neu installiert, was den Fehler natürlich nicht behoben hat :( Außerdem ist mir aufgefallen, dass die SRV Einträge im DomainDNS Bereich gefehlt haben. Ich habe diese mal eingetragen, hat aber auch nichts verändert. Grüße Christoph
  2. Funktionierender DC: C:\SUPPORT>dcdiag Domain Controller Diagnosis Performing initial setup: Done gathering initial info. Doing initial required tests Testing server: SUBDOMAINdorf\DC3 Starting test: Connectivity ......................... DC3 passed test Connectivity Doing primary tests Testing server: SUBDOMAINdorf\DC3 Starting test: Replications ......................... DC3 passed test Replications Starting test: NCSecDesc ......................... DC3 passed test NCSecDesc Starting test: NetLogons ......................... DC3 passed test NetLogons Starting test: Advertising ......................... DC3 passed test Advertising Starting test: KnowsOfRoleHolders ......................... DC3 passed test KnowsOfRoleHolders Starting test: RidManager ......................... DC3 passed test RidManager Starting test: MachineAccount ......................... DC3 passed test MachineAccount Starting test: Services ......................... DC3 passed test Services Starting test: ObjectsReplicated ......................... DC3 passed test ObjectsReplicated Starting test: frssysvol ......................... DC3 passed test frssysvol Starting test: frsevent ......................... DC3 passed test frsevent Starting test: kccevent ......................... DC3 passed test kccevent Starting test: systemlog ......................... DC3 passed test systemlog Starting test: VerifyReferences ......................... DC3 passed test VerifyReferences Running partition tests on : DomainDnsZones Starting test: CrossRefValidation ......................... DomainDnsZones passed test CrossRefValidation Starting test: CheckSDRefDom ......................... DomainDnsZones passed test CheckSDRefDom Running partition tests on : SUBDOMAIN Starting test: CrossRefValidation ......................... SUBDOMAIN passed test CrossRefValidation Starting test: CheckSDRefDom ......................... SUBDOMAIN passed test CheckSDRefDom Running partition tests on : ForestDnsZones Starting test: CrossRefValidation ......................... ForestDnsZones passed test CrossRefValidation Starting test: CheckSDRefDom ......................... ForestDnsZones passed test CheckSDRefDom Running partition tests on : Schema Starting test: CrossRefValidation ......................... Schema passed test CrossRefValidation Starting test: CheckSDRefDom ......................... Schema passed test CheckSDRefDom Running partition tests on : Configuration Starting test: CrossRefValidation ......................... Configuration passed test CrossRefValidation Starting test: CheckSDRefDom ......................... Configuration passed test CheckSDRefDom Running enterprise tests on : DOMAIN.DE Starting test: Intersite ......................... DOMAIN.DE passed test Intersite Starting test: FsmoCheck ......................... DOMAIN.DE passed test FsmoCheck C:\SUPPORT>
  3. Jetzt noch ein dcdiag: Defekter DC: C:\SUPPORT>dcdiag Domain Controller Diagnosis Performing initial setup: Done gathering initial info. Doing initial required tests Testing server: SUBDOMAINdorf\DC1 Starting test: Connectivity ......................... DC1 passed test Connectivity Doing primary tests Testing server: SUBDOMAINdorf\DC1 Starting test: Replications ......................... DC1 passed test Replications Starting test: NCSecDesc ......................... DC1 passed test NCSecDesc Starting test: NetLogons ......................... DC1 passed test NetLogons Starting test: Advertising ......................... DC1 passed test Advertising Starting test: KnowsOfRoleHolders ......................... DC1 passed test KnowsOfRoleHolders Starting test: RidManager ......................... DC1 passed test RidManager Starting test: MachineAccount ......................... DC1 passed test MachineAccount Starting test: Services ......................... DC1 passed test Services Starting test: ObjectsReplicated ......................... DC1 passed test ObjectsReplicated Starting test: frssysvol ......................... DC1 passed test frssysvol Starting test: frsevent ......................... DC1 passed test frsevent Starting test: kccevent ......................... DC1 passed test kccevent Starting test: systemlog An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:03 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:03 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:04 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:04 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:08 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:08 (Event String could not be retrieved) An Error Event occured. EventID: 0x00000457 Time Generated: 02/23/2009 07:59:09 (Event String could not be retrieved) ......................... DC1 failed test systemlog Starting test: VerifyReferences ......................... DC1 passed test VerifyReferences Running partition tests on : SUBDOMAIN Starting test: CrossRefValidation ......................... SUBDOMAIN passed test CrossRefValidation Starting test: CheckSDRefDom ......................... SUBDOMAIN passed test CheckSDRefDom Running partition tests on : Schema Starting test: CrossRefValidation ......................... Schema passed test CrossRefValidation Starting test: CheckSDRefDom ......................... Schema passed test CheckSDRefDom Running partition tests on : Configuration Starting test: CrossRefValidation ......................... Configuration passed test CrossRefValidation Starting test: CheckSDRefDom ......................... Configuration passed test CheckSDRefDom Running enterprise tests on : DOMAIN.DE Starting test: Intersite ......................... DOMAIN.DE passed test Intersite Starting test: FsmoCheck ......................... DOMAIN.DE passed test FsmoCheck C:\SUPPORT>
  4. Hallo zusammen, ich benötige nach längerer Zeit mal wieder Hilfe :( ich habe meinen Beitrag auch schon im MS Forum gepostet, aber vllt seid ihr ja schneller :D Ich habe ein schwerwiegendes Problem mit einem Domain Controller, nennen wir ihn DC1. DC1 war DC für eine Domäne. Mit dcpromo habe ich ihn als DC aus dieser Domäne entfernt, dann aus der Domäne genommen und in eine neue Domäne eingefügt. Die neue Domäne ist eine Subdomain in einem Win 2003 Forest. Diese Subdomain existierte bereits, wurde also nicht neu erstellt. SYSVOL wurde angelegt und repliziert. In AD Standorte und Dienste ist der Server ebenfalls mit einer Replikationsverbindung vorhanden. Jedoch repliziert er nur den lokalen Namenskontext. Was fehlt sind die DomainDNSZones, Schema, Configuration und bei den Teilweise Replzierten Namenskontexten die ForestDNSZones. Hier vermute ich auch die Ursache allen Übels. Denn das eigentliche Problem ist: Der DC1 holt sich nicht die AD-integrierte DNS Zone der Domäne, die auf den anderen DC der Subdomäne ja vorliegt. Ebenso fehlt die Reverse Zone. Vorgeschichte: Der DC1 war auf SP1 Stand als ich dcpromo ausgeführt habe, der funktionierende DC auf SP2. Also habe ich SP2 nachinstalliert, keine Besserung. Mit dcpromo nochmals runtergestuft, gewartet, wieder hochgestuft -> ohne Erfolg. Lösungsansätze: DNSCMD: Auf dem funktionierenden DC ergibt das Kommando dnscmd /EnumDirectoryPartitions ... DomainDnsZones.SUBDOMAIN.DOMAIN.DE Enlisted Auto Domain ... Auf dem DC1 das gleiche ... DomainDnsZones.SUBDOMAIN.DOMAIN.DE Not-Enlisted Auto Domain ... Die anderen Zonen habe ich hier mal weggelassen. Unseren Domänennamen habe ich ersetzt ;-) Wenn ich nun den Befehl C:\SUPPORT>dnscmd dc1 /EnlistDirectoryPartition DomainDnsZones.SUBDOMAIN.DOMAIN.DE ausführe, erhalte ich als Ergebnis: Enlist directory partition failed: DomainDnsZones.SUBDOMAIN.DOMAIN.DE status = 9002 (0x0000232A) Command failed: RCODE_SERVER_FAILURE 9002 (0000232a) Ich habe schon gegoogelt aber leider nicht viel gefunden. Auszug aus den Eventlogs des fehlerhaften DCs: event 4015 DNS-Server hat einen kritischen Fehler im Active Directory ermittelt. Stellen Sie sicher, dass das Active Directory ordnungsgemäß funktioniert. Die erweitere Fehlerdebuginformation (die eventuell leer ist), ist "000021A2: SvcErr: DSID-030A09F3, problem 5001 (BUSY), data 0". Die Ereignisdaten enthalten den Fehlercode. event 4513 Der DNS-Server hat ermittelt, das er nicht im Replikationsbereich der Verzeichnispartition ForestDnsZones.DOMAIN.DE registriert ist. Dies verhindert, dass die Zonen, die auf alle DNS-Server in der Gesamtstruktur SUBDOMAIN.DOMAIN.DE repliziert werden sollten, auf diesen DNS-Server repliziert werden. Öffnen Sie die DNS-Konsole, um die gesamtstrukturweite DNS-Verzeichnispartition zu erstellen oder zu reparieren. Klicken Sie mit der rechten Maustaste auf den entsprechenden DNS-Server, und klicken Sie dann auf "Standardanwendungs-Verzeichnispartitionen erstellen". Folgen Sie den Instruktionen, um die DNS-Standardanwendungs-Verzeichnispartitionen zu erstellen. Weitere Informationen finden Sie im Hilfe- und Supportcenter unter "So erstellen Sie die DNS-Standardanwendungs-Verzeichnispartitionen". Der Fehler war 9002. --> Habe ich schon probiert, schlägt fehl. Wurde als Organisations-Admin ausgeführt, daran kann es also nicht liegen. Ich bin für jede Hilfe dankbar!!!!!!! Wenn ich Infos vergessen habe, bitte danach fragen, ich werde diese umgehend nachreichen. Viele Grüße Christoph
  5. Hallo zusammen, ich hatte zwar lange keine Zeit mehr hier vorbei zu schauen :-( aber möchte euch nun mit ein paar Fragen zu Exchange 2007 löchern. Bei der Migration sind ein paar Fragen und Probleme aufgetaucht, auf die ich leider keine passenden Antworten gefunden habe. Info: Exchange 2007 Rollup 4 ist installiert. 1. Empfängerrichtlinien bzw. E-Mail-Adressenrichtlinien In Exchange 2003 hatte ich die Richtlinien so konfiguriert, dass die Mail Adresse abhängig von der Organisationseinheit vergeben wird, in der sich der Benutzer befindet. Wie kann ich das in 2007 realisieren? Sicherlich mit einem Power Shell Kommando aber hat das jemand zur Hand? Ich könte mich auch mit einer Zuodnung anhand von AD-Gruppen zufrieden geben. 2. Bei (bisher) einem User habe ich das Problem, dass Outlook 2007 grundsätzlich nach dem Passwort fragt. Aber selbst nach Eingabe des Passworts kommt die Abfrage immer wieder. Wenn er auf abbrechen klickt, kommt er ganz normal an sein Passwort. Es werden keine zusätzlichen Postfächer oder sonstiges geöffnet. Der User ist auch in der GAL gelistet. Ich habe natürlich keine Lust, dass das viele Benutzer betrifft, wenn ich alle migriere... 3. Bei einem anderen User habe ich das Problem, dass grundsätzlich OWA Light geöffnet wird. Wieso? Wo könnte man da suchen? 4. Wie kann ich Adresslisten erstellen, die aufgrund der Maildomain erstellt werden. Ich habe mehrere Domänen konfiguriert. @einrichtung1.de, @einrichtung2.de usw. Nun möchte ich Adresslisten haben, die gegliedert sind. Ich wähle also Einrichtung 1 aus und sehe alle User, die die Domain @einrichtung1.de haben usw. 5. Öffentliche Ordner: Im ESM 2003 kann ich ja eine Replikation einrichten. Ist das sinnvoll / erforderlich? Der Zugriff auf die Ordner funktioniert nämlich auch, wenn das Postfach auf dem 2007er liegt?! 6. UM Hat zufällig jemand eine Kopplung mit einer Tenovis Integral 55 Anlage? 7. Terminplanung Wenn ich einen Termin mit anderen Usern plane, muss ich ein Zertifikat akzeptieren. Wieso und wie kann ich das abschalten? Hat dies evt. mit Punkt 5 zu tun? (Free-Busy?) Danke für eure Hilfe Grüße Christoph
  6. Hallo, könnte es sich hier um einen Spezial-Port wie Dot.4 von HP handeln? Das mag der TS gar nicht. Eventuell mal versuchen, den Drucker dann auf USB1 umzulegen. Im Server-Eventlog steht nichts? Grüße Christoph
  7. Hallo zusammen, wir setzen bei uns für unsere Außenstellen auf eine Terminal-Server-Struktur. Für die Drucker haben wir uns für einen Druckserver entschieden. Die Server sind alle 2003 Enterprise Server SP1 Auf dem Druckserver werden zur Zeit ca. 80 Drucker gehostet. Jetzt gibt es immer mal wieder das Problem, dass sich die Druckwarteschlage aufhängt. Ich kann sie dann zwar wieder starten, aber wenn der nächste Druckjob kommt, hängt das Ding wieder. Da mich dieses Problem jetzt schon seit langem verfolgt und ich auch über die Suche nichts vergleichbares gefunden habe, wollte ich mal eure Meinung hören. Ich kann das Problem weder an einem bestimmten Treiber ausmachen, noch tritt es auf wenn ein bestimmter User druckt. Manchmal kann es schon sein, dass wenn man einen neuen Drucker installiert mit bereits vorhandenem oder Windows-integriertem Treiber alles den Bach runter geht... Ein Auszug aus den verwendeten Treiber: Bemerkung -- Nach einem richtigen Crash bemühen wir uns schon, alles mit Windows-integrierten Treibern hinzubekommen, manchmal geht das aber einfach nicht. HP LaserJet 4, 5P, 6, 1100 MS, 2300 PCL6, Toshiba eStudio, Kyocera FS-1920 KPDL3, HP Color LJ 4500PS, Konica Minolta C250PS, Canon S6300, Deskjet 840C, 990C, 710C, HP Officejet Pro K550 und K850 Einige sind natürlich sehr häufig verwendet, andere sind Einzelfälle. Es ist echt ein Nervenkitzel wenn man bei jedem neuen Drucker fürchtet, das einem alles um die Ohren fliegt. Für ganz exotische Treiber habe ich mir schon extra einen anderen Server genommen, sozusagen als Ausweich-Lösung (diverse Sharp und Xerox und Billig-DeskJet-Treiber) Mittlerweile habe ich zwar ein Backup, das ich immer wieder einspiele, wo alles läuft, aber das kanns doch nicht sein... Danke für eure Vorschläge, Ratschläge, Rückfragen etc. Grüße Christoph
  8. Hallo zusammen, ich habe schon in den alten Beiträgen nachgeguckt aber irgendwie nix passendes gefunden. Folgende Situation: Seit ein paar Tagen kann ich von unserem Exchange nichts mehr an gmx schicken. Auch an die AOK ging nichts mehr raus - dazu später mehr. Zunächst zu den DNS Einträgen. Ich habe meinen Provider beauftragt, die Einträge entsprechend anzupassen. Das ganze sieht jetzt so aus: Externe IP: 213.168.66.130 - Hostname: venu-exchsrv.venu.gfo-online.de So heißt mein Exchange .Extern wie auch intern ist er unter diesem Namen zu erreichen. Alle anderen DNS Einträge habe ich zu dieser IP löschen lassen. Im System Manager ist bei SMTP - Erweitert - der gleiche Name eingetragen. Trotzdem kommen Mails an GMX zurück mit dieser Meldung: Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator. <venu-exchsrv.venu.gfo-online.de #5.5.0 smtp;550-5.7.1 {mx079} Sorry, your helo has been denied.> Über Telnet versucht mich mit mail.gmx.net zu verbinden: Also telnet mail.gmx.net 25 liefert mir 220 mail.gmx.net ESMTP eingetippt: HELO mail.gmx.net 250 mail.gmx.net talking to venu-exchsrv.venu.gfo-online.de ([128.115.115.21]) Hier steht dann ja jetzt die interne IP des Exchange. Wenn ich mir den Header angucke von Mails, die beim Empfänger ankommen, sieht man dies hier: Received: from venu-exchsrv.venu.gfo-online.de (HELO ?213.168.66.130?) (213.168.66.130) by <empfängermailserver> with SMTP; 28 Feb 2007 20:22:08 -0000 Received: from venu-exchsrv.venu.gfo-online.de by [213.168.66.130] via smtpd (for empfängermailserver [213.usw...]) with ESMTP; Wed, 28 Feb 2007 21:29:32 +0100 Der Fehler scheint ja nun zu sein, dass bei HELO immer noch ?...? steht, oder? Der AOK scheint der RDNS-Eintrag gereicht zu haben, aber gmx ist da wohl doch etwas hartnäckiger... Danke für Eure Lösungsvorschläge. Grüße Christoph
  9. Hallo Sven, ich hatte den Fehler auch auf zahlreichen unserer Terminal Server... Seit dem angesprochenen Hotfix 910362, das bei MS kostenlos per Telefon oder Mail bestellt werden kann, habe ich Ruhe :cool: Grüße Christoph
  10. Hallo zusammen, ich habe eigentlich im großen weiten Internet nichts gefunden was meine Frage mit einem "Ja" beantworten würde, aber versuchen kann man es ja... Ich habe einen Singledomain-Fores firma1.de und firma2.de. Beides Funktionsebene 2003. Gibt es eine Möglichkeit, firma2 in den Forest von firma1 zu übertragen? Also im Prinzip möchte ich das herstellen, wenn ich bei einer neuen Domäne im dcpromo-Assistenten den Befehl "Domänenstruktur in bestehende Gesamtstruktur" erreiche. Die einzige Möglichkeit, die mir bisher eingefallen ist, ist einen neuen Interims-DC aufsetzten mit der geünschten Konfig und dann alle Objekte mit Migrationstools zu migrieren. Das hab ich mir aber noch nicht näher angeschaut. Sieht jemand eine Alternative? Eine Gesamtstrukturvertrauensstellung kommt nicht so ganz in Frage, da ich einen Exchange Server aus firma1 in der Domäne firma2 so komfortabel wie möglich nutzen möchte... Danke Grüße Christoph
  11. Hallo, mal ne ****e Frage... Neu gestartet? Lokaler Admin versucht? Grüße Christoph
  12. Hallo, tu dir den Gefallen und spiel direkt noch HotFix 2 von Backup Exec ein. Wie kann eigentlich so eine tolle (Veritas) Software zu so einem Bananenprodukt werden??? Siehe dazu das entsprechende Forum bei Symantec. Ich schlage mich auch nur noch damit herum... Neuester Bug: Auf x64-Servern funktioniet der Oracle-Agent nicht *Daumen hoch*... Grüße Christoph
  13. Hallo, geht es hier um zwei Domänen oder nur um zwei Standorte??? Also um die Berechtigung auf die Ressource im Remote-Standort zu erteilen - wenn es sich zB um NTFS Rechte handelt - sehe ich keine Möglichkeit. Gruppen erstellen müsste gehen wenn du zB Berechtigung in das AD bekommst - vielleicht nur auf eine OU oder so Grüße Christoph
  14. Hallo Stefan, schau doch mal hier vorbei: Windows Server How-To Guides: Umzug Windows 2003 DC auf neue Hardware - ServerHowTo.de Wenn du DNS im AD integriert hast, solltest du mit DNS keine Probleme bekommen, da er bei dcpromo auf dem neuen DC automatisch mitkonfiguriert wird. Grüße Christoph
  15. Hallo, wo wir schon beim Thema sind... Ich habe auf mehreren Systemen folgendes: Phishingfilter ist deaktiviert. Über kurz oder lang auf bestimmten Seiten steigt die Prozessorlast auf 50% (Dual Core Systeme ) bzw 100% Single Core Systeme. Zu testen z. Bsp. auf HP Deutschland - Computer, Laptops, Server, Drucker und mehr Einfach mal drauf gehen und bisschen rumsurfen... Grüße Christoph
×
×
  • Create New...