Jump to content

chrawler

Members
  • Posts

    21
  • Joined

  • Last visited

Everything posted by chrawler

  1. Danke für die Antwort, der WLAN Router ist und war als AP eingerichtet. Es funktioniert alles(Internetzugang, Zugriff auf das interne Netz ...1.0), wenn ich den Router2 als Gateway eingerichtet habe. Dieser fungiert aber als NAT und blockt somit Anfragen an das WLAN-Netz. Um dieses Problem zu lösen habe ich den Router2, über eine Option der Weboberfläche, als "Router" eingerichtet. Gateway 0.0.0.0 heißt wahrscheinlich "kein Gateway" und steht so standardmäßig in der Routing Tabelle. soll heißen: 192.168.1.0.sn 255.255.255.0 gw 0.0.0.0 (verschrieben) 0.0.0.0 sm 0.0.0.0 gw 192.168.1.1 soll bei unbekanntem Netz ins Internet routen. Andere Idee? Es ist immer schwierig solche Probleme exakt zu beschreiben. Vielleicht erklärt es das Bild besser: Vom WLAN kann ich auf 192.168.1.1 pingen, nicht jedoch auf die externe Adresse, somit nicht ins Internet. Vom LAN kann ich auf bis zum Zielhost im WLAN pingen und auch ins Internet.
  2. Folgendes Problem: Ich habe mir einen neuen WLAN Router gekauft, diesen ins Netzwerk integriert und als Gateway eingerichtet. Mit den eingestellten Optionen komme ich auch ins LAN + Internet. Nur komme ich nicht auf meine "WLAN Rechner". Also habe ich versucht ihn auf "Router" umzustellen. Die Einstellungen unten zeigen die Konfiguration mit der ich eigentlich auf den WLAN Rechner kommen sollte - funktioniert auch zumindest kann ich pingen(WLAN Rechner) - Webserver , SMB,... funktionieren nicht. Auch vom WLAN Rechner aus kann ich zu 192.168.1.1 pingen aber nicht auf Rechner im LAN zugreifen. ping auf die externe IP des Routers1 funktioniert auch nicht. Auf dem Router2 ist ein tracert tool das mir auch die Route bis zu einer Internetadresse anzeigen konnte(lief aber auf Adresse 192.168.1.4). Ein pathping/tracert vom WLAN Rechner auf eine Internetadresse bleibt bei 192.168.1.1 stehen. Alle möglichen Filter- Firewallfunktionen sind ausgeschaltet. Wo liegt eventuell mein Denkfehler? Hat jemand ähnliche Probleme lösen können? Router1(LAN <-> Internet) DLINK 604+ IPs intern: 192.168.1.1 extern: Dialin zusätzliche Routen: ip 192.168.3.0 sn 255.255.255.0 gw 192.168.1.4 vordefiniert: ?vermutlich ip 0.0.0.0 sn 0.0.0.0 gw externe ip ip 192.168.1.0.sn 0.0.0.0 gw interne ip(192.168.1.1 oder 0.0.0.0) Router2(WLAN->LAN->Internet)Linksys WRT54G IP (zu LAN) 192.168.1.4 - Firewall aus - Gateway 192.168.1.1(muss eingestellt werden) IP (WLAN) 192.168.3.1 zusätzliche Routen: ip 0.0.0.0 sn 0.0.0.0 gw 192.168.1.1 vordefiniert: ip 192.168.1.0 sn 255.255.255.0 gw 0.0.0.0 ip 192.168.3.0 sn 255.255.255.0 gw 0.0.0.0 ach ja, gw bei WLAN Rechner ist 192.168.3.1 und interne Rechner 192.168.1.1
  3. Ich hatte meine Schulungen ca. September 2003 zum MCSE 2000 angefangen und im Dezember 2003 die Prüfung zum MCP geschrieben und bestanden. Aus Geld- und Zeitgründen mußte ich die folgenden Prüfungen immer wieder verschieben, sodaß erst September 2004 meinen MCSA in der Tasche hatte. Mir fehlen jetzt noch zwei Prüfungen zum MCSA Security und danach noch eine zu MCSE Security. Ich habe aber gehört das man die gesammten Prüfungen zu einem"Titel" innerhalb von einem Jahr machen muß. Stimmt das? Wieviel Zeit hätte ich noch?
  4. Welche Tools, Anwendungen, evtl. Frontends greifen auf die Datenbank zu? Falls du's nicht weißt: MYSQL Administrator Unter [server Connections] hast du die Threats oder Benutzer aufgelistet die gerade verbunden sind. Vielleicht liegt's am PHP Quelltext? Den würde ich überprüfen, vielleicht ist ne Endlosschleife eingebaut :D
  5. Dürfte funktionieren, aber die host Datei ist für DNS Abfragen und die LMHost für WINS Abfragen(trag das was du in die host datei eingetragen hast in die lmfost datei und entferne dessen Endung *.sam). Wenn du dan schneller auf den jeweiligen anderen Rechner zugreifen kannst hast du ja was du wolltest. DNS Server ist nur den Serverversionen vorbehalten, vielleicht gibts auch Behelfprogramme kenne nur keins.
  6. Falls das so ist brauchst du keinen WINS/DNS Server für dein Familiennetzwerk. Du brauchst nur ein paar Einträge in der lmhost bzw. hosts Datei (%windir%\system32\drivers\etc). Die Erweiterung *.sam mußt du entfernen(das sind Beispieldateien).
  7. Kann es sein das du in den Gruppenrichtlinien herumgeschraubt hast? Ich hatte mal desselbe Problem weiß jetzt aber nicht mehr genau was ich geändert hatte. Vielleicht überprüfst du auch mal die NTFS/Freigabeberechtigungen.
  8. Du könntest dir auch eine Batch Datei schreiben und diese in den Autostart legen: net use Laufwerksbuchstabe: Freigabepfad /USER:Benutzername Passwort Damit hast du ach auf alle anderen Freigaben Zugriff da derselbe Benutzername und dasselbe Kennwort für die Anderen Freigaben des jeweiligen Rechners benutzt wird. Das Passwort ist aber im Klartext aber falls das keine Rolle spielt, könnte es reichen
  9. Ich vermute du sprichst von der Internetverbindung? Wie soll der Rechner sonst DNS Anfragen auflösen wenn du keinen DNS Server eingetragen hast? Ich glaube auch nicht das du eine feste IP verwenden kannst... außer du sitzt hinter einem richtig konfigurierten Router?
  10. Haben die Clients auch Zugriff auf die Anmeldescripte? Liegen Sie in einer Freigabe und hat der anonyme Benutzer "Lesen" Rechte? Ist auch der korrekte Pfad zur !!!Freigabe!!! angegeben?
  11. Hallo zusammen, ich habe zuhause einen W2K Server mit IIS mit einer Website(+php,+mysql) hinter einem Router mit Portweiterleitung laufen der über DynDNS extern erreichbar ist. Nun habe ich folgende Fragen: 1. Wie sicher ist der IIS da ich immer wieder von diversen Sicherheitslücken höre? 2. Wie finde ich heraus ob Sicherheitslücken vorhanden sind(Tools, etc.)? 3. Wie schließe ich diese? Wird das per "Windows-Update" erledigt oder gibt es zu diesem Zweck Tools? Außerdem wollte ich den FTP des IIS nutzen, habe aber festgestellt das dieser mittels Brute Force Attacken(Brutus AE) leicht die Passwörter ausspuckt. Außerdem habe ich nicht geschafft eine vernünftige Benutzerauthentifizierung hinzubekommen, den sobad ich einen neuen Operator hinzugefügt hatte ging gar nichts mehr. Gibt es kostengünstige und sichere Alternativen? Danke im Vorraus!
  12. Dann setz doch noch einen WINS Server auf. Und lass den DNS Server die Daten mit dem WINS Server abgleichen(wegen Windows 98). Ich würde trotzdem einen DHCP Server aufsetzen da du mit ihm die Adressen des DNS und WINS Servers mitteilen kannst, das erleichtert die die IP Adressverwaltung ungemein(doppelte IP-Adressen). Außerdem kannst du dann auch festlegen wie die Namensauflösung vonstatten geht mittels h-Knoten wird erst der WINS Server befragt bevor ein Broadcast gemacht wird. Das einzige Problem ist das Möglicherweise gleiche Hostnamen im Netzwerk existieren- das mußt du dann vor Ort lösen.
  13. Ich kenn das Ding zwar nicht aber es könnte sich ein BHO eingenistet haben versuch mal HiJackThis und Adaware SE das macht dir auch die MRU frei hab jetzt keinen Link aber mit google findest du das schon. @zuschauer: ist eine gute Warnung
  14. Im IIS Verwaltungsnapin auf deine Website rechtsklicken -> Alle Tasks -> Berechtigungsassisten -> Neue Sicherheitseinstellungen aus Vorlage -> Public auswählen -> alles ersetzen -> Fertig. Man kann das auch manuell machen aber das scheint stark verbuggt zu sein beim Assistenten funktionierts immer.
  15. Ich vermisse OS/2 und die EComStation in der Statistik
  16. Ich hatte vor einiger Zeit das Problem das in einer Arbeitsgruppe mit gemischten Betriebssystemen (OS/2,98,2k,XP) nach dem nötigerweise installierten Windows 2k Server der Hauptsuchdienst keinen Server aushandeln konnte, d.h. beim von den Mitarbeitern gewohnten Klick auf die Netzwerkumgebung wurde ein entsprechender Fehler angezeigt. Und zwar jedesmal wenn XP am Netz hing(meist ein Laptop der Chefs). DNS lief fehlerfrei. Nun hatte ich entweder die Möglichkeit irgendwelche Registry Einträge(Version des Hauptsuchdienstes verändern oder diesen auf den XP Rechnern abzuschalten) zu verändern oder einen WINS Server zu installieren. Nachdem der WINS Server installiert worden war und ich dies den die Clients per DHCP mitgeteilt hatte, lief die Namensauflösung wieder problemlos und auch schneller als vor der W2K Server Installation. Deshalb hat WINS für mich durchaus eine Existenzberechtigung.
  17. ...bei den Eigenschaften der Verbindung der Terminaldienstekonfiguration den Verschlüsselungsgrad auf "mittel" setzen? Oder wenn du "hoch" verwenden willst benutz den XP-TSC(CD:\Support\Tools\MSRDPCLI.EXE (funktioniert ab 9x)). Kann mich auch irren.
×
×
  • Create New...