Jump to content

mtf

Members
  • Content Count

    120
  • Joined

  • Last visited

Everything posted by mtf

  1. Sorry, du hast ja die Lösung auch gefunden: ;-)) Versuche das einmal: set Host=8.8.8.8 :start ping %Host% -n 2 | find "berschreitung" >NUL IF ERRORLEVEL 1 GOTO okay IF NOT ERRORLEVEL 1 GOTO fehler :okay goto start :fehler netsh interface set interface name ="ISP" admin=disabled netsh interface set interface name ="ISP" admin=enabled goto start
  2. Hallo Forum Ich versuche gerade auf meinem Sharepoint 2013 den OWA Office Web App Server zu installieren. Genauer gesagt, auf einem zusätzlichen Server 2008R2 habe ich nun den OWA installiert mit dem Patch kb2760445. Ich habe folgendes installiert: -KB2506143 -KB2592525 -DotNetFrameWork 4.5 -OWA 2013 -OWA 2013 (kb2760445) Danach habe ich: New-OfficeWebAppsFarm -InternalURL http://Servername.FQDN -AllowHttp –EditingEnabled (Auf dem OWA) und New-SPWOPIBinding -ServerName OWAServername.FQDN –AllowHTTP Set-SPWOPIZone -Zone "internal-http" Alle Setups und Commands habe ich mit dem SP Setup User durchgeführt. Ich kann nun auch Excel Files öffen, jedoch nicht bearbeiten. Im Internet bin ich auf die Lizenzen gestossen. Auf dem Desktop haben wir aktuell noch Office 2010 und nicht 2013. Ist das ev ein Problem? Kann mir sonnst noch jedmand einen Tipp geben? Btw. Reboot bereits durchgeführt! Danke
  3. Hallo Ich habe eine SCOM 2007 Installation mit einem Notifications/Cannels. Unter Command line parameters: habe ich meine benötigten Attribute angegenen. -command test.ps1 '$Data[Default='NoAlertID']/Context/DataItem/AlertId$' '$Data[Default='NoAlertDescription']/Context/DataItem/AlertDescription$' Dies funktioniert auch für 95% aller Alerts. Bei wenigen klapt dies jedoch nicht. Sobald ich die "AlertDescription" verwenden möchte, verliere ich einige Alerts. Ich konnte schon eine wesentliche Verbesserung erreichen, seit ich einen Default Wert festlege. Hat hier jemand einen Tipp für mich?
  4. Hallo Speed Danke für dein Tipp! Wenn ich alles im selben IP Netzt habe geht das. Google hat mir gesagt, dass ich "Next Server Address" definieren muss. Wo kann ich das setzten im Microsoft DHCP Server. Ich habe das mit der Option 54 versucht. Leider auch kein erfolg. In der Netzwerkaufzeichnung sehe ich immer noch das "Next Server Address" = IP des DHCP Servers ist. Unter den Optionen habe ich nun 2x einen Eintrag. Einmal mit der IP des DHCP Servers und einmal mit der IP des PXE Servers.
  5. Hast du den DHCP Server als relay Server eingetragen? dhcprelay server 192.168.1.100 WAN
  6. Hallo Ich arbeite an einem Problem mit PXE und DHCP. Der Setup von gewisser Hardware funktioniert nicht. Ein anderer Typ geht ohne Probleme. Bei uns sind der DHCP Server und der PXE Server getrennt auf verschiedenen Servern! Netzwerkaufzeichnungen haben ergeben, dass der PXE Server schneller als der DHCP Server antwortet. Genau hier vermute ich mein Problem. Ich vermute, dass einige Netzwerktreiben dies selbständig korrigieren können und einige nicht. Kennt jemand dieses Problem und gibt es hierfür auch eine Lösung? Besten Dank
  7. Versuche doch einmal ohne Netzwerkverbindung zu starten? EV sucht dein Client vergeblich irgend welche Server. Wenn der Start so geht, erst später mit dem Netz verbinden.
  8. Versuche doch einmal mehrere Jobs zu starten. Beim FTP bin ich sicher,dass du so fast das doppelte pro Job durchbringst.
  9. Der Fehler wurde erkannt: $UserExpTable = @() Es braucht keine runden Klammern, sondern geschweifte! $UserExpTable = @{}
  10. Der Tipp von Dukel hat mich doch weitergebracht. Ich habe ein TXT File: "hans" 03.08.2009 16:50, "Test-ok" 11.04.2010 15:21, "test-Warning" 17.08.2009 13:30, "Users" 23.04.2009 18:06, "aaa" 23.04.2004 18:12, "bbbbbbb " 23.04.2006 18:38 Dieses File kann ich einlesen und ausgeben. Leider verstehe ich die Sortierung noch nicht ganz. $UserExpTable = @() $Users = Get-Content "Users.txt" foreach ($line in $Users) { $Name = $line -match '"(.*)"' $Name = $Matches[1] $ExpDate = $line -match '\d{2}\.\d{2}\.\d{4}' $ExpDate = $Matches[0] $ExpDate = [datetime]::ParseExact($ExpDate, "dd.MM.yyyy", $null) $UserExpTable += @{$Name="$ExpDate"} } $UserExpTable.GetEnumerator() | Sort-Object Value zurück bekommen ich Name Value ---- ----- Users 04/23/2009 00:00:00 aaa 04/23/2004 00:00:00 bbbbbbb 04/23/2006 00:00:00 hans 08/03/2009 00:00:00 Test-ok 04/11/2010 00:00:00 test-Warning 08/17/2009 00:00:00 Die Sortierung funktioniert nicht nach Name und auch nicht nach Value. 1000 Dank für eure Hilfe!
  11. Ich muss wohl noch weiter ausholen: Mein Script list ein Textfile ein mit Username und Ablaufdatum. Nun bin ich in einer foreach-Schalufe und lese alle Userdaten ein Username in die Variable $Name und das Ablaufdatum in die Variable $ExpDate. Nun möchte ich diese Variabelwerte zwischenspeichern und danach sortiert nach $ExpDate zurückgeben.
  12. Dann suche ich wohl am falschen Ort. Ich möchte folgendes: PS C:\> $a="MCSEboard find ich gut" PS C:\> $a[0] M PS C:\> [/Code] Ich möchte, dass nicht M zurückkommt sondern "MCSEboard find ich gut". Kann mit jemand einen Tipp geben, wir ich da hin komme?
  13. Hallo Scripter Ich versuche und suche nun schon lange nach einer Möglichkeit ein String zu einem Object zu konvertieren. Das ist bestimmt doch möglich, oder? Besten Dank
  14. Danke, hat funktioniert! Alles ist möglich, wenn man nur wüsste wie!
  15. Hallo Kann mir jemand einen Tipp geben, wie ich das " Zeichen durch ein anderes Zeicher ersetze? Besten Dank
  16. Hallo ingo.O Ich muss, da wir im LAN einige verschiedene DNS Server betreiben mit verschienen Domains. (Security) Ja, ist sie. Wenn ich nach deiner Anleitung den PTR setzen möchte, bekomme ich folgenden Fehler Warning: The associated pointer (PTR) record cannot be created, probably because the referenced reverse lookup zone cannot be found.
  17. Hallo DNS Kenner. Ich suche eine Erklärung für die folgende Situation -Step1 ist mir klar -Step2 ist mir klar -Step3 glaube ich mal geht so: Der DHCP Server sucht den SOA von dieser Domain und trägt auf diesem NS den A Record ein. -Step4 ???? Kann mir jemand erklären, wie Step4 abläuft? Ich muss Forward und Reverse Zonen auf getrennten Servern hosten. :( Mit Statischen DNS Einträgen funktioniert alles prima. Leider mit DHCP Clienten nicht. DNS Intrastruktur ist MicrosoftDNS Besten Dank für eure Hilfe
  18. Hallo Ich verstehe nicht ganz alles, jedoch versuche mal: show nat Dann bekommst du einen Output, welche Nat Regel wieviel mal gezogen hat. Hast du eine PIX oder eine ASA? Welche Version hast du im einsatz? Gruss mtf
  19. Hallo DNS kenner Ich habe folgende Frage: Ich habe mehrere DNS Server im Einsatz. DNS Server A ist der Primary Server für die User. DNS Server B hat einen A-Record für 192.168.1.100 = test.testdomain.com DNS Server C hat die gesammte Domain testdomain.com (jedoch kein Eintrag für test.testdomain.com) Wie bringe ich nun dem Server A bei, dass der A-Record zu test.testdomain.com auf dem Server B ist und nicht C? Ich habe leinder keinen Zugriff auf Server C! Besten Dank für euere Hilfe!
  20. Ich habe hier ein "Show Conn" TCP out 192.168.1.100:21 in 172.1.1.100:59276 idle 0:00:00 bytes 0 flags A Ich habe foldende Inspact drin class-map CLASS_MAP_1 match default-inspection-traffic ! ! policy-map type inspect dns preset_dns_map parameters message-length maximum 512 policy-map POLICY_MAP_global_2 class CLASS_MAP_1 inspect ftp inspect h323 ras inspect rtsp inspect skinny inspect sunrpc inspect xdmcp inspect sip inspect netbios inspect tftp inspect dns preset_dns_map inspect http inspect ils ! service-policy POLICY_MAP_global_2 global Ich habe auch schon mittels Wireshark das ganze aufgezeichnet. Ich sehe da, dass der Client 172.1.1.100 eine anfrage startet und diese auch durch die ASA geht. Danach kommt das IP Paket von Server 192.168.1.100 zurück zur ASA und diese Antwort wird geblogt. :confused: Besten Dank für euere Hilfe!
  21. Hallo ASA Kenner Ich habe folgendes Problem: %ASA-2-106001: Inbound TCP connection denied from 192.168.1.100/21 to 172.1.1.100/54790 flags SYN ACK on interface outside Der Client 172.1.1.100 macht eine FTP Verbindung zu 192.168.1.100 Die Rückantwort wird dann auf der ASA gedropt und ich habe keine Ahnung warum. In der Access-liste sind fogende freischaltungen für FTP access-list inside line 12 extended permit tcp 172.1.1.0 255.255.255.0 host 192.168.1.100 eq ftp Vor der line 12 sind keine Deny drin. Ich habe auch schon folgendes versucht: access-list outside line 1 extended permit ip host 192.168.1.100 host 172.1.1.100 Kann mir hier jemand einen TIPP geben? Besten Dank
  22. Kannst du auf dem FTP Server nicht "ftp passiv" einschalten. Damit werden keine dynamische Ports ausgehandelt. mfg mtf
  23. Hallo Marco ip dhcp excluded-address 192.168.1.1 ! ip dhcp pool PC1 host 192.168.1.147 255.255.255.0 client-identifier 0101.0101.3334.46 default-router 192.168.1.1 dns-server 123.123.123.1 123.123.123.10 lease 0 6 ip dhcp pool PC2 host 192.168.1.148 255.255.255.0 client-identifier 0101.0101.3334.47 default-router 192.168.1.1 dns-server 123.123.123.1 123.123.123.10 lease 0 6 Du musst beachten, dass du von die MAC Adresse noch ein 01 anhängst. Warum, frage bitte nicht! mfg mtf
  24. Hallo zusammen Ich suche eine einfache Konfiguration, wie ich zwei Router z.B. 2600er miteinander verbinden kann über eine 100MBit Verbindung. Mittels Konfiguration möchte ich dann die Bandbreite mal auf 10Mbit mal auf 20Mbit und mal auf 50 MBit einstellen. Gibt es da eine einfache Lösung? Besten Dank Gruss mtf
  25. Ist auf dem Cisco was configuriert mit MAC Adressen, dass nur eine gerine Zahl an MAC-Adresse pro Port möglich ist. mfg mtf
×
×
  • Create New...