Jump to content

schusterharry

Members
  • Content Count

    855
  • Joined

  • Last visited

Community Reputation

10 Neutral

2 Followers

About schusterharry

  • Rank
    Board Veteran
  1. Abend, jo gabs - zumindest für den alten HomeServer...siehe auch: Connected Home Integrator lg
  2. Abend, nachdem ich bereits für den alten WHS die Prüfung abgelegt hab wollt ich mal fragen ob hier jemand Infos hat ob auch für den neuen Homeserver eine Prüfung kommen wird lg
  3. Abend, das mit dem verwerfen der Profildaten ist wohl wahr, in allen Firmen in denen ich bisher earbeitet hab hat sich darum kein Mensch gekümmert....wobei ich sagen muss das ich selbst für mich privat einen Vorteil im USMT sehe denn nachdem ich mir eine benutzerdefinierte install.wim gebaut hab wo alle Updates und meine Wunschprogramme enthalten sind und dies alles per Antwortdatei installiert wird ists wohl in Zukunft auch interessant mal das usmt drüberzulassen um einfach nur alle Betriebssystemeinstellungen die ich seit der Imageaufzeichnung gemacht hab auf die neue Installation anzuwenden Dafür hab ich, nachdem ich heute den ganzen Tag investiert habe, für mich recht zufriedenstellenden Fortschritte mit dem USMT gemacht, nun gehts daran sich mit der Konfiguration und den Möglichkeiten der config.xml zu beschäftigen...das ist Aufgabe fürs nächste Wochenende Ich ich denk wenn der Dezember vorbei ist brauch ich mich für die nächsten Prüfungen weniger mit dem USMT zu beschäftigen....
  4. es gibt die Möglichkeit CreatePartition und ModifyPartition zu verwenden um zu partitionieren und um zu formatieren
  5. lernst schon für die 680? Bzw wirst eine Schulung machen oder selbstständig lernen?
  6. Hallo NilsK, es geht definitiv NICHT um was konkrets (ich arbeite nichtmal wirklich im IT Bereich), ich hab nun nur schon knapp 40 Prüfungen hinter mir und immer wieder kommen bestimmte Themen vor wo es einfach hakt und wo ich mir immer gesagt hab "lern soviel wie du brauchst um die Prüfung zu bestehen". Das hab ich dann gemacht und meine Unwissenheit bei bestimmten Themen deswegen über zig Prüfungen weiter mitgezogen. Und da will ich nun mal dagegensteuern. Außerdem werde ich im Feb 2012 meine letzte Win 7 Prüfung machen (70-781) und da gibts wieder viel zum Thema Deplyoment und sicher auch zum USMT... Die Möglichkeiten vom wim Format mit imagex und dism hab ich mir das letzte Monat angeschaut, dieses Monat sollte es eben usmt werden. Les ich mir div Microsoft Seiten durch scheints jo quasi das "Übertool" zu sein *g* Heut hab ichs nun auch mal geschafft etwas zu migrieren aber das Ergebnis bei Office ist zb extrem mies. Darf ich fragen was du in der Praxis zum Übertragen der Usereinstellungen verwendest? Gibt jo div Tools wie zb von Sepagos-aber sind diese verbreitet? lg
  7. Morgen, ich bin aktuell dabei alle möglichen "Baustellen" aufzuarbeiten die ich bei div. Prüfungen zwar auf dem Papier erfolgreich abgehakt habe, wo ich aber selber nichtmal ansatzweise zufrieden bin in Bezug auf mein Wissen. Imagex und Dism sowie div Möglichkeiten beider Tools hab ich mir jetzt ein Monat sehr erfolgreich angeschaut,ich hab ein Masterimage in eine bestehende install.wim integriert, Treiber offline eingebunden und bin hier nun wesentlich "weiter" als es zb das 70-680 Buch verlangt und mit dem Wissen nun eigentlich sehr zufrieden, selbiges Zufriedenheitsgefühl muss ich mir nun auch fürs USMT erarbeiten.... Nchdem ich seit Jahren in div Prüfungen immer wieder Fragen zum USMT bekommen hab hab ich auch schon öfter mal versucht mich damit zu beschäftigen, was brauchbares hab ich aber leider nie zusammengebracht. Darum ist dies nun das nächste Thema.... So, ich kenne natürlich den Microsoft User Guide, die Auflistung aller Befehle uswuswusw, trotzdem steh ich ständig an und hoffe nun auf eure Hilfe. Ich wollt mal fragen ob jemand brauchbare Links hat in denen verschiedene Szenarien für den Einsatz von USMT erklärt werden, wo man vielleicht Vorlagen für scanstate Befehle sehen kann uswusw Außerdem gleich mal zwei konkrete Fragen: 1.) Was ist an folgendem scanstate Befehl falsch: scanstate d:\#Store /i:migapp.xml /i:miguser.xml /i:d:\#config\anpassung.xml /o /v:13 /ue:* /ui:harry /ui:harryadmin /l:d:#logs Es werden keine Logs erstellt, ich erhalten den Scantstae Error 72. Error 72 bedeutet: Die Datenübertragung wurde gestartet, aber es ist beim Erstellen des Migrationsspeichers oder während der Anwendungsphase ein Fehler aufgetreten. Einzelheiten finden Sie im Protokoll von ScanState oder LoadState Leider werden aber auch keine Logs erstellt, weder am Ort wo ichs angegeben hab, noch am Standardspeicherort von Logfiles...Fazit: ich hab keine Ahnung wo das Problem liegt. Vielleicht wichtig? Ich bin als Standarduser am Win 7 U Rechner angemeldet, die Eingabeaufforderung wurde aber natürlich als Admin geöffnet. 2.) ich hab in einem install.wim ein Thick Image integiert das über Antwortdatei gesteuert wird und komplett automatisiert in den sysprep /audit Modus hochfährt. Hier hab ich dann die Möglichkeit noch weitere Programme, Updates usw einzuspielen und das sysprep /generalize auszuführen um nach dem Neustart den Minisetupass. auszuführen, den ich ebenfalls mit einer Antwortdatei automatisiert ablaufen lasse. Ich frag mich nun wie ich in diesem Fall am besten vorgehe um mit loadstate meine Userstatus wiederherzustellen. (so ichs mal schaffe mit scanstate einen zu erstellen *g*) Ich find zwar etliche "Einzelanleitungen" zu USMT Tool aber keine Anleitung bzgl eines richtigen "Szenarios". Führe ich loadstate im sysprep Audit Modus aus und lasse mir die Userkonten über die zugehörigen Parameter erstellen? Geht das überhaupt wenn das System nicht generalisiert wurde? Bzw was mach ich dann, nachdem ich generalize gestartet hab denn dann will der Minisetupassistent loslegt?
  8. Morgen, für die Prüfung ists wirklich so das du mit der Regel Zero-Touch Deployment = SCCM Lite-Touch Deployment = MDT wunderbar durchkommst, ich hab mittlerweile 3 Windows 7 Prüfungen und mit der "Regel" bin ich locker durchgekommen lg Harry
  9. Abend, nachdem ich nun die 680/685/686 abgelegt hab würd ich in den nächsten Monaten auch gerne die 681 ablegen. Als Vorbereitung werde ich mich in diesen Kurs setzen: smart Windows 7: Desktop Deployment Das ungute bei dieser Prüfung ist die Tatsache das es von MS kein buch gibt. Mich würd nun interessieren wer diese Prüfung gemacht hat und wie sie einzustufen ist. Die bisherigen Prüfungen für Win 7 waren meiner Meinung nach alle recht einfach und ich hab mich überall im Mittelfeld der möglichen Punkte wiedergefunden. Sehr gut kenn ich mich mittlerweile mit imagex.exe / dism und den Optionen aus (auch recht gut auswendig),ebenfalls im Griff hab ich WDS. Hab mittlerweile mehrere Images erstellt, Images zusammengeführt, offline mit Treibern und Paketen erweitert, aufgezeichnet und angewendet usw..eigentlich das "volle" Programm.. MDT und die Verbindung mit SCCM sollten im Seminar gut abgedeckt sein. Was mich beschäftigt: der Office Teil der Prüfung. Kann dazu jemand etwas sagen?
  10. Abend, ich hab ein Problem mit meiner MDT 2010 Installation. Ich betreibe einen Win 7 Rechner auf dem WAIK und MDT 2010 laufen, außerdem einen Mitgliedsserver auf dem WDS installiert ist. Vorweg: gestern ging noch alles, dann hab ich den OSDDesigner aus dem MDT Ordner mal angeworfen, ein bissl rumgespielt und wieder geschlossen und danach hatte ich dann mein Problem. Das Problem schaut so aus das ich meinen pxe Client über Netzwerkboot starten kann, ich kann das Bootimage auswählen (hab über MDT x64 und x86 Images erstellen lassen) und danach erscheint das erste Mal ein "MDT Bildschirm", ich sehe nun das Hintergrundbild wo rechts oben "Microsoft Solution Accelerator" steht. Hier erscheint nun normal das erste Dialogfeld und genau da liegt nun mein Problem-es erscheint nicht, das Hintergrundbild ist sicherbar und so bleibt die Sache ca 2 Minuten stehen, danach kommts zu einem automatischen Reboot und das Spiel geht weiter ohne Ende Ich hab mittlerweile meine Deployment Freigabe mehrmals gelöscht, MDT mehrmals neu installiert, WDS neu installiert und konfiguriert...mehrmals die Bootimages die MDT erzeugt in WDS importiert...hilft alles nix. Kennt jemand den Fehler bzw kann sein das eine normale Deinstallation nicht alles entfernt vom Rechner und somit vielleicht noch alte Dateien bei einer neuen Installation von MDT weiterverwendet werden? Hat jemand einen Hinweis wo ich anfangen könnte mit der Fehlersuche?
  11. jo die erscheinen, teilweise sogar wesentlich früher als das bei echten MCP Prüfungen der Fall ist. Und interessanterweise bekommst sogar ein Papierzert nach Hause geschickt was bei den große MCP Prüfungen ebenfalls eingestampft wurde... lg
  12. na dann Gratulation auf auf zur nächsten Prüfung.... lg
  13. Hallo, habs schon gefunden, das Problem war das ich das Image mit index 1 verwendet habe, das "richtige" Image ist aber das zweite in der boot.wim. Ärgerlich das dies weder in meinem MS Press Buch nachzulesen ist noch im Boddenberg Buch zu Windows 7. Aber gut, selbst gelöste Probleme brennen sich wenigstens für immer in den Kopf und für die Lösungsfindung hab ich immerhin 4 Stunden gebraucht-das vergisst man nie wieder *g* lg Harry
  14. Abend Leute, ich hab ein Problem mit einem selber erstellten Image, und zwar ein Treiberproblem. Ich hab mir von meinem laufenden PC ein install.wim aufgezeichnet,einen bootfähigen Stick erstellt und will damit nun auf einem anderen PC eine automatische Installation starten. Der Rechner startet vom Stick und wenn die Install beginnen sollte erhalte ich die Meldung das keine Treiber für Massenspeicher vorhanden wären. Ich hab dann einen zusätzlichen USB Stick genommen, die Chipsatztreiber des Boards raufkopiert und über den Dialog "durchsuchen" der Fehlermeldung den Treiber ausgewählt. Danach lief die Installation wie gewünscht automatisiert ab, der Rechner arbeitete dann auch mit dem selber erstellten Image. So, nun will ich den Treiber den ich manuell über einen Datenträger bereitgestellt habe aber ins Image integrieren um diesen manuellen Schritt eben NICHT machen zu müssen. Dies sollte jo mit DISM gehen. Hab ich dann mal gemacht und den Treiber im install.wim bereitgestellt. Das hat nix gebracht, wie mir dann eingefallen ist sicher deswegen weil beim booten vom Stick in der WinPE Phase wohl das boot.wim verwendet wird. Also hab ich die Chipsatztreiber auch mit DISM ins boot.wim aufgenommen aber etwas überraschend trotzdem die gleiche Meldung erhalten. Es scheint so als würde in der WinPE Phase mein hinzugefügter Treiber nicht verwendet, erkannt, aufgerufen (oder was auch immer) werden. Es seir erwähnt das der DISM Integrationsvorgang mit mehreren "ERFOLGREICH" Meldungen abgeschlossen wurde. Hier hab ich also sicher nix falsch gemacht, auch stimmt der Treiber sicher denn wenn ich den manuell auswähle klappts jo damit. Frage nun: was mache ich falsch? Wer kennt sich mit Treiberintegration in wim Images aus und mag mir helfen? lg Harry
  15. Mahlzeit, hab nun versucht über imagex.exe das Original install.wim einer Win 7 DVD mit meinem install.wim zusammenzuführen Gemacht hab ichs über imagex.exe /export "c:\imagexdir\userinstallwim\install.wim" 1 "c:\imagexdir\originalinstallwim\install.wim" "Win7U-DEuser" der Vorgang startet und irgendwann zwischen 4-90% bricht der Vorgang mit einem "Zugriff verweigert" von imagex einfach ab. So-hat dafür jemand eine Erklärung? es muss doch einen Weg geben ein selber erstellst Image anstelle des Standardimages gemeinsam mit der DVD/USB Stick zu verwenden.. Ich hoffe auf eure Hilfe.... lg Harry
×
×
  • Create New...