Jump to content
Sign in to follow this  
stefanlo

Problem mit Antwortmails / Öffentlicher Ordner

Recommended Posts

Hallo,

 

ich habe folgende Konfig:

 

SBS 2003 SP1

Exchange 2003 SP2

Outlook 2003 Sp1

Öffentlicher Ordner mit Mailaktivierung (hier info@firma.xy)

 

Client: Windows 2000 SP4

 

Am Client wurde nach dem Workaround von GuentherH ein "Pseudo-Pop3Konto" eingerichtet,

damit der User nicht seine eigentliche Adresse (user@firma.xy) zum Versenden benutzt, sondern

die des öffentlichen Ordners.

 

HI.

 

OK, folgender Workaround:

 

- aktiviere am SBS Server den MS Exchange POP3 Dienst (Startart automatisch)

- lege im AD einen Dummy User mit Postfach an

- deaktiviere bei diesem User, das er in der Globalen Adressliste angezeigt wird

- aktiviere die Checkbox "nur von authenfizierten Benutzern empfangen"

- füge beim Outlook deiner Patientin ein zusätzliches SMTP/POP3 Konto hinzu

- E-Mail Adresse/Name (hier die E-Mail/Name deines Cheffe einsetzen)

- SMTP Ausgangsserver - FQND oder IP deines SBS Server

- POP3 Eingangsserver - FQND oder IP deines SBS Server (als User den den Dummy User verwenden)

- dieses Konto als 1. Konto bzw. als Standardkonto festlegen

 

Und schon sollte die Dame mit der Adresse deines Chefe senden. Im Outlook hat sie dann zusätzlich noch den Button KONTO. Hier kann sie dann auch auswählen ob sie mit ihrer eigenen E-Mail Adresse senden will.

 

Der Dummy User ist notwendig, weil bei einem SMTP Konto immer auch ein POP3 konto abgefragt wird. Das eigene konto kann hier nicht verwendet werden, da dies ja über POP3 sonst immer geleert wird.

Wenn du mehrere solche Patienten hast, dann kannst du getrost immer das gleich Dummy Postfach verwenden, da ja hier keine Mails auflaufen. Der User ist ja in der Globalen Adressliste nicht sichtbar, bzw. wenn dann können nur interne Nachrichten an ihn gesendet werden.

 

Sollte sich das Standardkonto nach einem Neustart von Outlook wieder auf das Exchange konto umstellen, dann ist noch ein REG Key zu setzen - siehe dazu hier - http://www.mcseboard.de/showthread.php?p=430112

 

Viel Erfolg bei der Umsetzung, und die Kaffespende der Patientin bitte an die Boardkasse weiterleiten

 

LG Günther

 

Hier der Link zum kompletten Beitrag, die Konfig in diesem Beitrag ist identisch.

 

http://www.mcseboard.de/windows-forum-allgemein-28/feld-74578.html?highlight=dummy+user+workaround

 

Das klappt auch alles, der Registry-Key ist gesetzt, das Pop3-Konto bleibt Standard-Konto.

 

 

Wenn nun eine Mail an den öffentlichen Ordner (info@firma.xy) gesendet wird, und der User, welcher die

Adresse des öffentlichen Ordners als Standardadresse benutzt (also auch wieder info@firma.xy),auf diese Mail

antwortet, so wird diese Antwort-Mail automatisch wieder über die Mail des Users (user@firma.xy) gesendet, und nicht

über die eigentlich als Standard festgelegte info@firma.xy.

 

Ich würde mich über Tipps freuen, wie ich das geregelt kriege.:suspect:

 

Grüsse

Stefan

Share this post


Link to post

hallo,

 

kann das was mit den vergebenen rechten zu tun haben ?

 

Ich habe allerdings den Usern, die mit dem Öffentlichen Ordner versenden können sollen, schon das Recht "Send As" gegeben.

 

Hat jemand einen Tipp ?

 

 

Danke

Stefan

Share this post


Link to post

Hallo Stefan,

 

habe jetzt von EX2003 noch nicht so die Ahnung, habe mir aber dein Problem mal durchgelesen. Frage, hast du den letzten Satz von Günther, den Eintrag in die Registry bei dem User mit beachtet?

Share this post


Link to post

Hi Stefan.

 

Ja, da ist schon klar, dass das nicht funktioniert. Du hast ein SMTP und ein Exchange Konto (der öffentliche Ordner).

 

Dem Exchange ist das SMTP egal und dem SMTP ist der Exchange egal. In dem Moment wo du aber auf eine Mail aus dem öffentlichen Ordner antwortest, tritt das Exchange Konto in Kraft, und da ist der ausführende eben der User des Exchange Kontos und nicht das SMTP Konto.

 

Ohne das jetzt ausgetestet zu haben, müsste der User auf den öffentlichen Order das Recht "Senden Als" haben, und dann bei Antworten mit dem Von: Feld von Outlook arbeiten. Siehe auch - : www.SBSPraxis.de, Outlook & Exchange - »Senden als« Öffentlicher Ordner :

 

LG Günther

Share this post


Link to post

Hallo Günther,

 

Ohne das jetzt ausgetestet zu haben, müsste der User auf den öffentlichen Order das Recht "Senden Als" haben,

 

Das ist so eingestellt.

 

und dann bei Antworten mit dem Von: Feld von Outlook arbeiten. Siehe auch - : .:. www.SBSPraxis.de, die MCSEBoard Hilfe Seite für den Microsoft SBS Server 2003 .:., Outlook & Exchange - »Senden als« Öffentlicher Ordner :

 

Dafür habe ich dann halt oben erwähntes Workaround benutzt, damit bei neuen Mails, die über den öffentlichen Ordnern versendet werden, die User direkt das entsprechende Konto als Standard-Konto haben und nicht über den "Von"-Button gehen müssen. Schade nur, das es halt nicht bei den Antworten funktioniert.

 

Das Problem bei der Sache ist, dass die User das in mind. 80 % der Fälle vergessen werden. Wenn dann wieder auf diese mit den User-Mail-Adressen versendeten Mails geantwortet wird, landen die dann alle schön in den verschiedenen Postfächern der User.

 

Falls ich das wirklich nicht umgehen kann, muss ich mir wohl eine andere Konfig ausdenken. Ginge es nicht auch, einen USer anzulegen, der die Email-Adresse des jetzt noch öffentlichen Ordners bekommt (diesen Ordner würde ich dann löschen), den anderen Usern Zugriff auf das Postfach gebe ? Oder habe ich da jetzt vielleicht etwas nicht auf dem

Schirm, was mir einen Strich durch die Rechnung macht ??:suspect:

 

Grüsse

Stefan

Share this post


Link to post

Hi.

 

Ginge es nicht auch, einen USer anzulegen, der die Email-Adresse des jetzt noch öffentlichen Ordners bekommt

 

Ob du das jetzt über einen öffentlichen Ordner, User Kontakt oder Verteiler machst, ist vollkommen egal. Die Problematik ist immer die gleiche.

 

LG Günther

Share this post


Link to post

hallo nochmal,

 

die hoffnung stirbt zuletzt. da wickie leider nicht mehr auf kika kommt - was meinen kleinen sohn nebenbei fast zum wahnsinn gebracht hat - da läuft jetzt so eine schlechte jim-knopf zeichentrick-adaption... äch lassen wir das.

 

Also,

 

ich habe mal folgendes gemacht:

 

1.)Ich habe einen Benutzer mit Email-Adresse anlegt

2.)Bei diesem habe ich mir das Recht "Im Auftrag senden" geben lassen und habe das Recht, die Elemente des Posteingangs zu lesen (das POstfach habe ich dann über Email-Setup "Zusätzlich diese Postfächer öffnen" in meine Ordnerstuktur in Outlook eingehangen)

3.)Dann habe ich wie beschriebenen noch ein weiteres "Pseudo-Pop3-Konto" unter Email-Setup im Outlook angelegt, das ist jetzt Standard-Mail-Account.

 

Das führt dazu:

 

a) Wenn ich nun eine Mail schreibe, ist standardmässig das eben unter 1.) angelegte Konto

ausgewählt und versendet auch mit dieser Adresse

b) Wenn der Empfänger auf die Mail antwortet, landet die wieder im Posteingang des Benutzers - auf welches ich Zugriff habe

c) Wenn ich auf diese Mail wieder antworte, steht da zwar, das mit meinem Konto versendet wird, wenn ich mir diese Mail dann anschaue, steht dort allerdings das Konto, welches ich unter 1.) angelegt habe.:D

 

Das ist doch so, wie ich es gern hätt.

Stefan

Share this post


Link to post

So, eine letzte Frage tut sich dabei noch auf.

 

Kann man bei einem Postfach, auf das man Zugriff hat, die Ansicht wie

bei einem Öffentlichen Ordner konfigurieren, dass pro es User einen Gelesen / Ungelesen-Status gibt ?

 

Grüsse

 

Stefan

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...