Jump to content
Sign in to follow this  
cellik

Keine Laufwerksfreigaben mehr sichtbar wenn DNS-Alias Name als UNCPfad verwendet wird

Recommended Posts

Hallo,

 

folgendes Problem:

 

Am Wochenende wollen wir unseren Fileserver (Server 2k) umziehen auf einen bereits bestehenden 2003 R2 Server. Der alte Server hatte den namen file01.domain.de und der neue dat01.domain.de. Mit dem Printer Migartion Tool von MS habe ich schon die Drucker inklusive Freigabenamen und Treibern auf den neuen Server kopieren können und auch die MSDE SQL Datenbanken etc. gingen einwandfrei auf den neuen Server. Jetzt schwebte mir vor, dass ich am Freitag einfach alle Dateien und Verzeichnisse vom Datenlauferk des alten Servers auf das Datenlaufwerk des neuen Servers kopiere, die Freigabenamen und Berechtigungen wieder so setze wie sie auf dem alten Server waren und nach Abschaltung des alten Servers einfach einen DNS Alias Namen (CNAME) einrichte der besagt, dass file01.domain.de dat01.domain.de ist.

 

Ich habe das heute mal versuchsweise mit einem anderen CNAME getestet. Anpingen lässt sich der CNAME und im Explorer kann ich auch \\test eingeben. Dummerweise zeigt er mir allerdings keine Freigaben auf \\test an. Gebe ich \\dat01 ein sehe ich die Freigaben jedoch. Außerdem werden die Anmeldeinformationen nicht automatisch übernommen wenn ich \\test eingebe fragt er mich nach Benutzernamen und Kennwort.

 

Kann mir eventuell irgendjemand verraten wo mein Denkfehler liegt? Vielen Dank bereits im Vorraus

 

Viele Grüße

 

Marcel

Share this post


Link to post

Ich habe jetzt "DisableStrictNameChecking" auf 1 gesetzt mit dem Effekt, dass jetzt zwar immernoch keine Freigaben angezeigt werden aber dafür bekomme ich jetzt die Meldung:

 

--

\\test

 

Verbindung wurde nicht hergestellt, weil ein identischer Name bereits im Netzwerk vorhanden ist. Wählen Sie "System" in der Systemsteuerung, um den Computernamen zu ändern, und versuchen Sie es erneut.

--

 

Ich teste das ganze von einem Client aus.

Share this post


Link to post

Prüfe bitt nochmals,

 

ob auf dem Server

 

Windows Server 2003

To resolve this problem in Windows Server 2003, complete the following steps:1. Create the CNAME record for the file server on the appropriate DNS server, if the CNAME record is not already present.

2. Apply the following registry change to the file server. To do so, follow these steps: a. Start Registry Editor (Regedt32.exe).

b. Locate and click the following key in the registry:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\LanmanServer\Parameters

c. On the Edit menu, click Add Value, and then add the following registry value:

Value name: DisableStrictNameChecking

Data type: REG_DWORD

Radix: Decimal

Value: 1

d. Quit Registry Editor.

 

3. Restart your computer.

 

 

eingestellt wurde. Vielleicht ein Tippfehler ?

 

Ist das Computerkonto des alten Servers im AD gelöscht ? Sind alle anderen Referenzen (DNS, WINS) geköscht ?

 

-Zahni

 

-Zahni

Share this post


Link to post

Aaaaahhhhh, Korrektur, jetzt geht es (wer lesen kann ist stark im Vorteil). Ich hatte einen Schreibfehler in dem Registryeintrag

 

Vielen Dank für die Hilfe

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...