Jump to content
Sign in to follow this  
ChaRuN

Keyboard Layout Problem bei XP Clienten

Recommended Posts

Guten Tag,

 

Ich habe folgendes Problem:

 

Ich betreibe XP Clienten auf einer 2k3 Domäne, nur das Tastatur Layout wurde immer standartmäßig auf US gesetzt. Die Clienten hatten nicht die Berechtigung die Sprache zu ändern, und wenn ich es als lokaler Admin umstellte, hatte er es ebenfalls nicht für die normalen Clienten übernommen.

 

Darum hab ich kurzerhand ein neues Standartprofil erstellt und getestet - es war alles auf Deutsch. Da ich der Meinung war es würde funktionieren, habe ich das Profil einfach für jeden Benutzer im AD kopiert und auf dessen Namen angepasst. Nun kommt mein Problem:

 

ca 40% der Benutzer haben immer noch ein US Profil, der Rest ein Deutsches. Ich habe die Registry überprüft, dort steht jedoch die 407 im Preload drin. Ich habe hier im Forum alle Threats durchwühlt zu dem Thema, leider kam ich dadurch nicht weiter. Ich hoffe mir kann jemand helfen.

 

Bisher habe ich folgendes herausgefunden:

- selbst bei der Domänen-Anmeldung steht das Profil auf US (Ist aufgefallen da sich einige Benutzer mit ÄÖÜ nicht anmelden konnten)

- der Fehler muss in den Roaming Profilen liegen, nich an den lokalen PCs (da am selben Rechner bei manchen deutsche Profile und bei anderen US Profilen geladen wurden)

 

EDIT: bevor jemand fragt, ja die User haben Full Access auf ihre Profilordner ;)

 

EDIT2: Ich hab gerade festgestellt dass bei einigen Benutzern bei der Domänen-Anmeldung das Layout auf Deutsch steht und erst nach dem anmelden auf US springt.

 

mfg.

 

Charun

Share this post


Link to post

Mhh... wie es scheint kann mir niemand helfen :(

 

Naja, wenn es hier keiner weiss muss ich wohl mit diesem Problem weiterleben.

Share this post


Link to post
Mhh... wie es scheint kann mir niemand helfen :(

 

Naja, wenn es hier keiner weiss muss ich wohl mit diesem Problem weiterleben.

 

nö, nur manchmal gehts einfach "unter" - is mir auch scho passiert...

 

Ich hab nur mal eine Frage, benutzt ihr ein "Default Profil" im Netzwerk?

Wenn ja, dann liegt es sehr wahrscheinlich daran, dass darin die falschen Werte sind (kann einem auch mit GPOs passieren)

lustiges Phänomen dabei - hat der Benutzer schon ein Profil (ob lokal oder im Netz ist egal) dann passiert das nicht!

 

andere Idee - benutzt ihr Loginskripte oder ein Skriptprogramm á la SkriptLogic / Desktop Authority? Wenn ja, vielleicht habt ihr "undefinierte" Werte. Kann angeblich dazu führen, dass sich dann Windows nicht entscheiden kann

 

...oder ihr habt unabsichtlich eine schlecht gesetzte GPO für die Maschinen installiert - findet ihr am Besten mit der Group Policy Management Console (GPMC) heraus

 

nur mal so ein paar Ideen...

Share this post


Link to post

Hallo ChaRuN

 

Ich hatte ein ähnliches Problem (Thread "Language Einstellungen per Registry"). Ich war auch der Meihung, dass mein Default User Profile die richtige Spracheinstellung gespeicher hatte. Lade mal die NTUSER.DAT in der Registry und überprüfe unter HKCU die Spracheinstellungen.

 

Dass bei Logon-Fenster nur noch deine gewünschte Sprache erscheint, musst du den Preload beim HK_USER editieren.

 

Ich hoffe, es bringt dir etwas.

 

Gruss,

TDM

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...