Jump to content
Sign in to follow this  
Jens_Wetzel

WinXP Client läßt sich nicht aus Domäne entfernen

Recommended Posts

Hallo Allerseits,

 

ich habe hier ein kleines Problem. Windows 2003 Server als Domänencontroller und XP Clients. Einer dieser XP Clients (SP2 incl. aller Patches) kann sich nicht mehr an der Domäne anmelden - falscher Benutzer oder falsches Passwort). Starte ich diesen Client ohne Netzwerk (Netzwerkkabel gezogen) kann ich mich an der Domäne anmelden.

 

Also habe ich mir gedacht, nimmst den Client aus der Domäne und fügst ihn wieder neu ein... so weit so gut. Wenn ich den Client jetzt aber in eine Arbeitsgruppe verbannen will, kommt noch die Abfrage nach Nutzer und Passwort um ihn aus der Domäne zu entfernen und dannach die

 

Fehlermeldung: "konnte nicht aus der Domäne entfernt werden, die Revisionsstufe ist nicht bekannt."

 

Dies habe ich schon mit und ohne Netzwerkverbindung versucht, leider ohne Erfolg. Deshalb meine Frage: Wie kann ich dem Client sagen, dass er nicht mehr in der Domäne ist??

 

Bitte keine Vorschläge wie: Neuinstallation, es handelt sich um einen Laptop mit sehr vielen installierten Programmen.

 

Danke schon mal

 

Jens

Share this post


Link to post

Lässt sich das Eventlog des Clients oder des DC's in irgendeiner Form dazu aus? Wie sieht die komplette Fehlermeldung aus? Gibt es dazu eine Fehlernummer?

Share this post


Link to post

Hallo phoenixcp,

 

danke schon mal für Deine Antwort.

Das DC Eventlog sagt nichts, nicht mal unter Sicherheit kommt ein Eintrag für eine nicht erfolgte Anmeldung.

Beim Client sind Fehlermeldungen zu sehen, habe leider keinen Zugriff auf diesen Client, das würde ich morgen nachreichen...

Was ich aus den Kopf weiß ist diese Meldung:

 

1305 0x0519 Die Revisionsstufe ist nicht bekannt.

 

Wie gesagt, mir würde es reichen, den Client "hart" aus der Domäne zu kicken, nur weiß ich nicht wie?? Registriy, oder mit einem Supporttool?

 

Jens

Share this post


Link to post

Kannst Du Dich als lokaler Administrator an dem Client anmelden und den Client dann zurück in eine Arbeitsgruppe bringen, das Computerkonto im AD zurücksetzen und danach wieder joinen ?

Share this post


Link to post

Domänenseitig dürfte das kein Problem sein, aber der Client wird sich da wahrscheinlich etwas als renitent erweisen.

 

Schau mal morgen nach und mit den entsprechenden EventID's schaust du mal bei http://www.eventid.net vorbei. Dort finden sich zu den meisten ID's schon Kommentare für die entsprechenden Lösungsansätze bzw. die Nummern der entsprechende MS-KB Einträge. Damit solltest du ersteinmal ein Stück weit kommen.

 

Was mir grade einfällt, kann es vielleicht sein, das das Notebook eine längere Zeit nicht mehr an der Domäne angemeldet war?

Share this post


Link to post

Hallo ihr beiden...

 

genau das ist das Problem, selbst wenn ich mich als lokaler Admin am Client (Laptop) anmelde kann ich nicht in eine Arbeitsgruppe wechseln, egal ob Netzwerkverbindung zum AD besteht, oder nicht.

 

Bei eventid hab ich schon nachgeschaut, den Fehler gibt es dort nicht.

 

Der Laptop ist fast jeden Tag mindestends einmal im Netz... wie ich auch schon sagte klappt die Anmeldung wenn ich den Client ohne Netzwerk starte, dann wieder am Netzwerk angestöpselt und alle Zugriffe sind da...

 

Ich denke mir auch, dass es irgendwo an einer Aushandelung irgendeines Schlüssels hängt. Nur macht mich eins stutzig, das im DC Ereignisprotokoll nichts steht.

 

Ich melde mich morgen noch mal...

 

Jens

Share this post


Link to post

Hallo enzo_1976,

 

das hört sich schon mal sehr vielversprechend an, werde das morgen gleich testen und natürlich hier berichten.

 

Vielen Dank

 

Jens

Share this post


Link to post

Hallo,

ich habe es gerade mal getestet wenn du mit regedt32 den Editor öffnest und dann unter HKLM\Security gehst siehst du die unteren Schlüssel nicht da die Berechtigungen fehlen, jetzt klickst du mit der rechten Maustaste auf Security dann auf Berechtigungen, dort wirst du sehen dass der Admin zwar eingetragen ist aber keinen Berechtigungen hat gib ihm die notwendigen Berechtigungen dann den Editor neustarten jetzt siehst du auch die unteren Schlüssel.

 

Viel Glück.

Share this post


Link to post

Hallo enzo_1976,

 

ich bedanke mich bei Dir und natürlich auch bei den anderen, es funktioniert wieder!!!

 

- Registrykey gelöscht

- Rechner neu gebootet

- angeblich war er dann noch in der Domäne

- Join in eine Arbeitsgruppe --> hat dann geklappt!

- Computerkonto in der Domäne gelöscht

- Neustart

- Join in die Domäne --> hat auch geklappt!

- Neustart

- Anmeldung an der Domäne, ohne Probleme!!!

 

Super, nochmals Danke für die Unterstützung!

 

Schönes Wochenende

Jens

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...