Jump to content
Sign in to follow this  
fhoerman

Speedport VPN IPSEC

Recommended Posts

Hallo,

 

seit ca. 1 Woche versuche ich mit dem Speedport W501V eine VPN-Verbindung über IPSec in das Firmennetz zu erstellen.

Dabei verwende ich XP Pro mit SP2. den Microsoft artikel aus der Knowledge base

"In Windows XP Service Pack 2 wird das Standardverhalten IPsec NAT Durchlauf (NAT-T) geändert" http://support.microsoft.com/kb/885407 habe ich berücksichtigt.

 

Bei mir tritt stets der Fehler: Fehler 789 auf:

Der L2TP-Verbindungsversuch ist fehlgeschalgen , da ein Verarbeitungsfehler während der ersten Sicherheitsaushandlung mit dem RemoteComputer aufgetreten ist.

 

Gestern hat mir ein Mitglied aus dem Forum berichtet, dass der Speedport W500V nicht IPSEC fähig ist.

 

Muss der Router IPSEC fähig sein?

Ist es der Speedport W501V IPSEC fähig?

Was mache ich falsch?

 

Danke

und einen schönen Tag?

 

Florian

Share this post


Link to post

Hallo,

 

hast Du die entsp. Ports auf die enstsp. IP weitergeleitet?

Nat-t wäre dann auf UDP Port 4500?

 

Bzw. was sagen denn die Telekomiker zu deinem Problem?

 

MfG

Onewayticket

Share this post


Link to post

Hallo,

 

danke für die promte Antwort.

Meinst du am Router oder am PC?

 

die Firewall am PC habe ich bei den Versuchen teilweise deaktiviert bei gleichem Ergebnis

Share this post


Link to post

Wenn der Router eine Möglichkeit hat, einen DMZ-Host oder so ähnlich zu erstellen, dann konfiguriere dort die Adresse Deines internen VPN-Servers. Wenn Du nur Umleitungen konfigurieren kannst, leite UDP 500, UDP 4500 und UDP 1701 an den VPN-Server ...

Share this post


Link to post

Hallo,

 

Die Telekomtechniker, sagen, dass hierfür kein Support besteht und auch leider nur das dürftige manual, wo leider nur 10% beschrieben ist. Na ja solage sie rechnungen schreiben könne. Darüber hinaus hat man mir geraten ein Forum zu besuchen und trial and error auszutesten

 

die entsprechenden Ports habe ich zugelassen leider keine Reaktion stets Fehler 789

 

dann auch den router ohne nat im modem betrieb verwendet keine Änderung der Probleme

 

Ich habe gehört es gibt auch router mit eingebautrt em IPSes VPN. hilft mir das weiter mich als client das Firmennetz einzuloggen??

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...