Jump to content
Sign in to follow this  
rruhe2105

LAN-Routing

Recommended Posts

Hallo MCSE-Bord-Team.

 

Ich hab folgendes Problem:

Eine Firma hat ein bestehendes Netz im IP-Bereich 192.168.0.x mit Standard-Gateway 192.168.0.1. Eine Abteilung dieser Firma hat nun einen eigenen Server erhalten.

Dieser soll unabhängig vom bisherigen Netz in einem Bereich 172.16.0.x laufen.

Aber der Internetzugang per Standard-GW soll aufrecht erhalten werden.

Außerdem muß ein Routing auf die bisherigen Server möglich sein, da es u.a einen Mail (Lotus Domino) und einen Fax-Server im bisherigen Netz gibt.

Ihre Mails sollen weiterhin vom Mail-Server abgeholt werden.

Der Server hat 2 Netzwerk-Karten, sind für den jeseiligen Bereich auch aktiviert.

 

Der neue Server ist ein Win2k3-Standard Edition-Server, die Domäne ist auch neu aufgesetzt. (es handelt sich um eine eigenständige Firma, die ausgegliedert wurde!)

Das alte Netz hat einen win2k-Server und eine Domäne alter Art (also nicht domain.TLD, sondern nur domain; ist aus einer NT-Domain hervorgegangen)

 

Wenn ich am Server verschiedene Adressen anpinge, erhalte ich meine Antworten.

Ein Laptop aber in der neuen Domäne erhält vom Server Antwort (von beiden Karten)

Nur weitere Server werden nicht erkannt. Nslookup funktioniert tadellos, also läuft DNS und auch WINS scheint fehlerfrei zu arbeiten. Das Problem scheint der Routing und RAS zu sein. Er läßt weder ping noch tracert durch. Hat jemand eine Idee, wie ich es hinbekomme?

Derzeit kann ich an dem Server noch Einstellungen ändern, ist weiter kein User angeschlossen. Nur der Kunde möchte das System gern in Nutzung nehmen.

 

Besten Dank für Infos, die mich hier weiterbringen.

Share this post


Link to post

Ist die 192.168.0.1 das Internetgateway (Router z.B.) ? Du kannst auf diesem Gerät eine statische Route in das 172.16.x.x Netz über die 192.168.x.x Karte des RRAS setzen. Die 172.16.x.x Adresse des RRAS ist wahrscheinlich das Default Gateway der Clients im neuen Netz ?!

Share this post


Link to post
Ist die 192.168.0.1 das Internetgateway (Router z.B.) ? Du kannst auf diesem Gerät eine statische Route in das 172.16.x.x Netz über die 192.168.x.x Karte des RRAS setzen. Die 172.16.x.x Adresse des RRAS ist wahrscheinlich das Default Gateway der Clients im neuen Netz ?!

 

Jepp, das Internetgateway ist die 192.168.0.1, die 172.16.0.2 soll dann die Default GW für die neuen Clients werden. Soweit so gut, aber was ist mit den Server-Zugängen, die bisher verfügbar waren (z.B. der Mail-Server auf 192.168.0.20)???

Share this post


Link to post

Die alten Clients sind im selben Netz, die neuen Clients kommen über ihr Default Gateway ran, die Server können antworten, weil sie eine Route kennen (sie schicken erst zu ihrem Default Gateway, welches eine Route in das 172.16.x.x Netz kennt. Durch ICMP-Redirection erden sie das nächste Mal direkt den RRAS ansprechen). Ins Internet können auch alle, da sich für die alten Clients nichts geändert hat und die neuen schicken es einfach zum Default Gateway (der RRAS muss auf der 192.168.x.x Karte den Internetrouter als Default Gateway eingetragen haben)

Share this post


Link to post

Die Routingtabelle des Routers hab ich bearbeitet, funktioniert auch alles soweit.

Dafür schön mal vielen Dank!

 

Jetzt hab ich noch ein Problem, und zwar hängt der MailServer an einer Symantec Gateway Security an einer eigenen Netzwerk-Karte. Dieser hat er natürlich auch als Standard-GW. Ihr kann ich aber nirgends solch eine Route eintragen, zumindest hab ich nichts dazu gefunden. Sollte diese Funktion nicht eigentlich der RRAS-Dienst des neuen Servers übernehmen??

 

Nochmals Danke für den guten Tip mit dem Router!

Share this post


Link to post

Hier geht es sicher darum, dass die Clients im neuen Netz diesen Mailserver erreichen sollen und er natürlich auch antworten soll. Man könnte es mit einer statischen Route auf dem Mailserver lösen. Zum Beispiel

ROUTE ADD 172.16.0.0 MASK 255.255.0.0 192.168.0.5 -p

wobei die 192.168.0.5 die Adresse des RRAS darstellen soll ...

Share this post


Link to post

Jepp. Hat geklappt. Der Lotus Domino antwortet ins das neue Netz.

 

Nun aber ein anderes Problem in dem Zusammenhang:

Im alten Netz läuft ein DHCP-Server, im neuen logischerweise auch.

Der neue antwortet aber schneller als der alte.

Das bedeutet, daß Laptops im Bereich alt eine IP vom neuen Server erhalten.

Das soll aber nicht so sein.

Wie kann ich dieses Verhalten ändern, ohne den DHCP abzuschalten.

Im neuen Netz soll der neue Server IP's vergeben, im alten Netz aber gefälligst auch der alte Server. Einige Server sind nämlich im neuen Netz nicht erreichbar (weil unter Linux und direkt mit dem Internet verbunden):confused:

Share this post


Link to post

wenn die beiden Netze nicht getrennt (hängen alle al selben Switch) sind dann geht das net, der Server der schneler ist, Malt zuerst.

 

 

habt ihr Switche die VLAN können, damit könntest du damit das Netz sebarieren.

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...