Jump to content

Ordnerumleitung per GPO funktioniert nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich habe in einer 2003-Domäne eine OU erstellt und in dieser die Ordnerumleitung der Eigenen Dateien auf \\Servername\%username% eingestellt.

 

Die Benutzer habe ich in diese OU verschoben.

 

Nun melde ich mich mit einem Benutzer an, jedoch zeigen die Eigenen DAteien nach wie vor auf c:\dokumente und einstellungen\%username%.

 

Warum greift diese GPO nicht?

 

lg

Link to comment

Hallo Ginka,

 

habe ich auch so gemacht. Allerdings fehlt mir bei Dir (in deiner Beschreibung) die Freigabe auf einen "Überordner".

So.Z.B.

\\servername\Persönliches$\%username%

 

Den Ordner persönliches gibst du dann (als versteckte Freigabe - deswegen der $) für jeden frei.

In den Ordnern %username% bekommt dann nur der User Vollzugriff (und Admin und System evtl natürlich noch usw) ...

Im AD gebe ich dem User dann noch seinen Basisordner: Verbinden mit : \\servername\Persönliches$\%username% und weise dort auch gleich einen Laufwerksbuchstaben zu !

 

Damit sollte es gehen.....

 

Gruß DonMike

Link to comment
  • 2 weeks later...

hallo ginka,

 

Könntest du evtl. deine Lösung genauer Posten, z.B. woran es bei dem Lokalen Profil gelegen hat und wie du's gelöst hast.

 

Ich hab nämlich das selbe Problem. Habe auch die Freigabe mit dem $ drin und alle Rechte für den user auf seinen jeweiligen Unterordner.

 

Habe auch schon ein Netzlaufwerk z: verbunden mit dem Pfad \\server\persoenlich$\user und per gpo gesagt, er soll die eigenen Dateien nach z: schieben, funktioniert aber auch nicht. Alles andere, was ich in der gpo einstelle, zieht aber.

 

Vielen Dank für die Hilfe,

 

Knobi-Polo

Link to comment

gebt mal rsop.msc bei den Clients ein, rechte maustaste auf benutzerkonfiguration/eigenschaften. dann könnt ihr durch die fehlerinformationen auslesen.

 

Solltest du Event 1085, userenv auslesen gilt folgendes:

 

wenn du die GPO über die OU machst (der Benutzer ist in der OU enthalten), ist diese auch für den remotedesktopbenutzer gültig. Aber das Terminalserverprofil funktioniert dort speziell (http://www.grurili.de/index.html?/HowTo/Terminal_Server.htm)

 

Damit die GPO gültig ist, gibt es den Lösungsansatz: http://www.eventid.net/display.asp?eventid=1085&eventno=1412&source=Userenv&phase=1

 

Wenn ich ehrlich bin, ich hab die Gruppenrichtlinie einfach deaktiviert :)

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...