Jump to content
Sign in to follow this  
Doghunter

Zu doof für Windows

Recommended Posts

Also, ich habe bei mir rumzustehen 2 Rechner (beide Win XP)

1. PC DSL-Modem und 2 Netzwerkkarten

2. PC eine Netzwerkkarte

 

Die beiden PC´s sind miteinander verbunden und der eine halt am Internet.

Mein Problem ist nur, ich schaffe es nicht sie so einzustelln, dass ich mit dem beiden ins Internet kann.

Ichfrage mich jetzt ob ich noch was an Teilen brauche oder ob mir jemand sagen kann was ich an den Einstellungen fixen muss.

Share this post


Link to post
Share on other sites

Hi,

es geht natürlich auch irgendwie mit Boardmitteln, am besten würdest Du aber mit einem Router fahren, die ja heutzutage auch nicht mehr die Welt kosten. Ausserdem muss dann der erste Rechner nicht immer an sein um mit dem zweiten ins Netz zu kommen.

 

Hier gibts einen Link wie Du das realisieren könntest ohne Router:

http://www.heisig-it.de/dsl.htm

 

vg

Basti

 

PS: Google ist auch Dein Freund ;)

 

Edit: Bitte nicht vergessen, wenn Du zwei Rechner direkt verbindest, benutz´ ein CrossOver Kabel!

Share this post


Link to post
Share on other sites

Google is im Moment nicht mein Freund. Hab mich da seit 2 Stunden durchgesucht und bin nich schlau drauss geworden. Trotzdem danke.

 

Und wegen der Routersache, genau der will ich ja ausm Weg gehen, weil der erste fast immer an is.

 

thx Dog

Share this post


Link to post
Share on other sites

Du kannst die INternetverbindung des einen Rechners nutzen. Das Stichwort heißt Gemeinsamne Nutzung der INternetverbindung (engl. Internet Connection Sharing, ICS).

 

Suche mal in der Online hilfe danahc, ist dort Step by Step beschrieben, auch hier im Board und bei Microsoft auf deren Homepage.

 

 

grizzly999

Share this post


Link to post
Share on other sites

hi,

 

nein die bekommen getrennte interne ips

und dann stellst du bei dem ersten rechner bei der netzwerkverbindung ein, dass andere die mitbenutzen und dasmachste am besten mit dem assistenten und der hilft dir auch bei verbindung 2 weiter :)

 

lg Cat

Share this post


Link to post
Share on other sites

Na mit Assi hab ich die schon eingerichtet nur das IP verteilen haut nich hin. Entweder findet nur der 1. den 2. oder anders rum. Wenn ich will das beide sic haben, muss ich das Internet kappen. Und die Seiten im Netz raff ich auch nicht *verzweifel*

Share this post


Link to post
Share on other sites

du stellst beim zweiten rechner die netzwerkkarte auf ne fixe ip irgendwas internes also 192...

und beim ersten rechner auch für die die mit dem crossover zu dem zweiten verbunden ist

dann muss mindestens tcpip an allen karten aktiv sein (klar gell?) und an der internen verbindung wäre qos paketplaner und datei und druckerfreigabe sinnig

dns und so stellste bei rechner zwei nix ein, automatisch und bei rechner eins bei der lankarte die zum internet geht (sprich modem) auch automatisch ein

 

hm vielleicht erklär ich einfach schlecht ...

http://www.netzwerktotal.de/inetfreigabe.htm

 

das sollte dir weiterhelfen

ICS halt schau mal bei clientrechner

http://www.netzwerktotal.de/analogx.htm

Share this post


Link to post
Share on other sites

Also, ich habe jetzt wieder einiges probiert und es klappt 0,0

Bei PC1 wird PC2 angezeit aber andersrum nicht und PC1 kann nich zugreifen. Ich versteh das einfach nicht. IP´s sind alle richtig. Woran kann es noch liegen??

Share this post


Link to post
Share on other sites

hihi zugriff? ahso, dann aktivier mal die einfache dateifreigabe oder aber besser du richtest

auf beiden rechnern gleiche konten mit gleichen passwörtern ein :)

und nicht zu vergessen beide rechner müssen der selben arbeitsgruppe angehören

dann kannste dir das unter netzwerkumgebung als arbeitsgruppencomputer anzeigen lassen, da gibts dann allerdings natürlich nix zu sehen wenn du nix freigegeben hast ;)

 

bb Cat

Share this post


Link to post
Share on other sites

ich habe sachen freigegeben und es geht ja auch irgendwie. ich kann ein netzt zwischen den beiden aufbauen, wenn das internet nich mit drinnen hängt im netzwerk. aber wenn ich es mit rein nehme, klappt es nicht mehr. (muss dann das modemkabel ziehen)

Share this post


Link to post
Share on other sites

hm

also hier ging das immer, irgendwas ist da noch falsch eingestellt,

aber ich überdenk das nochmal, hab inzwischen auf router umgestellt und muss ein wenig umdenken

nun muss ich aber erstmal ins bett, morgenfrüh informatikklausur und die soll ja eins werden :)

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...