Jump to content
Sign in to follow this  
kcom

2K3 - MOM2005 - Server probleme

Recommended Posts

Hallo Leute,

 

ich habe da, wie sollte es anderst sein, ein Problem. Ich habe hier bei mir in der Testumgebung einen SBS2k3 standard laufen. nun habe ich mir als 2. Testserver einen 2k3 Standard aufgesetzt. Ich wollte jetzt gerne mit dem MOM2005 den SBS server ein bischen überwachen.

 

Wenn ich jetzt in der MOM-Konsole sage er soll auf dem SBS den Agent installieren dann bekomme ich in dem Fenster wo er mir den Installationsstatus anzeigt immer am Schluss die Fehlermeldung:

 

Fehlgeschlagen
Domäne\SBS
Fehler beim MOM-Server beim Installieren des Agents auf dem Remotecomputer "SBS.Domäne.local". 

Fehlercode: 1053 
Fehlerbeschreibung: Der Dienst antwortete nicht rechtzeitig auf die Start- oder Steuerungsanforderung. 
Microsoft Windows Installer-Fehlerbeschreibung: Keine Beschreibung verfügbar 

 

Desweitern bekomme ich einen ähnlichen Fehler wenn ich den Agent auf meinem Laptop Installieren möchte:

 

Fehlgeschlagen
Domäne\LAPTOP
Fehler beim MOM-Server beim Installieren des Agents auf dem Remotecomputer "laptop.domäne.local". 

Fehlercode: -2147023174 
Fehlerbeschreibung: Der RPC-Server ist nicht verfügbar. 
Microsoft Windows Installer-Fehlerbeschreibung: Keine Beschreibung verfügbar 

 

was mache ich falsch oder was muss ich ändern? eine manuelle Agentinstallation funktioniert aber irgendwie werden die Clients und der SBS nicht vom MOM2005 gefunden...

 

Schonmal vielen Danke

Gruß

Alex

Share this post


Link to post
Share on other sites

Hi

 

Knappe Frage: Sind da irgendwelche Desktop-Firewalls am laufen?

Fehlerbeschreibung: Der RPC-Server ist nicht verfügbar.

 

Das kommt dann unter anderem, wenn da nicht alles offen ist. ;)

 

Gruss

Velius

Share this post


Link to post
Share on other sites

Also auf dem Laptop is halt die XP-SP2 Firewall drin und auf dem SBS... der is ne Firewall hat aber keinen ISA installiert... welche ports müssten denn wo in welche richtung geöffnet werden?

Share this post


Link to post
Share on other sites

Hui, frag mich nicht bei der XP SP2 Firewall, da hab ich bisher immer die Finger von gelassen. Ich persöhnlich finde nicht gerade freundlich was das Handling anbelangt. Ich bin mir da anderes gewohnt...

 

Also der RPC Call fängt bei Endpoint mapper Port TCP 135 an und braucht dann einen aus den High-Ports, ausser die FW kann die RPC GUID inspizieren; dann bräuchtest du nicht so viele Ports aufzumachen. Der ISA könnte das....

 

 

Aber das löst ja nur das Problem auf dem NB. Sonst noch was in der Richtung auf dem SBS installiert?

 

 

Gruss

Velius

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...