Jump to content
Sign in to follow this  
SBK

Exchange2003 Abwesenheitsmeldung funktioniert nur intern

Recommended Posts

Hallo Leute,

 

Ich verwende den PopBeamer von http://www.dataenter.at um Mails vom Provider herunterzuladen und ins jeweilige Postfach zu verteilen. Da wir nun auch OWA verwenden, möchte ich den Leuten auch anbieten können alles zentral übers OWA abzuwickeln.

 

Dazu gehört natürlich auch der Abwesenheitsassistent. Wenn nun der Benutzer benutzer_a@test.ch eine Meldung erfasst und den Reiter aktiviert dass er ausser Haus ist, erhält der benutzer_b@test.ch die Meldung zugeschickt. Wenn aber der externe Benutzer benutzer_c@anderedomain.ch eine Mail verschickt, erhält er keine Meldung.

 

Liegt das ev. daran dass PopBeamer die Mails dem Exchange weiterleitet und somit der Exchangeserver nicht merkt dass diese eigentlich neue Mails sind?

 

Gibt es ein Workaround?

 

Bin für eure Tips dankbar.

 

Gruss SBK

Share this post


Link to post
Share on other sites

Moin,

 

euer ISP weiss natürlich nicht, dass der User offline/abwesend ist und somit geht auch an externe Benutzer keine E-Mail. Du solltest im Webportal beim ISP eine Abwesenheit eintragen (sofern das möglich ist).

 

Mir ist leider keine andere Möglichkeit bekannt.

Share this post


Link to post
Share on other sites

@Microdemis:

 

Ja, auf dem Webportal des Providers könnte man die Abwesenheitsnotizen auch verfassen. Da der PopBeamer aber alle 15 Minuten die Postfächer leert, sollte die Abwesenheitsmeldung auch unter Oulook funktionieren. Nur vermute ich dass diese eben vom PopBeamer an Exchange weitergereicht werden und dadurch die Abwesenheitsmeldung in einem solchem Fall nicht greift....

 

Andere Ideen?

 

Gruss SBK

Share this post


Link to post
Share on other sites

Noch etwas die Option auf dem Exchangeserver Abwesenheitsbenachrichtigungen zulassen habe ich aktiviert, standardmässig ist diese ja deaktiviert.

Share this post


Link to post
Share on other sites

Hi.

 

Das hat weder mit dem POPBeamer noch mit dem ISP zu tun.

 

POPBeamer holt die Mails ab, und stellt sie über SMTP an den Exchange zu.

 

Damit Abwesenheitsbenachrichtigungen in das Internet versendet werden können, ist allein die Einstellung am Exchange Server (wie von SBK angegeben) zuständig.

 

Frage daher, hast du den virtuellen SMTP schon neu gestartet ?

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo GuentherH,

 

Danke für den Hinweis, nein den virtuellen Standardserver für SMTP hatte ich noch nicht neu gestartet. Habe dies gleich ausprobiert, leider aber vergebens. Die Abwesenheitsmeldung erscheint noch immer nicht.

 

Die Option "Abwesenheitsbenachrichtigungen zulassen" habe ich in den Globalen Einstellungen unter Internet-Nachrichtenformate für die SMTP-Domäne * (also alle) aktiviert.

 

Gibt noch etwas zu berücksichtigen damit die Meldung ins Internet verschickt werden?

 

Gruss SBK

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...