Jump to content
Sign in to follow this  
frapos

Wsus, keine Sychronisierung

Recommended Posts

Moin

 

 

Nun hab ich mich doch mal durchgerungen und hab doch tatsächlich einen WSUS eingerichtet und was passiert ... nix.

Bekomme folgende Fehlermeldung:

 

WebException: Die zugrundeliegende Verbindung wurde geschlossen: Die Verbindung mit dem Remoteserver kann nicht hergestellt werden.. ---> System.Net.WebException: Der Remoteserver hat einen Fehler zurückgegeben: (501) Nicht implementiert.

at System.Net.HttpWebRequest.CheckFinalStatus()

at System.Net.HttpWebRequest.EndGetRequestStream(IAsyncResult asyncResult)

at System.Net.HttpWebRequest.GetRequestStream()

at System.Web.Services.Protocols.SoapHttpClientProtocol.Invoke(String methodName, Object[] parameters)

at Microsoft.UpdateServices.ServerSyncWebServices.ServerSync.ServerSyncProxy.GetAuthConfig()

at Microsoft.UpdateServices.ServerSync.ServerSyncLib.InternetGetServerAuthConfig(ServerSyncProxy proxy, WebServiceCommunicationHelper webServiceHelper)

at Microsoft.UpdateServices.ServerSync.ServerSyncLib.Authenticate(AuthorizationManager authorizationManager, Boolean checkExpiration, ServerSyncProxy proxy, Cookie cookie, WebServiceCommunicationHelper webServiceHelper)

at Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.InternalGetConfig()

at Microsoft.UpdateServices.ServerSync.CatalogSyncAgentCore.CatalogSyncThreadProcessReal(Boolean allowRedirect)

 

 

Kann mir vieleicht wer nen kleinen Denkanstoss geben? Is doch noch so früh heut :rolleyes:

 

danke

Share this post


Link to post
Share on other sites

kann muss aber nicht !

 

läuft dein wsus als lokaler dienst ?

 

hier ist mein artikel (download) zum wsus - step by step mit troubleshooting:

http://techtalk.unterwegs-im.net/index.php?option=com_docman&task=down&bid=20

 

und hier die onlineversion:

http://techtalk.unterwegs-im.net/content/view/59/3/

 

vieleicht kannst du mit dem troubleshooting deine probs lösen.

Share this post


Link to post
Share on other sites

Danke werd ich mir mal durchlesen. Wir haben hier nebenbei http 1.0 :rolleyes:

 

 

edit: ich denk mal ich hab den fehler gefunden, testen kann ich aber erst morgen da ich den server jetzt gerade nicht neu starten kann.

 

danke

Share this post


Link to post
Share on other sites

Moin

 

 

So nun hab ich alles gemacht was da steht aber trotzdem keine Besserung. Bei diesem befehl Osql.exe -S WSUS -E -b -n -Q „use susdb update tbconfigurationc set bitsdownloadpriorityforeground=1" tut sich garnix.

 

Langsam steigt in mir der Gedanke das ich doch manuell updateten sollte :(

Share this post


Link to post
Share on other sites

Gibt es spezielle Dienste die laufen müssen (aufem WSUS und auf dem proxy?)

 

 

langsam is alle mit mir :shock:

 

 

edit: win2k server mit KEN! :shock: als proxy und symantec client--->win2k3 (DC) auf dem liegt der WSUS.

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...