Jump to content
Sign in to follow this  
pixro

SBS Exchange 2003 Fehler bei mailzustellung

Recommended Posts

Hi,

 

hab mir schon unzählige Berichte durchgelesen, aber bin immer noch nicht recht weiter mit meinem Problem.

 

Also mail abholen is alles ok. Aber beim versenden gehen unzählige mails einfach nicht raus, mit den unterschiedlichsten Fehlermeldungen, wie z.B. dieser:

 

"Folgende Empfänger konnten nicht erreicht werden:

 

xxxxxxx@arcor.de am 23.1.2006 15:37

 

Das E-Mail-Konto ist in der Organisation, an die diese Nachricht gesendet wurde, nicht vorhanden. Überprüfen Sie die E-Mail-Adresse, oder setzen Sie sich direkt mit dem Empfänger in Verbindung, um die richtige E-Mail-Adresse herauszufinden. <domainname.de #5.1.1>"

 

Aber verrückterweise gehen einige mails raus, andere nicht. Würde behaupten alle freeprovider gehen z.B. nicht, aber komischerweise auch einige mails an Domaininhaber.

 

FRAGE:

Ist das auf jeden Fall ein SMTP-Fehler? Wenn ja, wie kann ich das in den Griff kriegen. Irgendwo eine Beschreibung, wie ´ne saubere Grundkonfiguration auszusehen hat.

 

Ich wäre supererfreut über Antworten, die mich weiterbringen.

Danke

pixro

Share this post


Link to post
Share on other sites

HI,

 

so wie die Meldung aussieht gibt es den Empfänger nicht, d.h. die Adresse ist falsch oder gibt es nicht mehr. Es könnte natürlich auch daran liegen, daß Ihr kein Reverse MX Eintrag habt und die Mails von Euch nicht angenommen werden.

 

Gruß

Dirk

Share this post


Link to post
Share on other sites

Hi.

 

Ich glaube, du bringst da einiges durcheinander ;)

 

a) sagt doch eindeutig, dass es den Empfänger nicht gibt, es sei, du hast bei deinem Exchange die Empfängerrichtlinie arcor.de eingetragen (was ich nicht hoffe)

 

aber komischerweise auch einige mails an Domaininhaber.

Meinst du damit an Empfänger eurer Domain, die ihre Postfächer nur beim Provider haben. Wenn ja, dann schau mal hier - http://www.mcseboard.de/showthread.php?t=55858

 

Wenn nein, dann beschreibe dein Problem etwas genauer.

 

LG Günther

Share this post


Link to post
Share on other sites

Hi,

 

danke schonmal für Eure ANtworten.

 

a) Den mailempfänger gibt es definitiv! Das is ja das Problem, keine mails raus an arcor, aol, t-online.

 

Was ist die Empfängerrichtlinie? Ne Möglichkeit Adressen zu blocken?

 

Ich hab den Server nicht konfiguriert, versuch jetzt aber - mit Eurer Hilfe :) - das Ding wenigstens in ´nen Normalzustand zu bekommen.

 

Freu mich über weitere Hilfsangebote, danke!

pixro

Share this post


Link to post
Share on other sites

HI.

 

keine mails raus an arcor, aol, t-online.

Dann verwendest du wahrscheinlich eine dynamische IP-Adresse, und versendest über DNS.

 

Gerade zu diesem Thema gibt es genügend Beiträge hier an Board.

 

Schau dir auch einmal an:

- http://www.sbspraxis.de/exchange/ex03009/ex03009.html

- http://www.sbspraxis.de/exchange/ex03018/ex03018.html

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Günther,

 

danke schonmal für die Antworten.

 

Also wir nutzen Arcor-DSL-Flat -> gehe mal davon aus, dass damit die IP wechselt. Oder weiss das jemand genauer?

 

Was hat es denn mit MX und Reverse auf sich. Müsste ich da irgendwas gesondert beachten?

 

Für Antworten wär ich natürlich mal wieder sehr, sehr dankbar.

 

Lieben Gruß

pixro

Share this post


Link to post
Share on other sites

Hi.

 

- ob du über deinen ISP statische IP Adressen beziehst, fiendest du in den Unterlagen des ISP

- richte auf jeden Fall einen SMTP Connector wie in meinen Links beschrieben ein

- MX ist nur dann von Bedeutung, wenn der Empfang ebenfalls über SMTP erfolgt, und das ist bei dir nicht der Fall. Da du von Mail abholen sprichst, nehme ich an, dass der POP3 Connector eingesetzt wird.

 

LG Günther

Share this post


Link to post
Share on other sites

Hallo Günther,

 

einen allerherzlichsten Dank für die Anleitung -> mails abholen funzt jetzt :)

 

Vielleicht hilft´s dem einen oder anderen noch:

Bei 1und1 kann man smtp.1und1.de und smtp.1und1.com als smarthost nutzen. Als Benutzername + Kennwort ist ein Benutzerkonto, sprich mailaccount der domain, anzugeben.

 

Danke für alles, weiter Fragen hab ich schon parat :)

Gruß

pixro

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...