Jump to content
Sign in to follow this  
rotemamba

Auslagerungsdatei lässt sich nicht deaktivieren

Recommended Posts

Hallo,

 

habe unter Systemeigenschaften--> Erweitert-->Einstellungen-->Leistungsoptionen die Auslagerungsdatei deaktiviert.

 

Wenn ich das System neu starte, steht in diesem Menüpunkt auch 0 MB.

 

Wenn ich jedoch den Task-Manager bzw. die DirectX Konsole starte, zeigt mir XP an, dass ~300 MB von der Auslagerungsdatei genutzt wird.

 

Wie kann das sein? Wie kann ich die Auslagerungsdatei vollständig deaktivieren?

 

Gruß

rotemamba

Share this post


Link to post
Share on other sites

sei mir bitte nicht böse, aber du solltest die auslagerungsdatei besser nicht löschen. wenn das überhaupt geht dann wäre das so wie wenn du das gaspedal bei deinem auto ausbauen willst und dich dann wunderst warum das auto nicht mehr fährt.

Share this post


Link to post
Share on other sites

Ok ich gehe einmal von einer XP Maschine aus

In der Registry Hkey_Local_Machine-System-ControlSet001-Contro-Session Manager-Memory Management den Eintrag PagingFiles nach Bedarf ändern.

 

@Hirgelzwift du hast sicher recht aber wenn er genug RAM eingebeaut hat muss die pagefile sys nicht unbedingt vorhanden sein.

 

mfG Wolfgang

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...