Jump to content

Ich hab da mal ein Hardware-Problem!


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Ich habe einen Pentium II/350 Mhz mit Intel RC 440 BX-Board und 256 MB RAM (okay, ich oute mich: der Aldi-PC is es). Zur Erweiterung habe ich mir nun eine 40 GB-Platte von IBM (Modell IC35L040AVER07-0, 7.200 U/min., 2 MB Cache => übrigens für 268 Deutsche Eier bei Litec in München) zugelegt. Diese zweite Festplatte läuft bei mir als Secondary Slave (der sec. Master ist mein CD-Brenner Plexter 121032A). Auf dieser neuen Festplatte habe W2k-Prof. installiert.

 

Nun zu meinem Problem:. Nach dem Herunterfahren muß ich die Kiste ausschalten (der PC schaltet sich nicht selbst ab und ich muß den Schaltknopf immer länger als drei Sekunden halten, damit auch wirklich ausgeschaltet wird). Und nun das tolle an der Sache: nach ca. 20 Minuten schaltet sich der PC von selbst wieder ein!! Er läuft zwar an, aber der Monitor bekommt kein Signal. Erst nach erneuten „Knopf“ drücken, startet meine Kiste wieder normal. Auf meiner ersten Platte habe ich u. a. W98fe; das läuft einwandfrei und nach dem Herunterfahren geht der PC auch ganz normal aus, bzw. springt auch nicht wieder von alleine an.

 

Nun habe ich schon mal alle möglichen Jumper-Stellungen ausprobiert (hat nichts mit Kamasutra zu tun!), aber nichts hilft. Auch der techn. Support von IBM gibt nur Infos über die Jumper-Steckmöglichkeiten, die auch auf der Festplatte vermerkt sind.

 

Kann mir jemand einen Tipp geben?

Link to comment

Hi

 

wau-ein super moderator namens power :D

 

also danke für den tip mit der günstigen festplatte 7200upm und ibm hören sich gut an. :cool:

 

das mit dem nicht-selbständig-ausschalten habe ich auch seit windows 2000 und das soll so sein, weil 2000 es sehr genau mit den spezifikationen von APM nimmt (Advanced Power Management). Sobald also ein kriterium der spec. nicht eingehalten wird, schaltet er nicht ab (unter anderem). Das habe ich von der win2000 helpline. Du kannst es ja mal da versuchen, ist ein wenig unübersichtlich aber meistens hilfreich. denke der tip ist okay weil ich den banner hier oben rechts gesehen habe (oder?)

 

Warum der selbst wiedereinschaltet - voodooo? ;) Komisch, keine Ahnung. Boot oder Wake on Lan hast Du nicht zufällig eingeschaltet im bios? Sorry, ich frag einfach mal b***d

 

Glaube aber nicht dass das iergendwas mit den jumperstellungen zu tun hat.

Link to comment
Guest BamBam

Was für ne Festplatte isses den? Ne ATA 100 oder ne ATA 66? Kann dein Controller diese Festplatte?

 

Dein Problem könnte am ATX- Netzteil liegen. Wenn das Board nicht richtig verkabelt ist oder ein Teil (Controller) nicht mehr richtig funktioniert kann es vorkommen, daß das WOL oder WOM

sich nach einiger Zeit (Aufladung) auslöst.

 

Um irgendetwas Raten! zu können solltest Du die externe Hardware auch beschreiben! Aber meine Vermutung liegt beim WOL und dem Controller!

 

Kannste im BIOS mal verstellen!

Link to comment
Guest BamBam

Wenn Du eine ATA-100 Festplatte mit einem 66- Controller betreibst kann es zu unglaublichen Fehlern kommen (Habs selber feststellen müssen?) - Bei mir ging dann die Grafikkarte nicht mehr ab einer bestimmten Frequenz (70 Hz) nicht mehr! Bei meinem Kumpel ging die Netzwerkkarte nicht mehr! Und kaum war die richtige Festplatte drin - schon waren die Fehler weg! Und wo sind hier die Zusammenhänge? Keine so richtige Ahnung - nur ne Vermutung: Strahlung des Controllers.

 

Ergo: Es ist überaus wichtig, daß alle Komponenten zusammenspielen!

Link to comment
Guest BamBam

Kommt ganz auf dein Board drauf an! (Hersteller ....)

 

Normalerweise findest Du alle diese Einstellungen unter den Advanced Settings. Für Wake on LAN könnte aber auch ein Eintrag im Power Manegment sein!

 

Für den Kontroller sieh nach DMA- MODE!

Link to comment
Original geschrieben von Power

Nach dem Herunterfahren muß ich die Kiste ausschalten (der PC schaltet sich nicht selbst ab und ich muß den Schaltknopf immer länger als drei Sekunden halten, damit auch wirklich ausgeschaltet wird).

 

Hi Power,

 

Im Geräte Manager hast du einen Eintrag mit Computer, schau mal nach ob hier ein ACPI oder Standard PC steht. Wenn da Standard PC steht, solltest du auf Ansicht und ausgeblendete Geräte anzeigen auswählen. Da erscheint auf der Liste der Eintrag herkömliche NT Unterstüztung. Aktiviere diesen Eintrag. Dann sollte dein System wieder automatisch abschalten.

Falls dein PC danach automatisch wieder hochfährt, liegt das am Bios. Update dein Bios. Wenn es ein Aldi-PC ist wie Du sagst solltest Du hier http://www.medion.de/ das richtige Bios-Update finden. :D

 

cu,

Erich_F

Link to comment
  • 2 weeks later...

Zunächst einmal vielen Dank an alle für die Infos!

 

@ BamBam: Ich habe ein Intel-Board mit der Bezeichnung RC 440 BX. Doch mein BIOS hat leider nicht die Einstellmöglichkeit, wie Du sie erläutert hast.

 

@ Erich_F: Die herkömliche NT-Unterstützung - wie Du vorgeschlagen hast - wird leider nicht angezeigt.

Auf ein BIOS-Update verzichte ich gerne, denn ich hatte erst vor ein paar Monaten eins und durfte mir anschließend ein neues Board kaufen. Auf Nachfrage bei Medion bekam ich lediglich den Hinweis, daß ich selbst schuld sei, wenn ich ein BIOS-Update einspiele, denn es ist natürlich "ohne Gewähr"! Also verweise bitte nicht mehr an Medion, denn das ist kein Support, sondern nur 'ne 0180er-Abzocke!

Link to comment
Guest BamBam

Mit den Boards selber kenn ich mich nicht aus, da ich kein wirklicher Hardwarebastler, sondern Softwarebastler bin. Aber klingt nach nem alten board ohne ATA-100. Aber tut mir sorry, mußt Du Hotline vom Boardhersteller anrufen (ohne wirkliche Erfolgschangen, meiner Meinung nach)

Link to comment

Nachdem ich trotz Eurer sehr guten Hinweise keine Lösung gefunden habe, beende ich W2K auf Festplatte 2 zukünftig mit "Neu starten" und schalte vor dem Reboot die Kiste aus: zwar keine elegante Lösung, aber es funktioniert.

 

PS: Meine (nicht ernstzunehmende) Empfehlung für diese Woche: seit heute gibt's den neuen Aldi-PC (P4/1,8 GHz, usw.) für schlappe DM 2.298,00 - für alle Masochisten! :D

Link to comment
  • 1 year later...

Kann meinen PC {AsRock AMD SIS (win2k svp4)} über Internet mittels WOL aufwecken. Das funktioniert tadellos innerhalb von etwa einer Stunde nach shut down. Nachher reagiert er nicht mehr. NIC ist am mainboard integriert und hat keine LEDS um die Aktivität zu sehen. Alle Einstellungen im BIOS und in der Systemsteuerung sind so wie vom Hersteller angegeben. Z.b. "LAN Karte erlauben den PC aus Standby zu bringen" ist on, während "PC erlauben das Gerät abzuschalten um Strom zu sparen" ist off. Ist leicht vorzustellen, dass das ungeheuer nervt wenn beim Test alles funktioniert und eine Stunde später gehts nicht mehr. Bitte um Tips!

Sorry, bin neu hier und hab nicht rausgefunden, wie man einen Beitrag postet. Hab es daher als Antwort geschickt (glaub ich).

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...