Jump to content
Sign in to follow this  
frank_lenssen

Ändern von Dateitypen-Zuordnung

Recommended Posts

Habe ein Problem in meiner win2000 Domäne.

Wenn ein "normaler" Nutzer angemeldet ist, hat er nicht die Möglichkeit z.B. jpg-Dateien zuzuordnen (z.B. auf Microsoft Photo Editor). Ich habe allerdings keine Gruppenrichtlinie gefunden die ihm dies verbietet.

Gibts es eine Grundeinstellung die dieses festlegt, wenn ja, wo finde ich diese und wie kann ich es verändern?

Dank im voraus

Share this post


Link to post
Share on other sites

Was passiert genau? Gibt es eine "kein Zugriff"-Meldung oder wird kein Programm gefunden? Funktioniert es bei anderen Nutzern auf anderen/dem gleichen PC, wo sind die Bilder gespeichert (lokal/Server)?

Share this post


Link to post
Share on other sites

*Zur Info*

 

Es gibt 2 "Arten" von Typen-Zuordnungen:

1. per Rechtsklick-Öffnen mit-Programm auswählen

2. per Extras-Ordneroptionen-Dateitypen

 

Beide scheinen zwar das Gleiche zu bewirken, setzen aber unterschiedliche Reg.Werte und können auf Anwendungen unterschiedlich reagieren.

Share this post


Link to post
Share on other sites

Kannst auch mal in der Registry schauen, folgender Schlüssel:

 

HKEY_Local_Machine\Software\Microsoft\Shared Tools\Graphics Filters

 

und den Schlüssel Graphics Filters makiert lassen und dann unter dem Menü>Edit>Permissions für Everyone Full Control setzen, danach dürfte es gehen.

 

Hatten das gleiche Problem bei uns in der Firma, hat danach gefunzt !

Share this post


Link to post
Share on other sites

Danke, habe die Reg.Keys geändert.

Da ich zudem auch noch ein Bildbetrachtungsprogramm verteilt habe, habe ich über WinInstall ein msi-packet zusammen gestellt und über die GPO verteilt.

Jetzt funzt alles

Schönen Dank nochmal für die schnelle Hilfe

Share this post


Link to post
Share on other sites
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...