Jump to content
Sign in to follow this  
Roidanton00

S-ata Raid0 Backup auf IDE HDD

Recommended Posts

Hallo,

ich habe ein Raid0 eine Platte ist ausgefallen

habe aber noch ein back up mit Arconis True Image Server erstellt

jetzt möchte ich dieses Backup Raid0 auf eine IDE HDD zurückspielen, funktioniert das??

 

Danke

Share this post


Link to post
Hallo,

ich habe ein Raid0 eine Platte ist ausgefallen

habe aber noch ein back up mit Arconis True Image Server erstellt

jetzt möchte ich dieses Backup Raid0 auf eine IDE HDD zurückspielen, funktioniert das??

 

Danke

Geil. :)

Das zurückspielen mag wohl gehen.

Die Chance das wenigstens wegen dem CD-Rom der Atapi eingebunden ist gibt Hoffnung.

Aber der FT-Treiber wird dir einen Streich spielen, Recoveryconsole und bereinigen, oder RepInst. Wegen dem Image hast du ja unzählige Versuche frei :D

Ich würde den mbr resetten, oder wenigstens per Hexedit die Datenträgerkennung Nullen,

aber das geht hier zu weit. :p

Share this post


Link to post
Geil. :)

Das zurückspielen mag wohl gehen.

Die Chance das wenigstens wegen dem CD-Rom der Atapi eingebunden ist gibt Hoffnung.

Aber der FT-Treiber wird dir einen Streich spielen, Recoveryconsole und bereinigen, oder RepInst. Wegen dem Image hast du ja unzählige Versuche frei :D

Ich würde den mbr resetten, oder wenigstens per Hexedit die Datenträgerkennung Nullen,

aber das geht hier zu weit. :p

 

mit es geht meinte ich das xp wieder läuft mit allen partitionen die auf dem raid0 zuvor gewesen sinf

ohne irgendwelche fix mbr etc...

es lüpt wie zuvor unter raid0

nur halt etwas langsamer

kleiner korrektur

vorher 2xsata Raid0 1x Hitachi 120 GB 1x Maxtor 160 GB

nachher 1x sata Hitachi 120 GB

Share this post


Link to post

Naja, die behindernden Treiber sind noch aktiv?

Gerätemanager, Ausgeblendete Geräte, inklusive der seit W2K bekannten Parameter anzeigen lassen?

Stichwort: Hidden Device und suchen lassen :)

Share this post


Link to post

@threadschreiber

 

 

Auch wenn Treiber von Windows mitinstalliert sind ?

Sind es Treiber....

 

 

vorher 2xsata Raid0 1x Hitachi 120 GB 1x Maxtor 160 GB

nachher 1x sata Hitachi 120 GB

 

Auch werden deine Ausführungen doch immer seltsamer ?

Wo ist hier die ATA Platte....

Share this post


Link to post
@threadschreiber

 

 

Auch wenn Treiber von Windows mitinstalliert sind ?

Sind es Treiber....

 

 

vorher 2xsata Raid0 1x Hitachi 120 GB 1x Maxtor 160 GB

nachher 1x sata Hitachi 120 GB

 

Auch werden deine Ausführungen doch immer seltsamer ?

Wo ist hier die ATA Platte....

Du meinst die am anfang angegebeme IDE Platte?

das ist richtig habe ich falsch angegeben ich meinte nicht IDE sondern SATA

sollte aber im Ergebnis das gleiche sein oder nicht....

werde ich aber auch mal ausprobieren

seltsame ausführungen? Na ja vieleicht drücke ich mich einwenig unklar aus

bin halt kein msce oder änliches :(

Share this post


Link to post
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte überlege Dir, ob es nicht sinnvoller ist ein neues Thema zu erstellen.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

Werbepartner:



×
×
  • Create New...