Jump to content

Bootproblem


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo Leute,

habe ein Bootproblem mit XP.Ich muss mal ein wenig ausholen,damit man es nachvollziehen kann:

Ich hatte in meinem Rechner 2 Festplatten.Auf der ersten W2K und auf der 2.XP.Beide bootfähig.Jetzt habe ich die erste Platte entfernt-die 2.als Master gesetzt.Zusätzlich habe ich ein SATA-Platte installiert und XP aufgespielt.Der Aufbau war dann folgendermaßen:

 

MasterFestplatte 0:Part H(Systempart);Part I;Part J

SATAFestplatte 1:Part C(XPneu);Part F;Part G;

So, nun habe ich auf Part F W2K installiert.

 

Danach Rechner neu gestartet und da war nur noch der Eintrag für booten von W2k.

Plattenaufbau sah dann so aus:

 

MasterFestplatte 0:Part C(Systempart);Part E;Part F

SATAFestplatte 1:Part D(XPneu);Part G(W2KStartpart);Part H;

In der Boot.ini von C:habe ich den Eintag um folgendes ergänzt:

 

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(1)partition(2)\WINNT

[operating systems]

multi(0)disk(0)rdisk(1)partition(2)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP " /fastdetect

 

Nun steht zwar beim booten der der Eintrag von XP dabei aber beim booten kommt Fehlermeldung:

Windows 2000 konnte nicht gestartet werden,die folgende Datei fehlt oder ist beschädigt:

\Windows\System32\config\system

 

Wo liegt der Fehler??

Und Wie bekommt man es hin, das ich auch noch das vorhandene BS von der 1.Platte zum laufen bringe.

Link to comment
Original geschrieben von Mareli

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(1)partition(2)\WINNT

[operating systems]

multi(0)disk(0)rdisk(1)partition(2)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP " /fastdetect

Das müsste so aussehen:

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(1)partition(2)\WINNT

[operating systems]

multi(0)disk(0)rdisk(1)partition(2)\WINNT="Microsoft Windows 2000 Professional" /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP " /fastdetect

Falls du das XP von der Systempartition booten willst, andern falls musst du das XP was du neu drauf gebügelt hast reparieren.

Link to comment

Hi,

also mit der 0 oder 1 habe ich schon versucht,ändert sich aber nichts an der Fehlermeldung.

Bei einer Reparatur weis ich nicht weiter.Komme zwar mit der CD bis auf die gewünschte Part. aber wie geht es weiter?

D:\windows und dann...?

Ich verstehe nur nicht warum das Ding so ein Theater macht.Habe schon öfters 2 Systeme auf eine oder zwei Platten gebracht ohne Probleme,allerdings in der Reihenfolge W2k-Xp.Liegt es vielleicht daran?

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...