Jump to content

Exchange 2003 Neuinstallation


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi, ich habe zu testzwecken einen windows 2003 server und dann exchange 2003 (standard) installiert.

 

Bei der installation von exchange gab es einen Fehler, da dabei stand dass der im Installationsprotokoll einzusehen waere hab ich mir den Fehler nicht gemerkt, sondern einfach weiterinstallieren lassen. (kann ich den jetzt irgendwo nachgucken?)

 

Auf jeden Fall kommt jetzt imme die Meldung:

 

Exchange System manager:

Es wurde ein ungueltiger ADSI-Pfadname uebergeben.

 

 

 

Und noch eine Frage :

Wie kann ich jetzt ein Postfachspeicher erstellen?

 

Ich wollte einen neuen AD User anlegen, aber bei "Exchange Postfach erstellen" kann ich kein Postfachspeicehr erstellen und somit auch nicht die Schaltflaeche "Weiter" druecken.

 

Habe ich jetzt etwas ganz grundlegendes vergessen oder koennte es an dem Fehler liegen?

 

 

Ich habe eben gelesen dass man so ein Postfachspeicher anlegen kann:

 

über AD Benutzer & Computer-> Benutzer -> Eigenschaften -> Exchange Aufgaben ->Postfach wieder neu anlegen.

 

Allerdings weis ich nicht wie ich da hinnavigieren soll...die sachen stehen bei mir einfach nicht!

 

 

Ich hoffe ihr koennt mir ein paar tipps und anregungen geben!

 

Danke

 

Gruss

 

david

Link to comment

Hallo MisterPink,

eine grundlegende Überprüfung Deiner Konfiguration kannst Du mit dem Tool http://www.msexchangefaq.de/tools/exbpa.htm durchführen. Das zeigt Dir sehr schön mögliche Fehlerquellen.

 

Du bringst in Deiner Frage die Begriffe Postfachspeicher und Postfach durcheinander.

Die Existenz eines Postfachspeichers (der die Postfächer enthält) kannst Du im Exchange System-Manager nachschauen. Er muß sich befinden unter Administrative Gruppen, Erste Aministrative Gruppe, Server, Servername, Erste Speichergruppe (das gilt nur dann, wenn Deine Organisation nicht zu groß ist, und Du nicht mehrere Speichergruppen etc. hast). Wenn alles richtig ist, findest Du dort den Informationsspeicher für Öffentliche Ordner (Servername) und den Postfachspeicher (PEGASUS).

 

Postfächer für Benutzer legst Du auf die von Dir beschriebe Weise im AD an, allerdings mußt Du dafür auf Deiner Arbeitsstation die Exchange-Verwaltungstools installieren. Die sind auch auf der Exchange-CD. Dort die Tools auswählen.

 

Viel Glück,

Frauke

Link to comment
Original geschrieben von frauke

Hallo MisterPink,

eine grundlegende Überprüfung Deiner Konfiguration kannst Du mit dem Tool http://www.msexchangefaq.de/tools/exbpa.htm durchführen. Das zeigt Dir sehr schön mögliche Fehlerquellen.

 

Danke, habe es ausgeführt, es wurden aber keine Fehler gefunden...

 

Du bringst in Deiner Frage die Begriffe Postfachspeicher und Postfach durcheinander.

Die Existenz eines Postfachspeichers (der die Postfächer enthält) kannst Du im Exchange System-Manager nachschauen. Er muß sich befinden unter Administrative Gruppen, Erste Aministrative Gruppe, Server, Servername, Erste Speichergruppe (das gilt nur dann, wenn Deine Organisation nicht zu groß ist, und Du nicht mehrere Speichergruppen etc. hast). Wenn alles richtig ist, findest Du dort den Informationsspeicher für Öffentliche Ordner (Servername) und den Postfachspeicher (PEGASUS).

 

Also so langsam komme ich mir irgendwie dumm vor...

Bei meinem System Manager gibt es beschriebene Gruppen usw. gar nicht...siehe Anhang

 

Postfächer für Benutzer legst Du auf die von Dir beschriebe Weise im AD an, allerdings mußt Du dafür auf Deiner Arbeitsstation die Exchange-Verwaltungstools installieren. Die sind auch auf der Exchange-CD. Dort die Tools auswählen.

 

Viel Glück,

Frauke

 

Hmmmm, ich kann da nur die Exchange VerwaltungsTools installieren, aber die sind bereits installiert.

 

In Start -> Programme -> Exchange ist jetzt:

 

Bereitstellung, Weitere REssourcen, Active Directory-Benutzer und -Computer, Best Practices Analyzer Tool und System-Manager.

 

und der ADSI-Pfadname Fehler kommt immer noch.

 

Das muss doch auf einer frischen installation direkt laufen sollte man denken...

Link to comment

Hi Miuster Pink.

 

Wäre natürlich schon hilfreich gewesen, die Fehlermeldung zu überprüfen und nicht einfach zu ignorieren.

 

Die ADSI Fehlermeldung weist verdächtig auf eine Berechtigungsprblem in AD hin. Führe noch einmal setup.exe /domainprep von der Exchange CD aus, vielleicht kannst du das dann wieder hinbiegen.

 

Die Administrative(n) Gruppe(n) siehst du dann, wenn du sie einblendest.

 

Exchange-Systemmanager -> Organisation -> Eigenschaften -> Administrative Gruppen anzeigen.

 

Empfehlen würde ich dir aber auch den Download des Admin-HB Von MS - http://www.microsoft.com/downloads/details.aspx?displaylang=de&FamilyID=84236bd9-ac54-4113-b037-c04a96a977fd

 

LG Günther

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...