Jump to content

Mit Cisco 801 bei 1&1 einwählen ?


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

ich stehe vor folgendem Problem:

 

ich möchte einen Cisco801 in einem kleinen Netzwerk (2-3PCs) einsetzen um eine Internetverbindung zu 1und1 über ISDN herzustellen.

Nach Möglichkeit sollte sich der Router bei Bedarf einwählen und die Verbindung automatisch wieder trennen.

Das sollte doch eigentlich nicht sooo schwierig sein.

Mit der FastStep-Software komm ich da jedoch nicht ans Ziel (unterschiedlichste Fehler) und zum erstellen einer entsprechenden Konfig-Datei fehlt mir leider die Dokumentation.

 

Kann mir vielleicht jemand eine entsprechende config posten und mir verraten, wie ich sie in den Roter bekomme...

 

Bin für jeden Tip sehr dankbar.

 

Viele Grüße

 

Stefan

Link to comment

hi Commo1977

 

Da hast Du allerdings Recht.

Jedoch kann ich Dir für das Fast Step keine großartigen Tips

geben !

Am besten Du schließt den Router mal über Consolenkabel

an Deinen PC an ! Blaues Kabel auf Consolen Port und

Sub D 9Pin an Com1 von PC !

Dann machst Du unter Zubehör Kommunikation->Hyperterminal

mal los.

Dort gibst Du die Com1 an und stellst Baudrate auf 9600,

Datenbits 8, Parität keine, Stopbit 1, Flussteuerung keine.

Und Emulation auf Auto !

Dann startest Du den Router und schon bist Du via Console drauf !

 

Dann sehen wir mal weiter !

 

MfG

 

Mr. Oiso

Link to comment

da ist noch nicht allzuviel konfiguriert:

 

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

logging queue-limit 100

!

ip subnet-zero

!

!

!

!

interface Ethernet0

no ip address

shutdown

!

interface BRI0

no ip address

shutdown

!

ip classless

ip http server

!

!

!

!

line con 0

stopbits 1

line vty 0 4

!

!

end

 

 

Wie spiele ich dem Router denn eine fertige Konfiguration ein ?

Link to comment

hi

so möcte mal ein bischen was posten sicher lich nicht alles wiel ich ja nicht vor dienem router sitz also

geh mas an !!

 

im enable mode "conf term" eintippen

 

route(conf)#

-> int eth0

-> ip address xxx.xxx.xxx.xxx sss.sss.sss.sss

# xxx. fuer die ip adresse sss. für die subnet mask ok ;)

-> no shutdown

-> exit

 

router(conf)#

 

-> int bri0

-> encapsulation ppp

->ip address xxx.xxx.xxx.xxx sss.sss.sss.sss

->isdn answer1 #deine isdn nummer

->isdn answer2 #deine isdn nummer

->isdn calling-number #deine isdn nummer

-> isdn switch-type basic-net3

-> exit

-> copy run start

 

 

mch das einmal dann schuan wir weiter und poste die config

 

 

mfg rossi

Link to comment

das sieht dann so aus:

 

 

Current configuration : 736 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ISDNRouter

!

logging queue-limit 100

enable secret 5 xxx

enable password xxx

!

ip subnet-zero

no ip routing

!

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 192.168.0.50 255.255.255.0

no ip route-cache

!

interface BRI0

ip address 192.168.0.50 255.255.255.0

encapsulation ppp

no ip route-cache

no ip mroute-cache

shutdown

isdn switch-type basic-net3

isdn answer1 #40574

isdn answer2 #40575

isdn calling-number #40574

!

ip classless

ip http server

!

!

!

!

line con 0

stopbits 1

line vty 0 4

password ct8700

login

!

no rcapi server

!

!

end

 

/edit pwd thorgood/

Link to comment

soda naja geht ja voran ;)

 

etwas hast du falsch verstanden

 

interface BRI0

ip address 192.168.0.50 255.255.255.0

encapsulation ppp

no ip route-cache

no ip mroute-cache

shutdown

isdn switch-type basic-net3

isdn answer1 #40574 ----> ohen raute zeichen davor

isdn answer2 #40575 ----> ohen raute zeichen davor

isdn calling-number #40574 ----> ohen raute zeichen davor

 

 

da ich deine zugangsdaten nicht weis mach mas einfach mal so

 

geh wieder --> enable mode --> conf term --> int br0

 

 

-->no ip address 192.168.0.50 255.255.255.0

--> ip address negotiated

 

--> dialer group 1

--> no cdp enable

--> no shutdown

--> exit

 

 

--> dialer list 1 protocol ip permit

--> access-list 1 permit any

--> ip route 0.0.0.0 0.0.0.0 bri0

--> copy run start

 

mach das mal dann schau ma wieder weiter

deine zugangs daten wären interesssant obs du da eien ip bekommen hast oder ne isdn rufnummer oder obsd auch einen authentifikation brauchst???

 

leider weis ich das nicht aber schreib einfach was du alles bekommen hast brauche aber nicht die werte der daten

 

mfg rossi

 

p.s.: geh dann mal ins bett cu & viel glück

vielleicht kann dir ja morgen dann mr. oiso wieder weiterhelfen .......

cu

Link to comment

hi Commo1977

 

Na also, es geht doch vorran !

 

Tip : Eine IP für das interface bri0 benötigst Du auch nicht.

Hr_Rossi schrieb :

geh wieder --> enable mode --> conf term --> int bri0

 

 

-->no ip address 192.168.0.50 255.255.255.0

--> ip address negotiated

 

--> dialer group 1

--> no cdp enable

--> no shutdown

--> exit

 

Entferne die IP von bri0 und trage "ip address negotiated" ein.

Die IP Adr. erhält der Router sobalt er sich beim Provider einwählt !

 

MfG

 

Mr. Oiso

Link to comment

Hallöchen, ich schon wieder...

 

jetzt sieht also die config so aus:

 

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ISDNRouter

!

logging queue-limit 100

enable secret $

enable password

!

ip subnet-ze

no ip routing

!

isdn switch-type basic-net3

!

!

!

interface Ethernet0

ip address 192.168.0.50 255.255.255.0

no ip route-cache

!

interface BRI0

ip address negotiated

encapsulation ppp

no ip route-cache

no ip mroute-cache

isdn switch-type basic-net3

isdn answer1 40574

isdn answer2 40575

isdn calling-number 40574

no cdp enable

!

ip classless

ip route 0.0.0.0 0.0.0.0 BRI0

ip http server

!

!

access-list 1 permit any

dialer-list 1 protocol ip permit

!

!

line con 0

stopbits 1

line vty 0 4

password ct8700

login

!

no rcapi server

!

!

end

 

 

und wie gehts weiter ????

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...