Jump to content

kein Internet


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

ich weiß nicht mehr weiter. Das hab ich noch nie erlebt:

 

kleines Netz, 3 Clients (alle XP) die über einen Router (ISDN) ins Internet gehen. Seit zwei Tagen kommt nun einer der Clients nicht mehr ins Netz. Auch DNS kann er nicht machen. Der Ping zum Router funktioniert. Auch ein Ping auf eine externe Adresse klappt.

 

Was seltsamer weise nicht ging, war ein Ping auf die eigene Adresse. Nachdem ich die Noton FW deinstalliert hatte, ging wenigstens das wieder. DNS war weiterhin tot.

 

Ich hab auch die Windows FW abgeschaltet. -> kein Ergebnis.

 

Anmerkung: der Router ist absolut ok. nichts geblockt. Am Client ist auch alles richtg eingestellt. (IP, SM, DNS, GateWay...)

 

bitte dingend um sinnvolle Lösungsansätze...

Link to comment

hmmm...

 

ich meine im IE unter "Extras -> Internetoptionen -> Verbindungen -> LAN-Einstellungen -> Einstellungen " den Punkt "Automatische Suche der Einstellungen".. .aber wenn DNS schon auf Konsolen-Ebene nicht klappt, kan nes daran nicht liegen.

 

Ist in der TCP/IP Konfiguration der LAN-Verbindung der ISDN-Router als 1. DNS eingestellt?

 

Setz mal bitte die IP-Adressen auf "automatisch beziehen" dito DNS, neu starten und dann die festen IPs wieder eingeben..

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...