Jump to content

VPN-Anmeldung geht nicht


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hi.

 

Folgende Konfiguration:

 

Windows 2003:

 

1 "richtige" NIC mit 192.168.0.1 (PDC, DNS, DHCP, usw...)

eine 2. virtuelle NIC (Loopbackadapter) mit 192.168.0.5 (als Gateway der 192.168.0.2 und DNS 192.168.0.1)

Die 192.168.0.2 deswegen, da das die FW ist, die auch die Verbindung mit dem Inet herstellt.

 

Ich habe jetzt schon verschiedene Konfigurationen ausprobiert, komme aber irgendwie nicht weiter.

Habe einen VPN-Server installiert, der auf der virtuellen NIC läuft. Ohne Windowsinterne FW oder Filter. Als DHCP-Relay-Agent habe ich die richtige NIC eingetragen (192.168.0.1)

 

An der Firewall habe ich Portforwarding mit 1723 auf die 192.168.0.5 gemacht. Das ganze soll über PPTP laufen.

Beim Versuch mich anzumelden kann ich ewig warten, bis das Zeitlimit erreicht ist. Er meldet sich also nicht an. Nur bis "Benutzername und Kennwort werden Verifiziert...", danach ist Schluß.

Im Ereignisprotokoll habe ich dann 2 verschiedene Fehlermeldungen:

 

 

 

Ereignistyp: Warnung

Ereignisquelle: RemoteAccess

Ereigniskategorie: Keine

Ereigniskennung: 20192

Datum: 20.10.2004

Zeit: 10:16:41

Benutzer: Nicht zutreffend

Computer: Server

Beschreibung:

Es konnte kein Zertifikat gefunden werden. Verbindungen, die das L2TP-Protokoll über IPSec verwenden, erfordern die Installation eines Computerzertifikats. Es werden keine L2TP-Anrufe akzeptiert.

 

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.

 

 

Ereignistyp: Warnung

Ereignisquelle: RemoteAccess

Ereigniskategorie: Keine

Ereigniskennung: 20049

Datum: 20.10.2004

Zeit: 09:41:05

Benutzer: Nicht zutreffend

Computer: Server

Beschreibung:

Die Verbindung des mit Port VPN4-742 verbundenen Benutzers wurde getrennt, da da die Authentifizierung nicht innerhalb des Zeitrahmens durchgeführt wurde.

 

 

Die erste Fehlermeldung ist klar, da ich bei Routing und RAS nur PPTP zugelassen habe.

 

...

 

ja,

 

...wer kann mir mal bitte nen klapps auf den Hinterkopf geben ???

 

 

Thx

Link to comment

Hallo erstmal

 

Ja eine echte Nic wäre schon mal nicht schlecht.

 

Du mußt nicht nur den Port 1723 freischalten sondern auch Port 500.

 

Außerdem kannst du definieren mit welchem Protokoll du Arbeitest L2PT Oder PPTP oder Automatisch am Client.

 

Desweiteren soltest du die LM-Konfig checken.

 

Mit den freundlichsten

 

holgi :)

Link to comment

gre steht für Generic Routing Encapsulation, Protokollnummer 47.

Das brauchst du auf jeden Fall für PPTP, muss an den VPN-Server weitergeleitet werden. Außerdem Port 1723 aufmachen und weiterleiten.

 

Port 500 tcp und udp brauchst du für PPTP nicht! Den brauchst du für L2TP, IPsec, da kommen dann noch die Protokolle 50 und 51 hinzu.

Link to comment

werde es auf jeden fall freischalten. was mich nur wundert, die firewalls bei den ausserstellen sind alle die gleichen, ports habe ich nur 1723 freigeschalten, sonst nichts.

...und bei 1 aussenstelle geht alles ?!! (auch nur mit 1723)

 

hmmm, muss mich morgen mal drum kümmern, vielen dank für eure hilfe schonmal. werd sie hoffenltich nicht mehr in anspruch deswegen nehmen müssen ;)

 

greets

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...