Jump to content

Cisco 803 Ersteinrichtung Hilfe


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

Hallo,

 

 

ich bin am durchdrehen

 

habe mir bei ebay einen 803 ersteigert ohne Benutzerhanbuch!!!

Cisco ist eine zuemlich schwere Kost für son durchschnittsanwender.

Ich kann auf den Router nur über den com Port zugreifen und auch konfig. aber keine IP vergeben!!!

über LAN erkennt er den Router nicht mehr

 

kann mir jemand helfen oder ist das Teil kaputt?

 

 

Danke web_dieb

Link to comment
Original geschrieben von Frank04

Hmm,

 

Router>enable

Router#conf t

 

Router(config)#interface ethernet0

Router(config-if)#ip address 192.168.0.1 255.255.255.0

 

:suspect: Wobei aber noch nicht gesagt ist, dass das auch das richtige Subnetz ist oder die IP noch frei ist :wink2:

 

Auf jeden Fall würde ich mal ausschliessen, dass er kaputt ist - sonst würde mich wundern wie er draufkommt :D

Es sei denn das E0-interface ist hinüber...

 

Grüße aus Berlin!

Link to comment

Hallo,

 

habe es gestern noch geschafft per Hyper Terminal eine Verbindung zum Router auzubauen.

Ist ja schon mal ein anfang!!!

 

Jetzt müsste der Router noch config. werden.

 

und dann in der reihenfolge?

 

Router>enable

Router#conf t

 

Router(config)#interface ethernet0

Router(config-if)#ip address 192.168.0.1 255.255.255.0

Router(config-if)#no shut

Router(config-if)#exit

Router(config)#exit

Router#wr

 

und das Ergebnis

 

Cisco>Router(config)#interface ethernet0

^

% Invalid input detected at '^' marker.

 

Cisco>Router(config-if)#ip adress 192.168.0.1 255.255.255.0

^

% Invalid input detected at '^' marker.

 

Cisco>Router(config-if)#no shut

^

% Invalid input detected at '^' marker.

 

Cisco>Router(config-if)#exit

% Unknown command or computer name, or unable to find computer address

Cisco>Router(config)#exit

% Unknown command or computer name, or unable to find computer address

Cisco>Router#wr

% Unknown command or computer name, or unable to find computer address

Cisco>

 

Gruß web_dieb

Link to comment

der nächste teilerfolg

 

Cisco>enable

Password:

Password:

Cisco#Router>enable

% Unknown command or computer name, or unable to find computer address

Cisco#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Cisco(config)#interface ethernet0

Cisco(config-if)#ip address 192.168.0.1 255.255.255.0

Cisco(config-if)#no shut

Cisco(config-if)#exit

Cisco(config)#exit

Cisco#

00:05:16: %SYS-5-CONFIG_I: Configured from console by console

Cisco#

00:07:30: %SYS-5-CONFIG_I: Configured from console by Cisco on vty0 (192.168.0.2

)

 

kann jetzt über LAN eine Internetverbingung herstellen, zeigt jedenfalls der Monitor an.

Aber wie muss der Internet Explorer config. werden?

 

Gruß web_dieb

Link to comment

Hmm...das einzige was Du jetzt gemacht hast, ist dem Ethernet-Interface eine IP-Adresse gegeben, sodass Du jetzt auf den Router per IP drauf kannst.

 

Um jetzt ins Internet mit dem Router zu kommen, muss aber noch viel mehr konfiguriert werden. Dazu am besten mal die zahlreichen Beispiele hier im Forum durchlesen.

Link to comment

habe dem Router jetzt die ip 192.168.0.1 sub 255.255.255.0 gegeben. Er baut auch laut LED und Monior eine ISDN Verbindung auf, jedoch bekomme ich keine Verbindung per IE.

 

Meine Netzwerkkarteneinstellungen sind:

 

IP: 192.168.0.12

Sub: 255.255.255.0

St.Gateway: 192.168.0.1

bev.DNS-Sever: 194.25.2.129

 

 

Was mache ich falsch ?`

 

mfg

Link to comment

Version 12.0

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname Cisco

!

enable secret 5 xxxxxxxxxxx

!

username Cisco password 7 xxxxxxxxxxxx

!

ip subnet-zero

no ip source-route

!

ip dhcp pool DHCPPoolLAN_0

network 10.0.0.0 255.255.255.0

dns-server 194.25.2.129

default-router 10.0.0.1

!

ip name-server 194.25.2.129

isdn switch-type basic-net3

isdn voice-call-failure 0

cns event-service server

!

 

interface Ethernet0

ip address 192.168.0.1 255.255.255.0

ip access-group 121 in

no ip directed-broadcast

no ip proxy-arp

ip nat inside

!

interface BRI0

no ip address

no ip directed-broadcast

encapsulation ppp

dialer pool-member 1

isdn switch-type basic-net3

ppp authentication chap pap callin

!

interface Dialer1

description ISP

ip address negotiated

ip access-group 121 in

no ip directed-broad

no ip proxy-arp

ip nat outside

encapsulation ppp

no ip split-horizon

dialer remote-name Cisco1

dialer pool 1

dialer idle-timeout 60

dialer string 0191011 class DialClass

dialer hold-queue 10

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxxxxxxxxxxxxxxxxxxx

ppp chap password X

ppp pap sent-username xxxxxxxxxxxxxxxxx password xxxx

!

ip nat inside source list 18 interface Dialer1 overload

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 Dialer1

!

!

map-class dialer DialClass

dialer isdn short-hold 120

access-list 18 permit 10.0.0.0 0.0.0.255

access-list 121 deny udp any eq netbios-dgm any

access-list 121 deny udp any eq netbios-ns any

access-list 121 deny udp any eq netbios-ss any

access-list 121 deny tcp any eq 137 any

access-list 121 deny tcp any eq 138 any

access-list 121 deny tcp any eq 139 any

access-list 121 permit ip any any time-range TIME

dialer-list 1 protocol ip permit

!

line con 0

exec-timeout 120

transport input none debug uptimevice tim

stopbits 1g uptimeT,p

line vty 0 4

exec-timeout 0 0

login local

!

time-range TIME

periodic daily 0:00 to 23:59

!

end

 

thorgood: pwd entf.

Link to comment

geht leider auch nicht. Jetzt verbindet der Router ganz automatisch ohne den "Monitor" und geht auch nicht mehr aus. Jedoch bekomme ich auch jetzt keinen Seitenaufbau.

 

Und noch eine Frage, kann der 803er mehrere ISP Verbindungen speichern? Ich will unter der Woche über T-Online und Sonntags über XXL surfen.geht das ?

 

mfg

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...