Jump to content

irq/scsi/acpi-probleme


Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Recommended Posts

hallo :)

 

zuerst einmal will ich mich vorstellen, da ich neu bin... mein nick ist auch mein realer name weiblicherseits. ich bin gelernte informatikkauffrau und im bereich support, administration und webprogrammierung tätig.

 

an meinem privaten rechner habe ich leider ein problem, welches ich nicht in den griff bekomme und hoffe, hier hilfe zu finden :)

 

ich habe vor kurzem wegen eines überlaufenden systemprotokolls mein system neu aufgespielt (W2K Pro, SP2) und nun doch noch 2 nervende fehler... dazu 2 fragen:

 

1) bei jedem neustart meldet das systemprotokoll einen defekten block auf einer meiner platten. intensivscans konnten keine fehler beheben. frage: gibt es ausser lowlevel-format möglichkeiten, diesen fehler auszuhebeln oder sollte ich doch die garantie in anspruch nehmen??

 

2) IRQ11 wird 3 mal belegt von meiner netzwerkkarte, der scsi-karte und die dritte weiss ich gerade nicht aus dem kopf. das system ist mit acpi installiert, so dass ich von hand keine IRQ'S ändern kann. im bios habe ich für die scsi-karte einen bestimmten IRQ zugewiesen, aber ****** interessiert das nicht die bohne. das system läuft eigentlich sehr gut, nur sobald ich etwas scannen möchte, hängt es sich auf. ich vermute, dass der IRQ schuld dran ist. als ich das letzte mal den ACPI in einen standart-pc änderte, stellte der rechner sich nicht mehr automatisch aus beim herunterfahren, weswegen ich das eigentlich nicht ändern möchte... frage: hab ich beim ändern in standart-pc etwas falsch gemacht, dass dies nicht mehr möglich war bzw. gibt es einen anderen weg, ****** die IRQ's aufzuzwingen??

 

bin über jeden vorschlag dankbar :)

 

gruss

mel

Link to comment

Hallo,

 

zu Punkt 1: Garantie! da würde ich gar nicht lange übelegen. Selbst wenn das low level format funktioniert, ist die wahrscheinlichkeit das die platte nicht mehr allzulange hält recht hoch. Wenn man noch Garantie hat sollte man Sie auch nutzen.

 

zu Pukt 2: bitte etwas mehr angaben. Sind die komponenten alle onboard? Sind es Steckkarten? Falls es Steckkarten sind würde ich diese einfach mal in andere Slots packen.

 

 

MFG

 

a.jakob

Link to comment

ach herrje, ich hab die komponenten vergessen, sorry :wink2:

 

DFI AK75-EC

amd athlon 1,2 GHz

2x 256 SDRAM PC133 infineon

1x 128 SDRAM PC133 infineon

3D prophet II MX 32MB

1. PCI-slot frei

realtec 10/100 netzwerk

soundblaster live 5.1

adaptec scsi-scanner karte

5. PCI-slot frei

 

sound on board disabled

com2 disabled

usb wird nicht genutzt

 

gruss

mel

Link to comment

Zur Harddisk

Hast du den Intensivtest mit Win durchgeführt? Wenn ja, nimm das Herstellertool. z.B Fitnesstest von IBM (bei einer IBM-Platte)

Sollte auch dort kein Fehler gefunden werden, könnte es mit der Garantie schwieriger werden. Aber ein Versuch lohnt sich trotzdem.

 

IRQ Problem

Hat dein Board/Bios die Möglichkeit einen IRQ fix ür einen PCI-Slot zu vergeben? Wenn ja, dann reservier dir einen für die SCSI-Karte

oder, wie a.jakob empfohlen hat, wechsle den PCI Slot.

 

Ansonsten bleibt dir immer noch die Möglichkeit ACPI auszuschalten und Win neu zu installieren. Das der PC nicht mehr ausgeschaltet wird, hat allenfalls damit etwas zu tun:

 

http://support.microsoft.com/default.aspx?scid=kb;de;197055

Link to comment

danke euch beiden :)

 

im bios habe ich der scsi-karte schon einen freien, festen irq zugewiesen, nur leider interessiert das windows herzlich wenig, denn dort bleibt er auf der 11...

 

die karte mal in den 1. bzw. 5. slot zu stecken habe ich auch schon dran gedacht, bin nur leider noch nicht dazu gekommen und werde vor morgen abend leider auch keine möglichkeit haben... aber ich werde es mal probieren

 

zu dem anderen prob: intensivtest habe ich durchgeführt... seltsamer weise wurden dabei keine fehler gefunden... auch das diagnose-tool von maxtor konnte nichts finden... aber windows meldet immer diesen fehler und deshalb hatte ich auch grad neu aufgespielt, weil ich massiv probleme hatte weil daten nicht richtig weggeschrieben werden konnten...

 

gruss

mel

Link to comment

guten morgen,

 

nachdem ich eben schnell vor der arbeit die scsi-karte auf PCI5 gesteckt habe ist nicht der gewünschte erfolg eingetreten.

 

anstatt 3 geräten teilen sich nun sogar 4 geräte den IRQ11 (seltsamer weise ist die grafikkarte nun auch auf 11) und das system friert ein, sobald der scanner gesucht wird *seufz*

 

so langsam gehen mir die ideen aus

 

mel

Link to comment

nein, habe ich schon lange nicht mehr, weil das system mit genau diesen komponenten ja lange super lief.

 

vor dem neu aufsetzen hatten sich sogar noch mehr komponenten den IRQ11 geteilt und es gab keine probs...

 

das einzige, was ich hardwaremässig seit dem verändert habe ist das anschliessen einen cordless desktop... ich mag aber nicht glauben, dass ich es nur deshalb jetzt nicht wieder hinbekomme...

 

gruss

mel

Link to comment
Der letzte Beitrag zu diesem Thema ist mehr als 180 Tage alt. Bitte erstelle einen neuen Beitrag zu Deiner Anfrage!

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...